W3bbo

xpize 5 Release 6

78 posts in this topic

Changelist:

  • Fixed the Luna Element and Darkside Shutdown/Log-off dialogs
  • Resources Improved or Added to:
    • Windows Defender
    • Internet Explorer 8
    • Cards
    • Windows CardSpace
    • System Error Reporting
    • Windows' branding banner images for x64 systems

    [*]Improved uninstallation so all your settings are now reset

    [*]Added a Feedback system

    [*]And to top it all off, the download is over a megabyte smaller than Release 5

Downloaderise it.

0

Share this post


Link to post
Share on other sites

you da man :)

gonna test tonight and feed back ASAP

0

Share this post


Link to post
Share on other sites

Downloadize lol

0

Share this post


Link to post
Share on other sites

Thank you so much, W3bbo! :) Just installed it, it feels so nice and complete! :thumbup

0

Share this post


Link to post
Share on other sites

Nice, but I am not able to install.

Even after uninstalling Xpize the Xpize way it is not possible to reinstall. :blink:

Tells me that Xpize 5R5 has done something that needs restarting the PC in order to continue. 5R5 is Gone! But no luck to install 5R6 (so, back to 5R5 so that I can live with XP all day).

0

Share this post


Link to post
Share on other sites
Nice, but I am not able to install.

Even after uninstalling Xpize the Xpize way it is not possible to reinstall. :blink:

Tells me that Xpize 5R5 has done something that needs restarting the PC in order to continue. 5R5 is Gone! But no luck to install 5R6 (so, back to 5R5 so that I can live with XP all day).

It's a safety feature. If you have pending Windows Updates to install and stuff like that it will refuse to install so it doesn't conflict with them. Just restart your computer and it should work fine. If it still doesn't work, let me know.

0

Share this post


Link to post
Share on other sites

Hi.

Uninstalled R5 and installed succesfully R6 but... where are fedora icons? Are they removed from R5 to R6?

Thanks.

P.S.: i've installed Luna Element Package

Second: there's a bug in explorer patched, but not in iexplore in multiple files selection (or maybe depends on network or local?), see images:

post-257464-1251811225_thumb.png

post-257464-1251811239_thumb.png

Edited by GiGiSSiMo
0

Share this post


Link to post
Share on other sites
Nice, but I am not able to install.

Even after uninstalling Xpize the Xpize way it is not possible to reinstall. :blink:

Tells me that Xpize 5R5 has done something that needs restarting the PC in order to continue. 5R5 is Gone! But no luck to install 5R6 (so, back to 5R5 so that I can live with XP all day).

It's a safety feature. If you have pending Windows Updates to install and stuff like that it will refuse to install so it doesn't conflict with them. Just restart your computer and it should work fine. If it still doesn't work, let me know.

That is just it - I have rebooted several times. :wacko:

Is there some registry entry to clear saying "There is no pending Windows updates to install"?

0

Share this post


Link to post
Share on other sites
That is just it - I have rebooted several times. :wacko:

Is there some registry entry to clear saying "There is no pending Windows updates to install"?

your can bypass this check by adding the "/ignoreCondition" switch if you run it from the command-line, this switch also bypasses any condition check in the installer or the package.

FYI, it checks:

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\RebootRequired

0

Share this post


Link to post
Share on other sites

I cant find how to uninstall the bootscreen, default i like more. 5R6

0

Share this post


Link to post
Share on other sites
Uninstalled R5 and installed succesfully R6 but... where are fedora icons? Are they removed from R5 to R6?

The Fedora cursors? They're included in xpize 5R6 but might not be installed if the uninstall wasn't clean. Check your %windir%\Cursors directory.

As for Luna Element, that's an issue with the shellsyle.dll, not explorer.exe. It's a minor thing, I'd overlook it.

0

Share this post


Link to post
Share on other sites
I cant find how to uninstall the bootscreen, default i like more. 5R6

Remove "/NOGUIBOOT /BOOTLOGO" from your C:\boot.ini file and delete C:\Windows\boot.bmp

0

Share this post


Link to post
Share on other sites
That is just it - I have rebooted several times. :wacko:

Is there some registry entry to clear saying "There is no pending Windows updates to install"?

your can bypass this check by adding the "/ignoreCondition" switch if you run it from the command-line, this switch also bypasses any condition check in the installer or the package.

FYI, it checks:

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\RebootRequired

:thumbup Thx, works great now!

0

Share this post


Link to post
Share on other sites
:thumbup Thx, works great now!

What was in those registry keys, btw?

0

Share this post


Link to post
Share on other sites
:thumbup Thx, works great now!

What was in those registry keys, btw?

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

\??\C:\DOCUME~1\ADMINI~1\LOCALS~1\TEMPOR~1\Content.IE5\index.dat

\??\C:\DOCUME~1\ADMINI~1\Cookies\index.dat

\??\C:\DOCUME~1\ADMINI~1\LOCALS~1\History\History.IE5\index.dat

\??\C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\~nsu.tmp\Au_.exe

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\RebootRequired

No such entry.

0

Share this post


Link to post
Share on other sites

Awesome release!

I have FINALLY upgraded from 4.7 B2 to this one, and works a TREAT! many thanks :)

0

Share this post


Link to post
Share on other sites
Awesome release!

I have FINALLY upgraded from 4.7 B2 to this one, and works a TREAT! many thanks :)

What took you so long?

0

Share this post


Link to post
Share on other sites
Uninstalled R5 and installed succesfully R6 but... where are fedora icons? Are they removed from R5 to R6?

The Fedora cursors? They're included in xpize 5R6 but might not be installed if the uninstall wasn't clean. Check your %windir%\Cursors directory.

As for Luna Element, that's an issue with the shellsyle.dll, not explorer.exe. It's a minor thing, I'd overlook it.

Yes sorry, cursors...

After uninstalling R5 and installing R6 i've 2 folders under %windir%\Cursors, one is called Fedora Inverse with cursors and the other is Predefinita di Windows (Windows Default), empty, but from control panel i don't see any scheme called like folders :huh:

Now i've created from mouse properties... Uhm

0

Share this post


Link to post
Share on other sites

Hi,

I started xpize installer then cancelled it (just after the update check routine, which has been blocked by my firewall). It is now impossible to start it again, it says "detected previous installation which needs computer restart".

I restarted the computer, cleaned my temporary files, and checked the "pending operations" registry keys you mentionned above. Still unable to start a new installation...

"/ignoreCondition" switch workarounds the problem, but I'd rather know the culprit. Any clue ? thank you

edit, here is my PendingFileRenameOperations reg entry :

\??\C:\DOCUME~1\OuT\LOCALS~1\TEMPOR~1\Content.IE5\index.dat
\??\C:\DOCUME~1\OuT\LOCALS~1\History\History.IE5\index.dat

if you wish, my IE version is 7

edit 2, after the same cleanup/reboot procedure one more time, it now works... do not know exactly what changed

Cheers

Edited by OuTmAn
0

Share this post


Link to post
Share on other sites

Hi. :hello:

First, thanks for XPize developers for such great software,

I have been using it since version 4.

I haven't tried R6 yet but with R5 there is no image in

Add Scheduled Task wizard (Start > Run > "Tasks").

I found some other programs still using old icons too:

- mobsync.exe

- cleanmgr.exe (Disk Cleanup tab icons)

- Most %WINDIR%\System32\*.mmc (title bar & inside program icons)

- main.cpl (mouse picture)

I am not sure if this problem is only happen to me or

not, but my XP SP3 is fresh clean install (no mod, just

SATA driver).

0

Share this post


Link to post
Share on other sites
edit, here is my PendingFileRenameOperations reg entry :

\??\C:\DOCUME~1\OuT\LOCALS~1\TEMPOR~1\Content.IE5\index.dat
\??\C:\DOCUME~1\OuT\LOCALS~1\History\History.IE5\index.dat

if you wish, my IE version is 7

edit 2, after the same cleanup/reboot procedure one more time, it now works... do not know exactly what changed

Files listed in PendingFileRenameOperations are renamed during a reboot, so after a reboot they won't be there anymore. A single reboot is all you need in most cases.

0

Share this post


Link to post
Share on other sites
Hi. :hello:

First, thanks for XPize developers for such great software,

I have been using it since version 4.

I haven't tried R6 yet but with R5 there is no image in

Thanks for the feedback. 5R6 does not correct the issues you've described, but I'll put them on a list for future consideration if I ever get round to a Release 7 (unlikely).

0

Share this post


Link to post
Share on other sites

W3bbo, the funny thing is that I'd already rebooted one time and the problem was still present ;)

0

Share this post


Link to post
Share on other sites
Thank you so much, W3bbo! :) Just installed it, it feels so nice and complete! :thumbup

Okay, now let's get down to problems :blushing:

1. A lot of elements in Advanced tree aren't properly labeled and contain no description.

wU5ThVDH47.png

I want to skip *.rar file type icon install, but can't find it... (not WinRar theme, that's what I can find and uncheck)

2. It still changes power off and log off screen buttons even I unselect all themes. I think I can work around this problem by deleting some temporary file, but it's quite annoying to do that every time.

3GH6Rd42TJ.png

3. Advanced options dialog's font is different from wizard font. For some languages it's quite annoying (also it's taskbar icon is default Visual Studio form icon).

pcHJKk2IF3.png

4. MMC still has a lot of old icons...

oZp9HxKvUU.png

Also every time I install XPize I select and unselect a lot of elements in the tree manually and it's quite hard to not make a mistake and forget something... Is it possible to implement some kind of selection remembering functionality, e.g. save selection as template or something to load it when installing XPize next time?

Thanks,

Vladimir

Edited by Hell Racer
0

Share this post


Link to post
Share on other sites
Awesome release!

I have FINALLY upgraded from 4.7 B2 to this one, and works a TREAT! many thanks :)

What took you so long?

Laziness :P

Great job though :D:thumbup

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.