W3bbo

xpize 5 Release 6

78 posts in this topic

Hi, some suggests :

1) 7-Zip theme doesn't have transparency: some icons have black background, others have white (or grey don't remember) background. Might be due to my visual style, I don't use those of xpize... no screenshot, could provide if needed

This is caused by outdated nVidia drivers. It's a known issue and a problem shared by the author of the 7-Zip Theme Manager ( http://www.7ztm.de.vu/ )

2) because there is alot of options to (un)check in the installer, it would be very convenient if, when a child box is unchecked, the parent box became checked, but on a greyed box, instead of remaining unchanged

Most users won't need to touch the Advanced installation tree view, what settings were you after?

0

Share this post


Link to post
Share on other sites

To expand on W3bbo's 7zFM problem::

From: http://killercookie-server.media-xshell.co...amp;page=01_FAQ

Why do my Toolbar-Icons have a black background instead of a transparent one?

* This bug mostly occurs in conjunction with the nVidia GeForce drivers.

Unfortunately we are not aware of a solution be we can offer a workaroung - reduce the hardware acceleration:

Right click on desktop -> Properties -> Settings -> Advanced -> Troubleshoot -> Hardware acceleration -> choose penultimate slider setting (Decrease cursor acceleration and bitmap acceleration)

0

Share this post


Link to post
Share on other sites

@W3bbo, I really fine-tune my xpize install : no WinRAR theme because I use mine, no bootscreen because I don't like it, no visualstyle because I'd rather use my current one, idem concerning the wallpaper, etc... In a nutshell, I am only using the sysfiles patches and the logon/logoff screens. And so, each user customize its desktop as he wishes, hey, here is the interest of a powerful and flexible software as anobis ;)

@ Happy-Dude, this bug is quite interesting, but whatever I certainly won't harm hardware acceleration because of this ;) FYI my ForceWare version is 182.50, it isn't that old...

Edited by OuTmAn
0

Share this post


Link to post
Share on other sites
@W3bbo, I really fine-tune my xpize install : no WinRAR theme because I use mine, no bootscreen because I don't like it, no visualstyle because I'd rather use my current one, idem concerning the wallpaper, etc...

I use it almost the same way most times :). +1! :)

That's right. I've updated the downloadable tools, so let's see what the users make of them.

Well, I could try to improve the package itself (not installer) to remove some artifacts (e.g. changes in unwanted elements, incorrect file type names etc). Could you please point me to how to get this package (xpize 5 release 6) separately to be able to change it (and the tools needed for that)?

0

Share this post


Link to post
Share on other sites
1. A lot of elements in Advanced tree aren't properly labeled and contain no description.

I want to skip *.rar file type icon install, but can't find it... (not WinRar theme, that's what I can find and uncheck)

Also every time I install XPize I select and unselect a lot of elements in the tree manually and it's quite hard to not make a mistake and forget something... Is it possible to implement some kind of selection remembering functionality, e.g. save selection as template or something to load it when installing XPize next time?

Thanks,

Vladimir

Have you already installed R6 yet? (Is it really difficult to change the file association icon post-install? If it is a hassle, I guess you'll have to make due by unselecting all the extra icons and stuff so you can keep your own icon associations.)

The descriptions are from the .anop packages (I believe), in this case the default xpize ones. W3bbo has been working on compiling translations together, adding various tweaks to the program, making some new resources, and tuning the program... Basically, I don't think he had the time or effort to add the descriptions for advance settings :P .

(Since W3bbo is taking some time off from the project, feedback and suggestions will be noted, but put aside for the moment. This, of course, would be the prime time for package developers to take initiative and make packages that cover what xpize missed... Or, something different entirely, like a Vistapack or something. ;))

Edited by Happy-Dude
0

Share this post


Link to post
Share on other sites
Have you already installed R6 yet? (Is it really difficult to change the file association icon post-install? If it is a hassle, I guess you'll have to make due by unselecting all the extra icons and stuff so you can keep your own icon associations.)

The descriptions are from the .anop packages (I believe), in this case the default xpize ones. W3bbo has been working on compiling translations together, adding various tweaks to the program, making some new resources, and tuning the program... Basically, I don't think he had the time or effort to add the descriptions for advance settings :P .

(Since W3bbo is taking some time off from the project, feedback and suggestions will be noted, but put aside for the moment. This, of course, would be the prime time for package developers to take initiative and make packages that cover what xpize missed... Or, something different entirely, like a Vistapack or something. ;))

Thanks for reply!

Yes, I've installed R6 already, but that's really not a big deal for me to revert back (since I always have OS backup which takes about 1.5-2 mins to rollback to, since I have a fast SSD drive :)). The problem with *.rar file type icon is that there is about 40 more associations for archive tomes, e.g. *.r01-*.r40. Again that's really not a big deal just to skip custom file type icons during install, I just pointing for caveats which W3bbo (or someone else) may want to fix later.

If the descritions are from *.anop, where can I get latest (xpise 5 release 6) to try to fix myself?

Edited by Hell Racer
0

Share this post


Link to post
Share on other sites
Have you already installed R6 yet? (Is it really difficult to change the file association icon post-install? If it is a hassle, I guess you'll have to make due by unselecting all the extra icons and stuff so you can keep your own icon associations.)

The descriptions are from the .anop packages (I believe), in this case the default xpize ones. W3bbo has been working on compiling translations together, adding various tweaks to the program, making some new resources, and tuning the program... Basically, I don't think he had the time or effort to add the descriptions for advance settings :P .

(Since W3bbo is taking some time off from the project, feedback and suggestions will be noted, but put aside for the moment. This, of course, would be the prime time for package developers to take initiative and make packages that cover what xpize missed... Or, something different entirely, like a Vistapack or something. ;) )

Thanks for reply!

Yes, I've installed R6 already, but that's really not a big deal for me to revert back (since I always have OS backup which takes about 1.5-2 mins to rollback to, since I have a fast SSD drive :) ). The problem with *.rar file type icon is that there is about 40 more associations for archive tomes, e.g. *.r01-*.r40. Again that's really not a big deal just to skip custom file type icons during install, I just pointing for caveats which W3bbo (or someone else) may want to fix later.

If the descritions are from *.anop, where can I get latest (xpise 5 release 6) to try to fix myself?

I'll upload the package source files soon.

0

Share this post


Link to post
Share on other sites
Hi all! W3bbo thanks for your excellent work :)

I've only a quest: on a XP SP3 fresh clean install if I apply the Luna Element Theme doesn't appear the User Image beside the name on Start Menu... is it a bug? Thank you :)

That is by design. The author of Luna Element didn't like seeing those pictures.

I don't use the large start panel, I always use the Classic start menu with Small Icons enabled.

0

Share this post


Link to post
Share on other sites
I've another question :blushing: The next release of Xpize (R7) will be the latest version or not? Approximately when will it be out?

Thanks, I wish you a good work :) bye

If someone else wants to do it, they're welcome. Don't expect anything until Christmas.

0

Share this post


Link to post
Share on other sites

Hi w3bbo!

Nice release, sorry I didn't get some of the newer darkside resources to you in time!

Take a break, I know how hard you've been working.

Antonio

0

Share this post


Link to post
Share on other sites

been searchin but not find, so i'll ask : What about my computer, recycle bin and hard drive icons ? Is it possible 2 change them?

and one more: rar & zip archives has different icons? is it norm?

post-159087-1252135984_thumb.jpg

Edited by Sky2k
0

Share this post


Link to post
Share on other sites

R6 really broke my computer. I uninstalled R5, restarted and installed R6. Everything seemed to go fine until I restarted my computer. All my DLLs were corrupted and I had to manually reinstall them through recovery console. Very not good.

Any advice on how to avoid this happening again?

0

Share this post


Link to post
Share on other sites
Any advice on how to avoid this happening again?

Did you uninstall R5 and install R6 right away? xpize is prompting to restart after uninstallation - you should really do this.

There can be major problems (even more critical, like a BSOD on Windows start up), if xpize setup collides with a pending Installation (e.g. a Windows Update).

If you did install R6 right away after uninstalling R5, I assume this is the evil factor in your case.

I guess it would have been better to install R6 without uninstalling R5. - That should work too.

0

Share this post


Link to post
Share on other sites

If your system is restored properly, you can try it again.

Make a Backup folder and create a System Restore Point - just for safety.

(sorry, I did a quote instead of an edit... my bad)

Edited by MrBusty
0

Share this post


Link to post
Share on other sites

Yeah I restored back to the point prior to uninstalling R5. I'm pretty sure I restarted after uninstall but then I think I may have installed some Windows Live programs without restarting. I'm a bit worried about doing it again as I couldn't even access System Restore! But I'll give it a go and let you know...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.