Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Windows 7 RTM - 32/64 Bit - UPDATED

- - - - -

  • Please log in to reply
523 replies to this topic

Poll: Windows 7 RTM (32 & 64 Bit) (312 member(s) have cast votes)

Which of the following archives best suites your needs?

  1. Voted 7elite32 or 7elite64 (133 votes [42.63%])

    Percentage of vote: 42.63%

  2. Voted 7media32 or 7media64 (68 votes [21.79%])

    Percentage of vote: 21.79%

  3. Voted 7xtreme32 or 7xtreme64 (111 votes [35.58%])

    Percentage of vote: 35.58%

Vote Guests cannot vote

#351
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag
Try installing separate OS exclusively for the work and don't install anything unrelated, like antivirus... Or try disabling while you work... I was getting Access denied until I installed a separate XP. I installed WAIK then vLite, step by step following the guide. I installed nothing more. Works fine for me.

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64



How to remove advertisement from MSFN

#352
RockOn

RockOn

    Newbie

  • Member
  • 22 posts
  • Joined 04-April 08
  • OS:none specified
  • Country: Country Flag
Alright, I finally got it working without running that last clean up batch. But it takes up 10GB of my hd with the lite version.Pomah-Press, you installed XP ? I remember someone told me windows vista works better with vlite than XP. And,I want 64bit anyway.

#353
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag
Well I'm using XP x64, no problems so far. What exactly takes up 10 GB?

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#354
RockOn

RockOn

    Newbie

  • Member
  • 22 posts
  • Joined 04-April 08
  • OS:none specified
  • Country: Country Flag
Took up 10GB of my HD space after windows 7 is installed

Edited by RockOn, 21 February 2010 - 10:50 AM.


#355
indigo_hugo

indigo_hugo
  • Member
  • 2 posts
  • Joined 18-April 09
Thanks bro, i did te same mistake, i was furious trying to find out what the mistake was, thanks!!!!

#356
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag
Have you deleted the pagefile and hyberfil?

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#357
RockOn

RockOn

    Newbie

  • Member
  • 22 posts
  • Joined 04-April 08
  • OS:none specified
  • Country: Country Flag

Have you deleted the pagefile and hyberfil?


Yes, i disabled them and it did freed up some of the space. I tried a fresh XP professional 64 and got same error before in vista. The error was about the pre-tweaks batch. it said something about unhandled. In my previous post I said that i was able to get it working, but now that it installed it's lagging when i drag the windows( like firefox, etc.... I have 4GB of ram.

Thanks bro, i did te same mistake, i was furious trying to find out what the mistake was, thanks!!!!


What mistake bro

Edited by RockOn, 21 February 2010 - 03:45 PM.


#358
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag
Have you installed your graphics drivers? You're supposed to do that...

The error was about the pre-tweaks batch. it said something about unhandled.


What batch are you talking about, cuz I'm lost here. Next time you get that error - make a screenshot or write the exact text down and you should also tell when exactly you get it.

Edited by POMAH-PRESS, 21 February 2010 - 04:10 PM.

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#359
RockOn

RockOn

    Newbie

  • Member
  • 22 posts
  • Joined 04-April 08
  • OS:none specified
  • Country: Country Flag
yes, i already installed the latest graphic driver. Could it possible because i didn't run the clean up batch?

The error was at step number 15. The error:

processing : C:\7media\mount
creating bkp of registry file... unhandled error occured
The system cannot find message text for message number 0x%1 in the message file for %2

ending
removing bkp file ....ok

I am using the dvd that only has windows 7 professional 64 and also the files you uploaded. Additionally, I'm doing this on windows xp pro 64 with sp2. So that it's the same like your. Mine doesn't work, frustrating.

Edited by RockOn, 21 February 2010 - 05:34 PM.


#360
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag
Well in case you didn't noticed, mine doesn't work to). I mentioned it earlier. In my case, I was able to do the removal only. vLite can't open my processed image so I never even got that far (the clean up I mean). When working with Ultimate x64 though everything went fine till the end. But let's work on. Some help from the creators of the guide would be appreciated.

I'm sorry, I guess I mislead you... I said everything is fine running XP x64 and I meant that I had no problems vLiting. I mean I was successfully vLiting untouched images (including Pro x64 and x86), and I did finish the 7media64 unchanged guide for Ultimate x64. But as for Pro version - it's like I said - I get to vLite and that's it. So I'm sorry if I mislead you... I think we can work it out.

Edited by POMAH-PRESS, 21 February 2010 - 06:49 PM.

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#361
RockOn

RockOn

    Newbie

  • Member
  • 22 posts
  • Joined 04-April 08
  • OS:none specified
  • Country: Country Flag
he hasn't been here in a while. Maybe he abandoned this already. :(

So no one in this thread manage to get this working with windows 7 professional?

Edited by RockOn, 21 February 2010 - 06:50 PM.


#362
nd4spdbh

nd4spdbh
  • Member
  • 9 posts
  • Joined 05-October 09
Works just fine with win 7 pro... just change the number in the batch file to that of in between the home prem and ultimate...

Running on stripped version of win 7 pro 64bit right now following these guides. a lil mish mosh of 7xtreme and 7elite to suite my needs.

#363
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag

Works just fine with win 7 pro... just change the number in the batch file to that of in between the home prem and ultimate...

Running on stripped version of win 7 pro 64bit right now following these guides. a lil mish mosh of 7xtreme and 7elite to suite my needs.


Now then, tell me do you have that version that comes single on a disc or the one that comes in a bunch with other versions? What WAIK do you use, W7 or VSP1?

Edited by POMAH-PRESS, 22 February 2010 - 04:27 AM.

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#364
atolica

atolica

    ENT Surgeon

  • Member
  • PipPip
  • 218 posts
  • Joined 15-December 05
  • OS:Windows 7 x86
  • Country: Country Flag
Has anyone else had problems in running Outlook 2007 after instling the 7elite32 build?

I can't download any mail from Hotmail using Outlook Connector. I get some sync error. I guess some package that has been removed is needed for Outlook to run.

Anyone else had this problem?

#365
RockOn

RockOn

    Newbie

  • Member
  • 22 posts
  • Joined 04-April 08
  • OS:none specified
  • Country: Country Flag

Works just fine with win 7 pro... just change the number in the batch file to that of in between the home prem and ultimate...

Running on stripped version of win 7 pro 64bit right now following these guides. a lil mish mosh of 7xtreme and 7elite to suite my needs.


This is what i got at step 16
_neutral_27f4ad26fea72eb1\CNHW06A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00c.inf_amd64
_neutral_27f4ad26fea72eb1\CNHW07A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00c.inf_amd64
_neutral_27f4ad26fea72eb1\wiaca00c.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNFRA0.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNFRA1.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNFRA2.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNHI06A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNHL160.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNHL180.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNHL460.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\CNHW06A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00d.inf_amd64
_neutral_2c3623fa97b0c28e\wiaca00d.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNFRA4.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNFRA5.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNFRA6.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNFRA7.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNHI06A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNHL600.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNHL600R.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNHL810.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNHL960.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\CNHW06A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00e.inf_amd64
_neutral_5a376e6a7cb007d5\wiaca00e.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNFMP53R.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNFMP80R.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNFMP8RR.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNFMP95R.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNFRA3.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHI05A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHI06A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHI06S.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHL510.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHL530.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHL800.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHL800R.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHL950.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHW05A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHW06A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\CNHW06S.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00f.inf_amd64
_neutral_f7f7e179d99acc58\wiaca00f.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNC172ED.TBL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNC172FD.TBL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNC1730D.TBL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNC1731D.TBL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNC1732D.TBL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNC1733D.TBL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNFRAL.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNFRAM.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNFRAN.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNFRAO.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNFRAP.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNFRAQ.ICC - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNHI08A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNHL08A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNHMCA.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNHMCA6.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\CNHW08A.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaca00i.inf_amd64
_neutral_de104aaa48ee4b00\wiaca00i.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep002.inf_amd64
_neutral_0a982dec66379cb0\ep0icd0.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep002.inf_amd64
_neutral_0a982dec66379cb0\wiaep002.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep003.inf_amd64
_neutral_c2a98813147bf34e\ep0icb1.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep003.inf_amd64
_neutral_c2a98813147bf34e\ep0icd1.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep003.inf_amd64
_neutral_c2a98813147bf34e\ep0icn1.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep003.inf_amd64
_neutral_c2a98813147bf34e\ep0icn2.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep003.inf_amd64
_neutral_c2a98813147bf34e\ep0icn3.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaep003.inf_amd64
_neutral_c2a98813147bf34e\wiaep003.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaky002.inf_amd64
_neutral_b898f5982403f3cb\kywdds10.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaky002.inf_amd64
_neutral_b898f5982403f3cb\kyweds10.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaky002.inf_amd64
_neutral_b898f5982403f3cb\kywuds10.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaky002.inf_amd64
_neutral_b898f5982403f3cb\wiaky002.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx002.inf_amd64
_neutral_71f4aacee1aa9f06\lxa1comc.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx002.inf_amd64
_neutral_71f4aacee1aa9f06\lxa1usb1.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx002.inf_amd64
_neutral_71f4aacee1aa9f06\lxa1WIA.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx002.inf_amd64
_neutral_71f4aacee1aa9f06\wialx002.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx003.inf_amd64
_neutral_db618863f9347f9a\lxa2comc.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx003.inf_amd64
_neutral_db618863f9347f9a\lxa2iobj.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx003.inf_amd64
_neutral_db618863f9347f9a\lxa2usb1.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx003.inf_amd64
_neutral_db618863f9347f9a\lxa2WIA.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx003.inf_amd64
_neutral_db618863f9347f9a\wialx003.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx004.inf_amd64
_neutral_0a3a62ae6ed43127\lxa3comc.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx004.inf_amd64
_neutral_0a3a62ae6ed43127\lxa3iobj.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx004.inf_amd64
_neutral_0a3a62ae6ed43127\lxa3usb1.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx004.inf_amd64
_neutral_0a3a62ae6ed43127\lxa3WIA.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx004.inf_amd64
_neutral_0a3a62ae6ed43127\wialx004.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx005.inf_amd64
_neutral_5304c93e2193f237\lxa4drs.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx005.inf_amd64
_neutral_5304c93e2193f237\lxa4WIA.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx005.inf_amd64
_neutral_5304c93e2193f237\wialx005.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx006.inf_amd64
_neutral_ae607a72b46f9cfc\lxa5drs.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx006.inf_amd64
_neutral_ae607a72b46f9cfc\lxa5WIA.DLL - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wialx006.inf_amd64
_neutral_ae607a72b46f9cfc\wialx006.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA216x.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA3170.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA4300.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA4500.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA4500W.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA4725.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA4x24.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA4x26.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA4x28.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA5635.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA5935.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA6200.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA6240.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA6x22.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA6x45.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA6x55.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SA8380.icc - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SaErHdlr.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SaImgFlt.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SaMinDrv.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\SaSegFlt.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiasa002.inf_amd64
_neutral_6429a42f1243419a\wiasa002.inf - Access is denied.
Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\wiaxx002.inf - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWCbgnd.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWCdev.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWCtmg2.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWPcoin.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWPcpl.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWPcpst.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWPdeft.xst - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWPpb3.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWPpb4.dll - Access is denied.
C:\7media64\mount\Windows\system32\Driverstore\FileRepository\wiaxx002.inf_amd64
_neutral_fbe080a7dd77c4a3\xrWPusd.dll - Access is denied.
Access is denied.
ERROR: The operation completed successfully.
ERROR: The system was unable to find the specified registry key or value.
ERROR: The parameter is incorrect.
The system cannot find the file specified.
C:\7media64\mount\ProgramData\Microsoft\Windows\Start Menu\Programs\Maintenance\
desktop.ini - An invalid name request was made. The name requested cannot be ret
rieved at this time.
C:\7media64\mount\ProgramData\Microsoft\Windows\Start Menu\Programs\Maintenance\
Remote Assistance.lnk - An invalid name request was made. The name requested can
not be retrieved at this time.
C:\7media64\mount\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories\
Windows PowerShell\desktop.ini - An invalid name request was made. The name requ
ested cannot be retrieved at this time.
C:\7media64\mount\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories\
Windows PowerShell\Windows PowerShell (x86).lnk - An invalid name request was ma
de. The name requested cannot be retrieved at this time.
C:\7media64\mount\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories\
Windows PowerShell\Windows PowerShell ISE (x86).lnk - An invalid name request wa
s made. The name requested cannot be retrieved at this time.
C:\7media64\mount\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories\
Windows PowerShell\Windows PowerShell ISE.lnk - An invalid name request was made
. The name requested cannot be retrieved at this time.
C:\7media64\mount\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories\
Windows PowerShell\Windows PowerShell.lnk - An invalid name request was made. Th
e name requested cannot be retrieved at this time.
C:\7media64\mount\Users\Administrator\AppData\Roaming\Microsoft\Windows\Start Me
nu\Programs\Maintenance\Desktop.ini - An invalid name request was made. The name
requested cannot be retrieved at this time.
An invalid name request was made. The name requested cannot be retrieved at this
time.
An invalid name request was made. The name requested cannot be retrieved at this
time.
An invalid name request was made. The name requested cannot be retrieved at this
time.
An invalid name request was made. The name requested cannot be retrieved at this
time.
An invalid name request was made. The name requested cannot be retrieved at this
time.

C:\7media64\batch>

Edited by RockOn, 22 February 2010 - 03:12 PM.


#366
liquid

liquid
  • Member
  • 1 posts
  • Joined 22-February 10
  • OS:Windows 7 x64
  • Country: Country Flag
Not sure if anyone else is getting this error when trying to mount wim... attempting 7elite64 on windows ultimate 64bit.

C:\7elite64\batch>mount

ImageX Tool for Windows
Copyright © Microsoft Corp. All rights reserved.


Mounting (RW): [C:\7elite64\source\sources\install.wim, 1] ->
[C:\7elite64\mount]

Successfully mounted image (RW).

C:\7elite64\wtools>install_wim_tweak.exe /p c:\7elite64\mount /m
-------------------------------------------
------Pre-install registry Tweak Tool------
---------------for Windows 6.x-------------
-------------------------------------------
Processing : c:\7elite64\mount
Creating BKP of registry file... OK
Mounting registry file... OK
Enabilng taking ownership... OK
Editing 'Packages' subkeys 253/253 OK
Editing 'PackagesPending' subkeys Unhandled error occured.
Object reference not set to an instance of an object.

-------------------Ending------------------
Unmounting key... OK
Restoring orginal file form BKP... OK
Removing BKP file... OK

C:\7elite64\wtools>

Any ideas?

Edited by liquid, 22 February 2010 - 07:11 PM.


#367
magedx9

magedx9
  • Member
  • 3 posts
  • Joined 24-August 09
Can some one upload the extreme 64bit one place i can download it file not found

Edited by magedx9, 22 February 2010 - 08:16 PM.


#368
magedx9

magedx9
  • Member
  • 3 posts
  • Joined 24-August 09

Can some one upload the extreme 64bit one place i can download it file not found

Nvm i found it lolz

#369
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag
RockOn
Are you running any antivirus software at that time? Try turning it off if you do. Or else you can try rebooting your PC before step 16.

liquid
Have no idea, everything should work flawlessly for Ultimate.

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#370
RockOn

RockOn

    Newbie

  • Member
  • 22 posts
  • Joined 04-April 08
  • OS:none specified
  • Country: Country Flag

RockOn
Are you running any antivirus software at that time? Try turning it off if you do. Or else you can try rebooting your PC before step 16.


The only antivirus i have is windows security from microsoft, which is turned off. Anyway, i have tried almost everything on windows 7 pro 64. Tried Windows XP pro 64( WAIK vista and 7), windows vista 64( WAIK vista and 7), Windows 7 64( WAIK 7, but I have waik installed, so maybe it could be the problem running clean up batch. But given the access denied error I don't think it's anything to do with WAIK installed) I have tried all version of the guide elite, media, extreme. I used both Windows DVD, one that only has one version and another that has all. I also changed the value in the removal and mount to 2,3,4. All my attemps give me access denied at clean up batch. For those that claimed they were able to get this working following the guide please don't just say it works. Please tell us what windows are you doing it on , waik version , which removal( elite, media, extreme, value of image in the removal and mount.

Oh, and why is the original uploaded files by the creators are all down ? I know they must have spent a lot of time creating this. Usually, files that are uploaded onto mediafire don't just go down. Seems like to me microsoft is involved.

Edited by RockOn, 23 February 2010 - 11:45 AM.


#371
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag

Seems like to me microsoft is involved.


wow

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#372
derekblankmccoy

derekblankmccoy
  • Member
  • 4 posts
  • Joined 17-February 10
  • OS:Windows 7 x64
Thank you for your work, much appreciated.

Followed the guide very carefully, and I missed the bit between where you run vLite twice, the cleanup bit. All I had to do was restore the 39 files from the recycle bin, then run cleanup then run vlite again, so no hassle there. The other confusing bit was the setup.exe has to be from the sources folder on the DVD, not root. Apart from that all is sound. Havent installed it yet, but need to make a booteable USB drive. The microsoft USB tool says the iso is not valid, so Ill have to do it the long way.

Again thank you for the contribution.

#373
POMAH-PRESS

POMAH-PRESS

    whaaa?

  • Member
  • Pip
  • 58 posts
  • Joined 12-July 09
  • OS:Windows 7 x64
  • Country: Country Flag

The microsoft USB tool says the iso is not valid, so Ill have to do it the long way.


Just use UltraIso (Premium Edition) above v 9.3.3 - open your image go to menu "Bootable\Write disk image", select your USB device and "Write" it. Simple as that.

Edited by POMAH-PRESS, 24 February 2010 - 12:54 PM.

E5400 @ 333x10 MHz | 4GB DDR3 1333 @ 1333 MHz @ 9-9-9-24 | ASRock P43DE3 P43 ICH10 | GeForce 9600GT 512MB GDDR3

W7x64


#374
derekblankmccoy

derekblankmccoy
  • Member
  • 4 posts
  • Joined 17-February 10
  • OS:Windows 7 x64
Ok, installed fine. However, having some problems....

Aero Peek doesn't seem to work?

And most importantly, my Media Center remote is working partially. The volume buttons don't work, neither does the back or power buttons. Pretty crucial for Media Center operation.

Did anybody manage to install 7media64 without these problems? The only way I can think of identifying the culprit is by process of elimination and doing several reinstalls, but that will take ages.

Thanks

Edited by derekblankmccoy, 24 February 2010 - 04:56 PM.


#375
nd4spdbh

nd4spdbh
  • Member
  • 9 posts
  • Joined 05-October 09

Works just fine with win 7 pro... just change the number in the batch file to that of in between the home prem and ultimate...

Running on stripped version of win 7 pro 64bit right now following these guides. a lil mish mosh of 7xtreme and 7elite to suite my needs.


Now then, tell me do you have that version that comes single on a disc or the one that comes in a bunch with other versions? What WAIK do you use, W7 or VSP1?



single ISO of win 7 pro retail... used the batch files on both 32 and 64 bit iso's and followed the guide exactly... Vista SP1 WAIK as stated.

Thank you for your work, much appreciated.

Followed the guide very carefully, and I missed the bit between where you run vLite twice, the cleanup bit. All I had to do was restore the 39 files from the recycle bin, then run cleanup then run vlite again, so no hassle there. The other confusing bit was the setup.exe has to be from the sources folder on the DVD, not root. Apart from that all is sound. Havent installed it yet, but need to make a booteable USB drive. The microsoft USB tool says the iso is not valid, so Ill have to do it the long way.

Again thank you for the contribution.


No need for the usb tool... just follow these steps

Start>Run> cmd
diskpart
list disk
select disk <n> (whichever corresponds to your usb from above)
clean
create partition primary
active
format quick fs=fat32
assign
exit

then just copy all the files from your ISO directly to the usb drive... dont change a thing



ON A SIDE NOTE DOES ANYONE KNOW how to get around the fact that win 7 wont install on a hd of less than 4gb of space regardless of what you chose????? asked this a coupla pages back and no one responded.

Edited by nd4spdbh, 24 February 2010 - 08:59 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users