• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
Bubble

XP Pro Unattended and Regional Settings

5 posts in this topic

Even though I have the answer file to skip regional settings, during the GUI part of the XP Pro installation, the Regional settings box still comes up.

This is my answer file


; Generated by nLite 1.4.9.1

[Data]
Autopartition=0
MsDosInitiated=0
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
UnattendSwitch="No"
OemPreinstall="No"
OemSkipEula="Yes"
FileSystem=*
WaitForReboot="No"
NoWaitAfterTextMode=1
NoWaitAfterGUIMode=1
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore

[Display]
Xresolution=1024
Yresolution=768
BitsPerPel=32

[SystemRestore]

[GuiUnattended]
AdminPassword=*
TimeZone=04
OEMSkipRegional=1
OemSkipWelcome=1

[Components]

[UserData]
ProductKey="XXXXX-XXXXX-XXXXX-XXXXX-XXXXX"
ComputerName=MICROSOFT
FullName="MICROSOFT"

[RegionalSettings]
LanguageGroup=1
SystemLocale="0409"
UserLocale="0409"
UserLocale_DefaultUser="0409"
InputLocale="0409:00000409"
InputLocale_DefaultUser="0409:00000409"

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup="WORKGROUP"

Its the only box that pops up, after that, everything is smooth sailing, however it would defeat the purpose of "unattended." Can someone help me ASAP? Much thanks is appreciated.

Edited by Bubble
0

Share this post


Link to post
Share on other sites

I had a similar problem, and the answer is in this post (pay attention to #9, second screenshot); you have to choose your language in the drop-down menus on the left AND (using Ctrl) click the languages in the right menu called Language Groups

Enjoy

0

Share this post


Link to post
Share on other sites

the answer is in this post (pay attention to #9, second screenshot);

Unfortunatelly I don't see any screenshot in the post indicated :no:

0

Share this post


Link to post
Share on other sites

Images often tend to disappear AFTER THREE YEARS!!!

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.