Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Disabling driver signing during unattended setup.

- - - - -

  • Please log in to reply
3 replies to this topic

#1
SpoekGTi

SpoekGTi
  • Member
  • 3 posts
  • Joined 28-September 09
Kinda new here, but i googled and searched here and i couldnt find it at all.

I have slipstreamed the driverpacks in my win vista Home Premium x86 for easy installation. I've slipstreamed them with vLite and that went ok, only i keep getting popups of driver installations during my setup. Is there ANY way to disable that?

I also tried Vista-tools 1.0 and 2.0 b3 and funny thing happened there, it slipstreamed everything alright, it started writing the iso, when he is done, my iso file is gone.....tried on 2 different machines and al my rights where ok therefor i went back to vLite.

I hope something comes out.

Grtz martin

Edited by SpoekGTi, 01 October 2009 - 07:45 AM.



How to remove advertisement from MSFN

#2
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,252 posts
  • Joined 09-September 01
  • OS:Windows 8.1 x64
  • Country: Country Flag
This has been discussed before. You need to actually integrate the drivers using tools in the WAIK, not use vLite to slipstream them. Otherwise, this is what happens.
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#3
SpoekGTi

SpoekGTi
  • Member
  • 3 posts
  • Joined 28-September 09
OK, i will try that, wasnt really fond of WAIK, but ill give it a try.

I'll post my findings afterward offcourse.

#4
SpoekGTi

SpoekGTi
  • Member
  • 3 posts
  • Joined 28-September 09
It worked great for the drivers, but i cant get the updates to integrate, keep getting errors afterwards (have used the manual by Firegeier) so im slipping the updates and SP1 through vLite and that seems to work for now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users