Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Warepire

[Problem] System Clock not updating

2 posts in this topic

Hello

I installed Windows XP 64-bit SP2 on my Acer Timeline a bit over 2 days ago but the system clock is refusing to sync, I get an error: "An error occurred when Windows was synchronizing with time.windows.com."

I tested to do a sync on my other computers and it works fine.

I nLited out the games, Outlook Express, Fax service, Help & Support and Telnet from the install, but this I've done on all my installations so I have a hard time thinking this is the cause. My router is not showing anything odd in the logs either.

Anyone experienced or heard of this problem and wouldn't mind to help out ?

Thanks in advance.

//Warepire

0

Share this post


Link to post
Share on other sites

Yes I have had this happen to me in both XP and Windows 7 in the past month...its strange, only happens somedays, not all the time and only with time.windows.com

Try changing the url to another and you should be able to sync

Edited by ricktendo64
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.