Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


sgufa

PE 3.0 Boot Screen

3 posts in this topic

Does anyone know how to modify the first string appearing with the white progress bar ("windows is loading files...") and then the string "Starting Windows" under the animation? Please help, thanks!

Edited by sgufa
0

Share this post


Link to post
Share on other sites

tried to replace modified osloader.xsl but doesn't work. I noticed that in boot localization subfolder (root:\boot\en-us) there is no bootmgr.exe.mui as in the vista PE 2.0 boot folder. Also i've found the string "starting windows" with reshacker (strings section) in winload.exe in system32\boot folder. I've changed it and recompiled the executable, but when it loads windows tell me it's corrupt. Any ideas?

P.s. sorry for my poor english :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.