Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

WLM app error

- - - - -

  • Please log in to reply
2 replies to this topic

#1
HackErA

HackErA
  • Member
  • 1 posts
On a day like every other I tried to sign in on WLM, to my surprise it said it had an app error. (msnmsgr.exe-app error. Privileged Instruction (0xc0000096) occurred in the app at location 0x71ab4c2d)

I tried unistalling the program and installing it again, didn't work.

I figured it would be another WLM 2009 malfunction. I tried unistalling it again and again, figures, I can't. I've really tried everything in mind but nothing I do seems to work.

If anyone's got a solution I'd be very glad to hear it.

Thanks.

Edited by HackErA, 09 October 2009 - 10:56 AM.



How to remove advertisement from MSFN

#2
g-force

g-force

    Tester

  • Member
  • PipPipPipPip
  • 599 posts
  • OS:XP Pro x86
  • Country: Country Flag
PCs and Windows Time & Day set correctly?

g-force @ Win-Lite.de
Make sure to always start with a fresh copy of your CD files/folders,
do all your work in one nLite session and integrate only one SP.
Please report when you have a solution, so others can benefit.


#3
dubsdj

dubsdj

    MCITP

  • Member
  • PipPip
  • 238 posts
  • OS:none specified
  • Country: Country Flag
Download handy uninstaller

Also check out the windows uninstall remover tool

Make sure all instances of the WLM are removed

Then try


I see this problem frequently.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN