maxXPsoft

Se7en_UA - working with Win 8.1

902 posts in this topic

I'm sorry if this is out of topics with Se7en_UA, but since there's also tweak setting with ur programs, maybe u can tell me which tweaks I missed so I can add that in Se7en_UA? Or this notebook is not fit for Windows 7?

Not OT since I tweak with program also.

Hard to tell my laptop run ok with my tweaking. there is a collection of tweaks on MDL here might try some of them a little at a time http://forums.mydigitallife.info/threads/23206-Big-Collection-Of-Windows-7-Reg-Tweaks

or

http://www.askvg.com/master-tutorial-to-make-your-windows-7-super-fast/

If you see which work I might can add

Also do you load that Ati catalyst or control panel stuff? I use the one from Windows Update minus any extra stuff install and go here

C:\Windows\System32\DriverStore\FileRepository\

I search using Agent ransack and find a file containing "ATI Technologies"

found the c7112964.inf.xxxx folder, and copied it for use.

I'm looking for that tweak speed up Windows Explorer, had it applied and all was fine but reinstalled and it slow again. Forgot what I had done cause I was testing it.

I'm talking about if I plug a U3 type usb drive in and go to explorer it takes awhile to load the drive

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

I'm looking for that tweak speed up Windows Explorer, had it applied and all was fine but reinstalled and it slow again. Forgot what I had done cause I was testing it.

I'm talking about if I plug a U3 type usb drive in and go to explorer it takes awhile to load the drive

yes max, seem windows explorer caused this notebook slow if my nephew do multitasking (an example browsing the web, makin' graphics with explorer open).

I've used registry tweak from MDL also askvg source, but no luck. I'll try with the ati drivers as u suggested.

thx max, but I do hope u can implement windows explorer tweak (if u do remember that offcourse).

0

Share this post


Link to post
Share on other sites

thx max, but I do hope u can implement windows explorer tweak (if u do remember that offcourse).

This what worked for me on the U3 usb drives. I can instantly open them after disabling. Power users will want to disable the Sharing Wizard.

Same as Tools, Folder Options, View, uncheck Use Sharing Wizard. Might need reboot

;41 Use Sharing Wizard - Disabled
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"SharingWizardOn"=dword:00000000

0

Share this post


Link to post
Share on other sites

This what worked for me on the U3 usb drives. I can instantly open them after disabling. Power users will want to disable the Sharing Wizard.

Same as Tools, Folder Options, View, uncheck Use Sharing Wizard. Might need reboot

;41 Use Sharing Wizard - Disabled
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"SharingWizardOn"=dword:00000000

thx max!

eeergh almost forgot, I recently try using vmware, somehow the latest hotfix packages (x64) from Solor website have made the installation failed (the error message is : "There is a problem with this Windows Installer package. A program required for this install to complete could not be run.", restarted now give this error message "The computer restart unexpectedly or encountered an unexpecter error").

Detail installation :

1. DVD source : en_windows_7_ultimate_with_sp1_x64_dvd_u_677332.iso

2. Hotfix package

note : I'm tryin' to find out what caused this happen, I didn't include Se7en_UA log becuz it's not error from the aplication (test with only add silent installer n add that, no problem), but seem I've mess up integrating superseeded or hotfix that didn't fit for the OS itself, hmmmm...

max, what logfile in the windows folder that record the installation process? it's in panther or ?

edit: found out, member in MDL name chiperfx give me the clue, KB2506143 will break the installation, it should not integrated in the offline image.

to all, if u want to integrate KB2506143, do in setupcmd (or u may installed with silent switches, dont INTEGRATED that in offline image).

Edited by ar_seven_am
0

Share this post


Link to post
Share on other sites

max, what logfile in the windows folder that record the installation process? it's in panther or ?

Panther contains most of an install

0

Share this post


Link to post
Share on other sites

max, just suggestion, why not add change atribut command from robocopy in "Copy Seven DVD" in Se7en_UA? If we copy the source from DVD (which naturally the attribute file will be "read-only"), our copy will be read-only too n it make dism failed to mount the image (u fix that in the previous version, why u need to change that?).

also max, u're right, slow performance in windows 7 installation in notebook becuz driver problem, after the driver updated, all normal n the performance just like I expected.

also I need to add something, some registry tweak will failed too if we havent update our pc/notebook driver. (the registy succesfull imported, but when I check the regedit, the entry still empty, update the computer driver than the entry appear, magic?).

0

Share this post


Link to post
Share on other sites

Ok I made a fix and changed to /COPY:DT so it don't copy attributes. I also added back the attrib but folders still have the R on them.

I been seeing that since Vista, don't understand why if you attrib it still leave the R

Maybe not magic. Was it a reg key that might need a reboot first?

'Se7en_UA.exe 6.6.0: November 25, 2011, 12:16:15 PM
' Chantge dvd copy to /V /E /COPY:DT and add attrib

0

Share this post


Link to post
Share on other sites

no max, I've reboot, check the regedit, empty, imported the tweak again, reboot, check the regedit, still empty.

I found yellow mark in wireless lan setting in device manager, updated the driver (it ask for reboot so I reboot), n suddenly when I check the registry, the entry is present so I think it's related.

0

Share this post


Link to post
Share on other sites

I found yellow mark in wireless lan setting in device manager, updated the driver (it ask for reboot so I reboot), n suddenly when I check the registry, the entry is present so I think it's related.

did you check permissions on that key or parent? what key is it?

applying a driver will write keys also

0

Share this post


Link to post
Share on other sites

it's HKEY_LOCAL_MACHINE setting in registry, even with build in admin n advance take ownership, windows system reject that until the driver have properly configured.

this is part of the registry entry (taken from ur registry tweak, notebook with bluetooth or wireless lan always have problem with such this service entry) :


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\DPS]
"Start"=dword:00000003
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iphlpsvc]
"Start"=dword:00000003
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\RemoteRegistry]
"Start"=dword:00000004
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TrkWks]
"Start"=dword:00000003

I think it's becuz related to network, right?

oooh I almost forget, Windows 7 SP0 seems always set numlock on in notebook (not PC) keyboard setting, but SP1 seems have fix this.

0

Share this post


Link to post
Share on other sites

\services\

might do them with a admin cmd prompt

NET STOP DPS

NET STOP iphlpsvc

NET STOP RemoteRegistry

NET STOP TrkWks

then apply the reg

or fire up Se7en_UA and use the Service Disabler

SELECT the 'Set Service Also' and It will Disable the Service Now.

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

Updated to work with Windows 8 Developer Preview I have

'Se7en_UA.exe 6.6.1: December 26, 2011, 12:58:16 PM
' Added some preliminary things for Windows 8 and tested an install

Jump2reg 2.91: December 26, 2011
'Fix to work on Win 8

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

Thanks maxXPsoft for the new realease! :thumbup

However there is some trouble using SetACL.exe with localized Windows 7 versions!

Uisng SetACL.exe doesn't work for localized version, see example here, please:

http://www.msfn.org/...post__p__966844

But to use SetACL.exe for all localized version we can use:

http://helgeklein.co...ion-setacl-exe/

IsSID

Is the trustee name a SID?

y

Yes

n

No

Specifying trustees as SIDs instead of using their names can be very useful in multi-language environments, because SIDs are language-independent, whereas predefined names are not. An example: the group 'administrators' is called 'administratoren' in german Windows versions. If you want your SetACL script to run on servers installed in either language you can use the well-known SID of the group 'administrators'. Well-known SIDs are identical on every system.

http://support.micro...b;EN-US;Q243330

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

However there is some trouble using SetACL.exe with localized Windows 7 versions!

Ya know after looking through this I've come to a conclusion

Some time back I think was MrJinge came out and was saying for Take Ownership use /grant *S-1-5-32-544:F" was for Administrators group but I had trouble using that. Simply didn't work

I see why now http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q243330

SID: S-1-5-32-544

Name: Administrators

Description: A built-in group. After the initial installation of the operating system, the only member of the group is the Administrator account. When a computer joins a domain, the Domain Admins group is added to the Administrators group. When a server becomes a domain controller, the Enterprise Admins group also is added to the Administrators group.

I don't join a Domain nor do I use the Admin account for security reasons

Duh, that puzzled me for long time where his Universal Take Ownership didn't work but using a normal Take Ownership with actual Administrators name in whatever language does

BUT, what can we use for Admins group from your example for setacl?

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

I think we can use "Trustee" value with SetACL.exe

Found also some help here: posted by justibus

http://www.msfn.org/...post__p__979320

I think we can do that using:

setowner -ownr "n:S-1-5-32-544;s:y"

I tried on my french Windows 7 OS and works.

Example:SetACL.cmd


@echo off

cmd /c C:\Se7en_UA\Tools\x86\SetACL.exe -on "HKLM\SOFTWARE\Microsoft\CTF\TIP\{3697C5FA-60DD-4B56-92D4-74A569205C16}\LanguageProfile\0x0000ffff\{B77BF1FB-C8B4-490F-A5FE-AFE99BBBB490}" -ot reg -actn setowner -ownr "n:S-1-5-32-544;s:y" -rec yes

cmd /c C:\Se7en_UA\Tools\x86\SetACL.exe -on "HKLM\SOFTWARE\Microsoft\CTF\TIP\{3697C5FA-60DD-4B56-92D4-74A569205C16}\LanguageProfile\0x0000ffff\{B77BF1FB-C8B4-490F-A5FE-AFE99BBBB490}" -ot reg -actn ace -ace "n:S-1-5-32-544;p:full;s:y;i:so,sc;m:set;w:dacl" -rec yes

reg delete "HKLM\SOFTWARE\Microsoft\CTF\TIP\{3697C5FA-60DD-4B56-92D4-74A569205C16}\LanguageProfile\0x0000ffff\{B77BF1FB-C8B4-490F-A5FE-AFE99BBBB490}" /f

pause to see if errors

Command prompt result:

---------------------------------------------------------------------------------------------------------------------------

INFO: Processing ACL of: <machine\SOFTWARE\Microsoft\CTF\TIP\{3697C5FA-60DD-4B56

-92D4-74A569205C16}\LanguageProfile\0x0000ffff\{B77BF1FB-C8B4-490F-A5FE-AFE99BBB

B490}>

SetACL finished successfully.

INFO: Processing ACL of: <machine\SOFTWARE\Microsoft\CTF\TIP\{3697C5FA-60DD-4B56

-92D4-74A569205C16}\LanguageProfile\0x0000ffff\{B77BF1FB-C8B4-490F-A5FE-AFE99BBB

B490}>

SetACL finished successfully.

Appuyez sur une touche pour continuer...

---------------------------------------------------------------------------------------------------------------------------

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.