blue4603

7Customizer - a Windows 7 Customization and Deployment tool

1,630 posts in this topic

Blue6403, Maybe you can make 7C able to change logonbackground ?

Instead of the kinda boring original picture at the logonscreen, i thougt it'd be cool to have 7C to change that

0

Share this post


Link to post
Share on other sites
@Floppy
When you select "Windows Instalation Source"...will the new Autounattenden.xml file be stored there?

So when you start 7Customizer again, it will "grab" that file an add changes to it?

No. It will overwrite it. If you want to save your unattended settings, then save a preset.

Regards

I do understand this...

When I add drivers, does the Autounattenden.xml get changed? If not, where are the "Changes" stored?

Can I add more drivers to the "New" Win7 ?

The exsisting driver will be picked up....?

Edited by Floppy
0

Share this post


Link to post
Share on other sites

@grabben

Instead of the kinda boring original picture at the logonscreen, i thougt it'd be cool to have 7C to change that

Do not rush things man. I will try what maxXPsoft is doing in his topic, then I will decide if it is possible or not.

@Floppy

When I add drivers, does the Autounattenden.xml get changed? If not, where are the "Changes" stored?

Can I add more drivers to the "New" Win7 ?

The exsisting driver will be picked up....?

The autounattend.xml contains only info related for automating the setup.

So if you add drivers the autounattend.xml will not get changed.

And yes you could add drivers to an image that already has drivers integrated.

I hope that helps.

Regards

0

Share this post


Link to post
Share on other sites

@ Blue4603

Ofcourse not, im just coming up with ideas:)

not saying we/you should do everything at once and make a complete mess of 7C :P

0

Share this post


Link to post
Share on other sites
The autounattend.xml contains only info related for automating the setup.

So if you add drivers the autounattend.xml will not get changed.

And yes you could add drivers to an image that already has drivers integrated.

I hope that helps.

Regards

Thanks! :thumbup

0

Share this post


Link to post
Share on other sites

Where can I find the cab files for windows 7 swedish language?

0

Share this post


Link to post
Share on other sites

downloaded the lastest version of the software. I'm running x86 7 Ultimate. Program won't even load...comes up with error about sending data to Microsoft trying to find a solution.

any thoughts?

thanks

0

Share this post


Link to post
Share on other sites

@jtrue28

I have just downloaded successfully 7Customizer.

You can try to delete history, cookiees in the options internet,

and in command prompt:

ipconfig /flushdns

After try to download again the software.

J hope that will help you!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

not sure what happened, i ran the program and it said it was done but no image shows up where i selected it to be saved. i have attached the log.

log.txt

0

Share this post


Link to post
Share on other sites
not sure what happened, i ran the program and it said it was done but no image shows up where i selected it to be saved. i have attached the log.

And you could successfully integrate your stuff ? ran 7c as admin and all that ?

but it doesnt seem to create the iso hmm.. experienced that when i only choosed to create an unattended file and iso.

Try another path and name for the iso, my best shot for now:p

0

Share this post


Link to post
Share on other sites

it integrated drivers and created the unattended file according to the log file. no errors anywhere

0

Share this post


Link to post
Share on other sites

@jtrue28

downloaded the lastest version of the software. I'm running x86 7 Ultimate. Program won't even load...comes up with error about sending data to Microsoft trying to find a solution.

any thoughts?

Make sure that your windows installation is OK (maybe viruses or something). If the log is created the post it. Also make sure you have write permission for the directory and make sure you have administrator rights.

@hclarkjr

Do you mean that 7Customizer did not create the ISO ?

Regards

0

Share this post


Link to post
Share on other sites
@jtrue28
downloaded the lastest version of the software. I'm running x86 7 Ultimate. Program won't even load...comes up with error about sending data to Microsoft trying to find a solution.

any thoughts?

Make sure that your windows installation is OK (maybe viruses or something). If the log is created the post it. Also make sure you have write permission for the directory and make sure you have administrator rights.

@hclarkjr

Do you mean that 7Customizer did not create the ISO ?

Regards

Yea thats the problem, 7C didnt create an iso for him, logfile looks fine tho.

0

Share this post


Link to post
Share on other sites

@hclarkjr , @grabben

OK. Then try to label the ISO with a label that does not contain white spaces.

Regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.