Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

issues after switching to sp2

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Jadestar

Jadestar

    Member

  • Member
  • PipPip
  • 106 posts
  • Joined 07-November 07
So I had a vista AIO disc that would install vista..skip most stuff and then begin a script that auto-installs powerdvd using auto-keys software. All was good and well until i replaced the vista sp1 image with a vista sp2 image. Now when vista boots, it goes to run the setup.exe (happens if i manually do it too) and i get the message that setup launcher has stopped working. I initially thought it was because it was installing updates at the time but after a reboot and no updates being installed, it did it again...the windows installer seems to be broken somehow. Any thoughts?


How to remove advertisement from MSFN

#2
Jadestar

Jadestar

    Member

  • Member
  • PipPip
  • 106 posts
  • Joined 07-November 07
Just a little update. It seems the problem is ONLY with powerdvd. I ran the nero installer and the adobe reader installer and both work. Also tried copying the powerdvd install from the disc to desktop and it still crashes. I copied the installer over my network from a different location (not the exact installer thats packed with my disc) and it works....very strange.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users