Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
Jadestar

issues after switching to sp2

Recommended Posts

Jadestar    0

So I had a vista AIO disc that would install vista..skip most stuff and then begin a script that auto-installs powerdvd using auto-keys software. All was good and well until i replaced the vista sp1 image with a vista sp2 image. Now when vista boots, it goes to run the setup.exe (happens if i manually do it too) and i get the message that setup launcher has stopped working. I initially thought it was because it was installing updates at the time but after a reboot and no updates being installed, it did it again...the windows installer seems to be broken somehow. Any thoughts?

Share this post


Link to post
Share on other sites
Jadestar    0

Just a little update. It seems the problem is ONLY with powerdvd. I ran the nero installer and the adobe reader installer and both work. Also tried copying the powerdvd install from the disc to desktop and it still crashes. I copied the installer over my network from a different location (not the exact installer thats packed with my disc) and it works....very strange.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×