Sign in to follow this  
Followers 0
Nikoos

SysPrep and GuiRunOnce

3 posts in this topic

Hello,

I use Sysprep to setup my computer, to speed-up the installation process, i have setup a visual basic script, that script is able to detect which type of computer (WorkStation and Laptop) and of course is able to process silent installation (VPN software, Backup software for laptop, and additional software for Workstations).

When i test my script everything is fine (every step is process, my script works perfectly)(without sysprep).

I added the following lines to my sysprep

[GuiRunOnce]
"%systemdrive%\system 32\cscript.exe %systemdrive%\temp\unattended.vbs"

I have an issue, when the sysprep completes, when i log with my admin account, my script is not entirely process, do you know if there is an issue with script in GuiRunOnce ?

Regards

Nikoos

0

Share this post


Link to post
Share on other sites
I added the following lines to my sysprep

[GuiRunOnce]
"%systemdrive%\system 32\cscript.exe %systemdrive%\temp\unattended.vbs"

I have an issue, when the sysprep completes, when i log with my admin account, my script is not entirely process, do you know if there is an issue with script in GuiRunOnce ?

Are you sure that you don't want it to say:

"%systemroot%\system32\cscript.exe %systemdrive%\temp\unattended.vbs"

0

Share this post


Link to post
Share on other sites

Yes sorry about the mistake, i am at home not at the office...

Do you have any clue regarding this issue ?

My script takes some time to process : lot of software to install... very Strange

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.