Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
POJO

BLACK SCREEN WHILE INSTALLING XP MCE

Recommended Posts

OK, LAST NIGHT I DID A FRESH INSTALL OF WINDOWS XP MEDIA CENTER.

IT INSTALLED EVERYTHING FINE.THEN IT WENT TO RESTART, FOR THE NEXT OF THE PART OF THE INSTALLATION.

THEN THE SCREEN WENT BLACK AS WITH NO SIGNAL SEND TO THE MONITOR. I HERE EVERYTHING ELSE WORKING FINE.. STARTS UP CD IS RUNNING.

WAS THINKING THE CARD MAY HAVE WENT BAD. BUT SEEMS ODD TO ME THAT ITS ALWAYS WORKED FINE.

THEN I INSTALL FRESH INSTALL WINDOWS, AND IT GOES OUT.

PLEASE LET ME KNOW IF YOU'VE HAD THIS PROBLEM, AND CAN HELP ME.

THIS IS DRIVING ME CRAZY.

Edited by POJO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×