Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Pistachio

can't change first half of the setup screen in Vista?

1 post in this topic

i have changed all the images in my DVD sources files, install.wim files and boot.wim files. I could manage to change the setup screen after the setup restarts after expanding the files , but before that, i have the same default screen. I changed the following files:

spwizimg.dll in DVD sources folder

spwizimg.dll in mounted Install.wim

ooberesource.dll in mounted install.wim

WINPE.bmp in mounted Boot.wim

spwizimg.dll in mounted Boot.wim

so is there any other file which needs to be changed to get my own setup background ???

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.