• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
aviv00

[Guide] Win7/Server SP1 - Removal With Vlite and RT Lite

211 posts in this topic

It has been some time since anything was written in this thread. Is there a newer easier alternative somewhere?

I've just banged my head against the wall with the RT7 process that quits after an hour with a error message that people say needs to be adressed with a windows reinstall or some such nonsense.

Right now I'd really like to find another way of making a winsxs less win7-64 installation-

If you have issues with RT7lite, you can use the presets in this thread. Thats what enabled me to finally get a working RT7lite install.

I could never the vLite to play nice with RT7lited iso though. Dunno how it worked for the other guys, as I followed their steps exactly and vLite always craps out on me sad.gif

0

Share this post


Link to post
Share on other sites

It has been some time since anything was written in this thread. Is there a newer easier alternative somewhere?

I've just banged my head against the wall with the RT7 process that quits after an hour with a error message that people say needs to be adressed with a windows reinstall or some such nonsense.

Right now I'd really like to find another way of making a winsxs less win7-64 installation-

If you have issues with RT7lite, you can use the presets in this thread. Thats what enabled me to finally get a working RT7lite install.

I could never the vLite to play nice with RT7lited iso though. Dunno how it worked for the other guys, as I followed their steps exactly and vLite always craps out on me sad.gif

For anyone trying this method, I just figured out why vLite kept crapping out on me.

The issue was with updates/driver integration in RT7lite. Once you dont try to integrate anything in RT7lite, its all good yes.gif

I used the RT7lite preset from here: http://www.rtwincust...onents-to-keep/

I will try slipstreaming updates with DISM to see if thats ok.

Edited by theKramer
0

Share this post


Link to post
Share on other sites

Hi all, I see this thread has not being updated in a while but I need some help here :) I'm trying to get this to work with method 3:

I installed Windows 7 Pro x64 on a virtual machine, ran all the updates and installed sp1, sysprepped it and captured the image with Gimagex.

When I try to remove winsxs with vlite it always crashed after the "preparing" step. I used a volume license iso, I already tried with a retail one

but no luck. I'm using this method because I wanted all the updates to work correctly, if I remove winsxs from the iso before installing the os

I get all kind of errors updating the system and sysprep is kind of broken. So what am I doing wrong? Any clue or help?

Thanks

Shanti

0

Share this post


Link to post
Share on other sites

Try this step-by-step guide: www.winreducer.net/forum.html --> Tutorials --> Slimming down windows 7

I got it to work at first, but now can't get vlite to work anymore :-(

P.S. Be sure not 2 use sysprep more than twice without an unattended XML file, otherwise it messes with activation.

P.S.2. I will be writing a full guide in the new yr on that forum about using sysprep and liting that sysprepped image after.

Edited by theKramer
0

Share this post


Link to post
Share on other sites

Hi all, I see this thread has not being updated in a while but I need some help here :) I'm trying to get this to work with method 3:

I installed Windows 7 Pro x64 on a virtual machine, ran all the updates and installed sp1, sysprepped it and captured the image with Gimagex.

When I try to remove winsxs with vlite it always crashed after the "preparing" step. I used a volume license iso, I already tried with a retail one

but no luck. I'm using this method because I wanted all the updates to work correctly, if I remove winsxs from the iso before installing the os

I get all kind of errors updating the system and sysprep is kind of broken. So what am I doing wrong? Any clue or help?

Thanks

Shanti

vlite wim filter is different then windows 7

so if u change the image with the new wim filter u gonna have to apply it [ extract ] and then capture it

when doing change to image with new wim filter vlite's wim filter getting error handle it

0

Share this post


Link to post
Share on other sites

pls anyone create one video that how to make windows 7 lite pls pls pls

0

Share this post


Link to post
Share on other sites

its easy to make w7 lite, its hard to make it without breaking something

0

Share this post


Link to post
Share on other sites

I'm also working on something i hope it will be ready for testing in few days

it should be stable and have updatability

Edited by aviv00
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.