• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
steven4554

Post-SP1 updates for Windows 7 (SOON TO BE UPDATED!)

621 posts in this topic

Ah ok.

Btw, I think it was mentioned before, but I am not sure, so - which updates are language independant? Only "Security updates"?

0

Share this post


Link to post
Share on other sites

Only the Security and Non-Security sections in my UL's are Language Independant.

0

Share this post


Link to post
Share on other sites

not sure this has been mentioned but i keep getting this error using win toolkit about "Not compatible with SP1 (7601)" with "Windows6.1-KB2533552-x64.msu" i'm not sure why b/c i'm using a w7 source with sp1 already integrated, directly from msdn.

0

Share this post


Link to post
Share on other sites

not sure this has been mentioned but i keep getting this error using win toolkit about "Not compatible with SP1 (7601)" with "Windows6.1-KB2533552-x64.msu" i'm not sure why b/c i'm using a w7 source with sp1 already integrated, directly from msdn.

Microsoft has blocked this from being integrated

0

Share this post


Link to post
Share on other sites

You can integrate KB2533552 as silent installer in WinToolkit

0

Share this post


Link to post
Share on other sites

Or you can reverse integrate KB2533552 and capture a new wim, that way you wouldn't need to bother with this update until MS issued a new update for it.

Reverse integration also gives you the chance to integrate other things like .NET4.5, MSE4.1 and etc

I have already made my custom iso with these and other programs i choose to include in the wim file. :)

0

Share this post


Link to post
Share on other sites

Thanks again Steven & Merry Christmas too.

And Merry Christmas to you and everyone here at MSFN :angel

0

Share this post


Link to post
Share on other sites

What's the URL for the custom C++ redistributable package that was included in November's list?

0

Share this post


Link to post
Share on other sites

What's the URL for the custom C++ redistributable package that was included in November's list?

Sorry i removed this cause the server kept going offline, here's where you will find it: http://burf.cesidian.info/

Edited by steven4554
0

Share this post


Link to post
Share on other sites

What's the URL for the custom C++ redistributable package that was included in November's list?

Sorry i removed this for cause the server kept going offline, here's where you will find it: http://burf.cesidian.info/

Many Thanks!

0

Share this post


Link to post
Share on other sites

Hey I really appreciate the work you've done! Your November list has worked flawlessly but when I integrate your Dec list I get an error during install. I tried from USB I am now burning a DVD to see if it was my USB. Anyone else have the same issue? Again thank you for your hard work!

0

Share this post


Link to post
Share on other sites

Hey I really appreciate the work you've done! Your November list has worked flawlessly but when I integrate your Dec list I get an error during install. I tried from USB I am now burning a DVD to see if it was my USB. Anyone else have the same issue? Again thank you for your hard work!

Did you integrate all the updates from my list?

Cause if you did, there are updates that must not be integrated which do give out a these error messages during Win7 install, these are KB2603229, KB2533552 and KB2506143!

Edited by steven4554
0

Share this post


Link to post
Share on other sites

KB2753842 can't be downloaded, because it was re-released and now it have V2 prefix, please check it

0

Share this post


Link to post
Share on other sites

KB2753842 can't be downloaded, because it was re-released and now it have V2 prefix, please check it

I am aware of this, and this v2 revision will be included in next month's patch tuesday UL's on January 8th, 2013! (Unless it's superseded by a newer update!)

0

Share this post


Link to post
Share on other sites

Hey I really appreciate the work you've done! Your November list has worked flawlessly but when I integrate your Dec list I get an error during install. I tried from USB I am now burning a DVD to see if it was my USB. Anyone else have the same issue? Again thank you for your hard work!

Did you integrate all the updates from my list?

Cause if you did, there are updates that must not be integrated which do give out a these error messages during Win7 install, these are KB2603229, KB2533552 and KB2506143!

THANK YOU!!! VERY very very awesome work. Greatly appreciated thanks again!! I will add this to my notes so I don't integrate again in the future. I Always integrate! thanks!

0

Share this post


Link to post
Share on other sites

Thats odd. I have KB2603229 and KB2533552 integrated. Captured the sysprepped image with imagex and install goes just fine.

Meaning i didnt try to integrate into offline image but rather installed os. Installed these updates. Then sysprepped and sealed the image and captured it.

0

Share this post


Link to post
Share on other sites

Thats odd. I have KB2603229 and KB2533552 integrated. Captured the sysprepped image with imagex and install goes just fine.

Meaning i didnt try to integrate into offline image but rather installed os. Installed these updates. Then sysprepped and sealed the image and captured it.

Yes, i've been meaning to update my Win7 isos to include the non-integrateable updates, i'm thinking of also integrating .NET 4.5 and KB2506143 in the image too.

I don't know why MS has these updates to be non- integrate status with dism (well except for KB2506143 as that update needs .NET 4.0 or 4.5) but i had integrated these updates in the past using dism, and it did give a error towards the end of installation!

Edited by steven4554
0

Share this post


Link to post
Share on other sites

Hey I really appreciate the work you've done! Your November list has worked flawlessly but when I integrate your Dec list I get an error during install. I tried from USB I am now burning a DVD to see if it was my USB. Anyone else have the same issue? Again thank you for your hard work!

Did you integrate all the updates from my list?

Cause if you did, there are updates that must not be integrated which do give out a these error messages during Win7 install, these are KB2603229, KB2533552 and KB2506143!

THANK YOU!!! VERY very very awesome work. Greatly appreciated thanks again!! I will add this to my notes so I don't integrate again in the future. I Always integrate! thanks!

I had same problem. I removed those updates and it is fixed. Many thanx

0

Share this post


Link to post
Share on other sites

i'm currently reinstalling, there're some differences between what MS Update offers me & the UL

here're some of what WUD offers but not MS Update (< means 'is superseded by'):

[security updates]

2476490 < 2564958

2503658 < 2544893

2524375 < 2607712/2616676 < 2641690 < 2718704*

2525694 < 2555917 < 2778344

2556532 < 2709715 < 2799494

2719985 < 2757638

[non-security update]

<many>

here're some of what MS Update offers but not WUD:

[security update]

2532531, bluetooth stack

2706045, JScript & VBScript

2797052, cumulative security update for ie8/9

[non-security update]

2718704*, unauthorized certificates

2574819, add support for DTLS

2592687, RDP 8.0 update

2598845, compatibility view list for ie 8

2670838, platform update (D2D, D3D, DirectWrite, WIC, WARP, WAM, XPS, H.264, JPEG)

Edited by bun
0

Share this post


Link to post
Share on other sites

Steven4554

I just downloaded your lists, x86 one works OK, but x64 list is causing an error in Windows Updates Downloader:


System.ArgumentOutOfRangeException: El índice y la longitud deben hacer referencia a una ubicación en la cadena.
Nombre del parámetro: length
en System.String.InternalSubStringWithChecks(Int32 startIndex, Int32 length, Boolean fAlwaysCopy)
en WUD.UpdateListManager.Load(String filename)
en WUD.UpdateListManager.Load(Int32 index)
en WUD.formMain.LoadUpdateList()
en WUD.formMain.comboUpdateLists_SelectedIndexChanged(Object sender, EventArgs e)
en System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e)
en System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value)
en WUD.formMain.formMain_Load(Object sender, EventArgs e)
en System.Windows.Forms.Form.OnLoad(EventArgs e)
en System.Windows.Forms.Form.OnCreateControl()
en System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
en System.Windows.Forms.Control.CreateControl()
en System.Windows.Forms.Control.WmShowWindow(Message& m)
en System.Windows.Forms.Control.WndProc(Message& m)
en System.Windows.Forms.ScrollableControl.WndProc(Message& m)
en System.Windows.Forms.ContainerControl.WndProc(Message& m)
en System.Windows.Forms.Form.WmShowWindow(Message& m)
en System.Windows.Forms.Form.WndProc(Message& m)
en System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
en System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
en System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Best regards

0

Share this post


Link to post
Share on other sites

Steven4554

I just downloaded your lists, x86 one works OK, but x64 list is causing an error in Windows Updates Downloader:


System.ArgumentOutOfRangeException: El índice y la longitud deben hacer referencia a una ubicación en la cadena.
Nombre del parámetro: length
en System.String.InternalSubStringWithChecks(Int32 startIndex, Int32 length, Boolean fAlwaysCopy)
en WUD.UpdateListManager.Load(String filename)
en WUD.UpdateListManager.Load(Int32 index)
en WUD.formMain.LoadUpdateList()
en WUD.formMain.comboUpdateLists_SelectedIndexChanged(Object sender, EventArgs e)
en System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e)
en System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value)
en WUD.formMain.formMain_Load(Object sender, EventArgs e)
en System.Windows.Forms.Form.OnLoad(EventArgs e)
en System.Windows.Forms.Form.OnCreateControl()
en System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
en System.Windows.Forms.Control.CreateControl()
en System.Windows.Forms.Control.WmShowWindow(Message& m)
en System.Windows.Forms.Control.WndProc(Message& m)
en System.Windows.Forms.ScrollableControl.WndProc(Message& m)
en System.Windows.Forms.ContainerControl.WndProc(Message& m)
en System.Windows.Forms.Form.WmShowWindow(Message& m)
en System.Windows.Forms.Form.WndProc(Message& m)
en System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
en System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
en System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Best regards

Sounds like a .net problem i had that 2 days ago, couldn't download anything, just restart your computer and it may fix the problem, otherwise you may need to contact JCarle as he is the one who made the program.

0

Share this post


Link to post
Share on other sites

i'm currently reinstalling, there're some differences between what MS Update offers me & the UL

here're some of what WUD offers but not MS Update (< means 'is superseded by'):

[security updates]

2476490 < 2564958

2503658 < 2544893

2524375 < 2607712/2616676 < 2641690 < 2718704*

2525694 < 2555917 < 2778344

2556532 < 2709715 < 2799494

2719985 < 2757638

[non-security update]

<many>

here're some of what MS Update offers but not WUD:

[security update]

2532531, bluetooth stack

2706045, JScript & VBScript

2797052, cumulative security update for ie8/9

[non-security update]

2718704*, unauthorized certificates

2574819, add support for DTLS

2592687, RDP 8.0 update

2598845, compatibility view list for ie 8

2670838, platform update (D2D, D3D, DirectWrite, WIC, WARP, WAM, XPS, H.264, JPEG)

I don't include IE8 or 9 updates in my lists anymore, since IE10 has been released!

All the other updates have been ignored as most end users won't need them, cause they are mainly aimed at business users or people with servers. The final version of the platform update is now in the update lists of both 32-bit and 64-bit.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.