Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Post-SP1 updates for Windows 7 (Updated 13/01/2015)


  • Please log in to reply
534 replies to this topic

#526
rhow

rhow
  • Member
  • 3 posts
  • Joined 07-January 15
  • OS:Windows 7 x64
  • Country: Country Flag

Would there be any unforeseen consequences by including it in an integration anyway?




How to remove advertisement from MSFN

#527
steven4554

steven4554

    Advanced Member

  • Member
  • PipPipPip
  • 309 posts
  • Joined 07-May 08
  • OS:Windows 7 x64
  • Country: Country Flag

Not really except as a superseded update, it will take up valuable bed space in your offline image, plus it will make your image bigger in size than it should be.


My Updates Lists for Windows 7 SP1, Windows 8.1 Update and Windows 10 Preview

My desktop specs (all to be upgraded some time next year):-

CPU: AMD PhenomII X2 555 at 3.2Ghz (Upgrade to AMD FX-6300 Black Edition Hexa Core 3.5GHz)
M/B: Asus M5A87 (Upgrade to Asus M5A99X EVO R2.0)
Memory: 8GB DDR3 1333Mhz (upgrade to 16GB DDR3 1600Mhz)
HDD: 240GB 2x SSD's in JBOD mode (Add 1TB Seagate SSHD)
GPU: 1GB GDDR5 Nvidia GeforceGTX Ti 550 (Add another Ti 550 GPU in SLI config to up memory to 2GB)

Optical: None, DVD drives given to family member (Upgrade to BD-ROM and BD rewriter)

OS: Windows 7 Ultimate SP1 x64 (Dual boot, Win7 for compatibility and Win10 Preview, 10 will be main OS!)


#528
rhow

rhow
  • Member
  • 3 posts
  • Joined 07-January 15
  • OS:Windows 7 x64
  • Country: Country Flag

Thanks, I'll just include it then as it makes WU look cleaner.  ;)

 

Has anybody else had the IE11 issue with it continually opening the welcome page (that was before and after including KB2976627 in the image)? Might just use a script to add the registry entry until I know why it does it.



#529
steven4554

steven4554

    Advanced Member

  • Member
  • PipPipPip
  • 309 posts
  • Joined 07-May 08
  • OS:Windows 7 x64
  • Country: Country Flag

I never experienced that :huh: , I get the welcome screen when I first launch IE11 after installing Win7, but after that it no longer appears for me.


My Updates Lists for Windows 7 SP1, Windows 8.1 Update and Windows 10 Preview

My desktop specs (all to be upgraded some time next year):-

CPU: AMD PhenomII X2 555 at 3.2Ghz (Upgrade to AMD FX-6300 Black Edition Hexa Core 3.5GHz)
M/B: Asus M5A87 (Upgrade to Asus M5A99X EVO R2.0)
Memory: 8GB DDR3 1333Mhz (upgrade to 16GB DDR3 1600Mhz)
HDD: 240GB 2x SSD's in JBOD mode (Add 1TB Seagate SSHD)
GPU: 1GB GDDR5 Nvidia GeforceGTX Ti 550 (Add another Ti 550 GPU in SLI config to up memory to 2GB)

Optical: None, DVD drives given to family member (Upgrade to BD-ROM and BD rewriter)

OS: Windows 7 Ultimate SP1 x64 (Dual boot, Win7 for compatibility and Win10 Preview, 10 will be main OS!)


#530
PinkFreud

PinkFreud

    Junior

  • Member
  • Pip
  • 91 posts
  • Joined 12-August 10
  • OS:Windows 7 x64
  • Country: Country Flag

Thanks, I'll just include it then as it makes WU look cleaner.  ;)

 

Has anybody else had the IE11 issue with it continually opening the welcome page (that was before and after including KB2976627 in the image)? Might just use a script to add the registry entry until I know why it does it.

 

I never experienced that :huh: , I get the welcome screen when I first launch IE11 after installing Win7, but after that it no longer appears for me.

 

I disable first run wizard in autounattend.xml ...

        <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <DisableFirstRunWizard>true</DisableFirstRunWizard>
            <Home_Page>https://www.google.com/webhp?complete=0</Home_Page>
            <SuggestedSitesEnabled>false</SuggestedSitesEnabled>
            <CompatibilityViewDomains>microsoft.com</CompatibilityViewDomains>
        </component>

HTH :)


Edited by PinkFreud, 17 January 2015 - 03:46 PM.

  • steven4554 likes this

#531
lwjohns

lwjohns

    Newbie

  • Member
  • 43 posts
  • Joined 11-February 11
  • OS:none specified
  • Country: Country Flag

 

Thanks, I'll just include it then as it makes WU look cleaner.  ;)

 

Has anybody else had the IE11 issue with it continually opening the welcome page (that was before and after including KB2976627 in the image)? Might just use a script to add the registry entry until I know why it does it.

 

I never experienced that :huh: , I get the welcome screen when I first launch IE11 after installing Win7, but after that it no longer appears for me.

 

I disable the first run wizard in my autounattend.xml ...

        <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <DisableFirstRunWizard>true</DisableFirstRunWizard>
            <Home_Page>https://www.google.com/webhp?complete=0</Home_Page>
            <SuggestedSitesEnabled>false</SuggestedSitesEnabled>
            <CompatibilityViewDomains>microsoft.com</CompatibilityViewDomains>
        </component>

HTH :)

 

 

Or modify the registry when you are creating the image file - I have mounted the WIM at D:\Sources\Win7\Mount - modify to suit.

 

REG load HKLM\Mount D:\Sources\Win7\Mount\Windows\System32\config\SOFTWARE
REG add "HKLM\Mount\Microsoft\Internet Explorer\Main" /v "DisableFirstRunCustomize" /t REG_DWORD /d 1
REG unload HKLM\Mount


  • steven4554 and PinkFreud like this

#532
sudoku

sudoku
  • Member
  • 4 posts
  • Joined 18-December 14
  • OS:Windows 7 x86
  • Country: Country Flag

Thanks, I'll just include it then as it makes WU look cleaner.  ;)

 

Has anybody else had the IE11 issue with it continually opening the welcome page (that was before and after including KB2976627 in the image)? Might just use a script to add the registry entry until I know why it does it.

 

hello rhow , i had also faced problem with IE11 continually opening the welcome page on every start. i had to disable it in group policies.

 



#533
MAVERICKS CHOICE

MAVERICKS CHOICE

    The Guy from Aus

  • Member
  • PipPipPipPipPipPipPip
  • 1,783 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag

Hi Steven thanks for the latest update & all the best for 2015! :thumbup


  • steven4554 likes this

#534
Nameless Mofo

Nameless Mofo

    Newbie

  • Member
  • 17 posts
  • Joined 11-September 06

@Steven: heads up, there is a new Flash release to patch a 0-day exploit. The Flash version your ULZ includes, 16.0.0.287, is affected. The fixed version IIRC is supposed to be 16.0.0.296.

 

Just now read about it over at arstechnica.



#535
steven4554

steven4554

    Advanced Member

  • Member
  • PipPipPip
  • 309 posts
  • Joined 07-May 08
  • OS:Windows 7 x64
  • Country: Country Flag

Thanks, it's already in the ULZ's cause the direct download links are the same for the previous versions :)


My Updates Lists for Windows 7 SP1, Windows 8.1 Update and Windows 10 Preview

My desktop specs (all to be upgraded some time next year):-

CPU: AMD PhenomII X2 555 at 3.2Ghz (Upgrade to AMD FX-6300 Black Edition Hexa Core 3.5GHz)
M/B: Asus M5A87 (Upgrade to Asus M5A99X EVO R2.0)
Memory: 8GB DDR3 1333Mhz (upgrade to 16GB DDR3 1600Mhz)
HDD: 240GB 2x SSD's in JBOD mode (Add 1TB Seagate SSHD)
GPU: 1GB GDDR5 Nvidia GeforceGTX Ti 550 (Add another Ti 550 GPU in SLI config to up memory to 2GB)

Optical: None, DVD drives given to family member (Upgrade to BD-ROM and BD rewriter)

OS: Windows 7 Ultimate SP1 x64 (Dual boot, Win7 for compatibility and Win10 Preview, 10 will be main OS!)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users