MagicAndre1981

Trace Windows 7 boot/shutdown/hibernate/standby/resume issues

1,275 posts in this topic

Hi, I've been having this issue for a year now. I did the steps you suggested but I'm unsure of how to read my logs. Can you help me with this?

http://www.mediafire.com/file/nvcuknji8cajany/boot_BASE+CSWITCH+DRIVERS+POWER_1.etl

http://www.mediafire.com/file/nxtumlntf61xm44/summary_boot.xml

Those are my etl and summary files. I've checked the summary log but I'm not sure how to figure out which is slowing my boot up.

the Session Init Phase takes too long:

<interval name="SMSSInit" startTime="4221" endTime="76356" duration="72135">

I can see that the autchck.exe is running and next there is a huge delay. So you may have an issue with your WDC WD32 00BEVT-22ZCT. Scan the HDD with diagnostic tools.

That is crazy. Not saying that you're wrong but if that really is the case, I think I might need to get it replaced! I've already ran HDD Regenerator and HDTune and nothing came up. The HDD was my top suspect for this but the tools convinced me it wasn't. Do you recommend any HDD diagnostic tools besides HDTune and HDD Regenerator? [edit] also it's a laptop :(

Edited by aszinn
0

Share this post


Link to post
Share on other sites

boot from the Windows DVD and run the command prompt and run chkdsk C: /r /f. Also run the Data Lifeguard Diagnostic from WD to check the HDD.

0

Share this post


Link to post
Share on other sites

The ProcMon logs show the system time... how do I sync the system time with the elapsed time?

activate the column "Relative Time". I looked at the interval and found nothing useful. You shoukd reduce the amount of loaded tools and try other AV tool, your symantec is also slow.

I loaded a tool called Soluto and it seems to have helped the winlogon process. I removed what it claims was 2s of tool loading time, and now it says my "system ready" time was 50s after all the services had loaded in the desktop. Not much I can do with Symantec, it was a corporate decision based upon centralized management and the bean counters. I always knew it would be increased overhead.

0

Share this post


Link to post
Share on other sites

ok, run the optimization which I linked in my first post. This optimizes the Prefetcher and this improve the boot speed. This is all you can do.

0

Share this post


Link to post
Share on other sites

ok, run the optimization which I linked in my first post. This optimizes the Prefetcher and this improve the boot speed. This is all you can do.

I have an SSD, and that document says not to use it on a SSD.

0

Share this post


Link to post
Share on other sites

boot from the Windows DVD and run the command prompt and run chkdsk C: /r /f. Also run the Data Lifeguard Diagnostic from WD to check the HDD.

Nevermind, said something stupid :<

Edited by aszinn
0

Share this post


Link to post
Share on other sites

I have an SSD, and that document says not to use it on a SSD.

ok, in this case also disable Superfetch again. Contact the MS support for more help about the profile loading issue.

0

Share this post


Link to post
Share on other sites
why have you disabled Superfetch? This slows down the boot extremely.

Yeah, guys, (completely) idle disk activity drops significantly with it disabled. If I had to guess, I'd say over 100% (using sysinternals diskmon to log). In your opinion, never mind the m$ documentation, a.) is hdd life 'saved' with it off (over months/years) and b.) basically the only benefits are loading times for the os/software?

0

Share this post


Link to post
Share on other sites

disabling has only disadvantages. I trust no documenation, I do xperf traces to verify it ;) Disabling is the worst thing you can do, it slows down anything (boot, startup of apps, switching between programs)

0

Share this post


Link to post
Share on other sites

disabling has only disadvantages. I trust no documenation, I do xperf traces to verify it ;) Disabling is the worst thing you can do, it slows down anything (boot, startup of apps, switching between programs)

I'm inferring you're referring to rotational hard drives and not SSD's, based upon the recommendation to disable it in a SSD system?

0

Share this post


Link to post
Share on other sites

yes, I refer to old school HDDs. I don't use a SSD, my PC is fast enough with my HDD (booting to desktop in 14s and booting completely in 18s). Also starting apps is fast, because of Superfetch.

0

Share this post


Link to post
Share on other sites

Thanks for the reply, also I didn't mean SSDs. I will keep the indexer and superfetch turned off, because for me it seems important to save thousands (perhaps even millions) of disk operations monthly, more than waiting 10, 20, 60 seconds more for anything to load (not to mention how these services behave in the background, when something else is loaded, like a game, or something demanding).

(booting to desktop in 14s and booting completely in 18s).

While this was possible for me to achieve on the system I just set up for the first time (pretty decent, specs in the sig), in practice it is surely impossible to have with the default window$ services and the bare minimal of software installed (antivirus set on disabled on boot). Much time for me was spent on trying to confirm this micro$oft marketing myth, defragmenting with professional tools like diskeeper and perfectdisk and using many different defragmenting strategies, but it has proven impossible time and time again.

0

Share this post


Link to post
Share on other sites

those are the values of my working system with NOD32. It shows that Superfetch/ReadyBoot do well.

0

Share this post


Link to post
Share on other sites

I did both a scan through the CMD prompt with the Windows DVD and a scan with the WD Diagnostic Tool. Nothing came up and this time I'm pretty sure it took AT LEAST 8 minutes to go pass the Starting Windows screen >_>.

0

Share this post


Link to post
Share on other sites

8 minutes? Autocheck runs 60s.Does it happen all time or only sometimes?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.