MagicAndre1981

Trace Windows 7 boot/shutdown/hibernate/standby/resume issues

1,275 posts in this topic

try the MS one. Does this make a difference?

0

Share this post


Link to post
Share on other sites

OK. I did that. And I am going to test it once I get sometime. Need to take care of few things now.

Thank You so much for your help.

Regards,

Sam.

0

Share this post


Link to post
Share on other sites

Andre,

I switched to MS drivers for AHCI and did not see much difference. I forgot to mention that on this laptop I am also using McAfee Endpoint Encryption.

I have uploaded new logs here

Regards,

Sam.

0

Share this post


Link to post
Share on other sites

still the same. Writing and reading the hibernation file is slow :(

Can you run a ProcessMonitor trace?

Download it from Sysinternals (http://technet.microsoft.com/en-us/sysinternals/bb896645), start it and capture data. Now put your Windows into hibernation mode and resume again. After resume, stop the trace and save it as PML file. Compress this PML file and upload it.

0

Share this post


Link to post
Share on other sites

Hi. I have a problem with sleep. My box can sleep, but as soon as it wakes up, it either reboot with an error or BSOD. I tried to run the sleep+resume trace but it just sleep and never resume. Then I woke it up manually and problems came again. I checked the TEMP folder which now includes 3 files of 0KB (i guess nothing has been recorded).

My laptop is a ASUS model, core 2 duo, 8GB ram, running win7 x64.

Thank you very much.

// this is what i got after all. hope it useful :(

http://dl.dropbox.com/u/22758366/TEMP.rar

Edited by iu1nguoi
0

Share this post


Link to post
Share on other sites

Hi Andre, Any update on review of PML file?

Thanks,

Sam.

0

Share this post


Link to post
Share on other sites

Hi. I have a problem with sleep. My box can sleep, but as soon as it wakes up, it either reboot with an error or BSOD.

post the error message or attach the dumps (from folder C:\Windows\Minidump).

Hi Andre, Any update on review of PML file?

it doesn't really show me any information that could help :(

Does it also happen when you run Windows without any 3rd party tools (clean boot: http://support.microsoft.com/kb/929135 )?

0

Share this post


Link to post
Share on other sites

Hi. I have a problem with sleep. My box can sleep, but as soon as it wakes up, it either reboot with an error or BSOD.

post the error message or attach the dumps (from folder C:\Windows\Minidump).

by error, i mean it crashes.

i don't know why i cannot generate minidump. i set in in startup&recovery but nothing happens

0

Share this post


Link to post
Share on other sites

Andre,

After disabling services in msconfig, resume after hibernate is taking about 90 to 100 seconds, compare to over 180 seconds. This definitely an improvement. Not ideal but with your help resume is less than 1/2 the time. I can live with that. Thanks for all your help.

Regards,

Sam.

0

Share this post


Link to post
Share on other sites

i don't know why i cannot generate minidump. i set in in startup&recovery but nothing happens

how large is your pagefile? Do you see a file called Memory.dmp in C:\Windows?

After disabling services in msconfig, resume after hibernate is taking about 90 to 100 seconds, compare to over 180 seconds. This definitely an improvement. Not ideal but with your help resume is less than 1/2 the time. I can live with that. Thanks for all your help.

this is still too slow. Do you use the latest Firmware?

0

Share this post


Link to post
Share on other sites

i don't know why i cannot generate minidump. i set in in startup&recovery but nothing happens

how large is your pagefile? Do you see a file called Memory.dmp in C:\Windows?

i set my pagefile to 1024mb. I don't see that file either

0

Share this post


Link to post
Share on other sites

i don't know why i cannot generate minidump. i set in in startup&recovery but nothing happens

how large is your pagefile? Do you see a file called Memory.dmp in C:\Windows?

After disabling services in msconfig, resume after hibernate is taking about 90 to 100 seconds, compare to over 180 seconds. This definitely an improvement. Not ideal but with your help resume is less than 1/2 the time. I can live with that. Thanks for all your help.

this is still too slow. Do you use the latest Firmware?

Yes, I am on the latest SSD formware from Crucial and on the latest BIOS from Dell. Is there anything I need to check, please let me know.

Regards,

Sam.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.