MagicAndre1981

How to speed up boot process under Windows Vista or Windows 7

673 posts in this topic

Hey guys, I've been trying to get this running on windows 7 using the following code:

xbootmgr -trace boot -postBootDelay 240 -prepSystem -verboseReadyBoot

However, the postBootDelay seems to be ignored. I need to have the postBootDelay since I get -1 for bootDoneViaPostBoot. It did work with

xbootmgr -trace boot -traceFlags BASE+CSWITCH+DRIVERS+POWER -postBootDelay 300 -resultPath [...]

But this doesn't really seem to change anything, just log the results.

Can anyone help me?

Cheers.

0

Share this post


Link to post
Share on other sites

I've never used it in this combination. You should look at the normal boot trace and disable the tools which slow down boot and after doing this, run the normal prepSystem command.

0

Share this post


Link to post
Share on other sites

Hello,

6 days ago i have bought a new HP 17.3" Pavilion G7-2003SD - i7 3612QM/4GB/500GB AMD Radeon HD7670M , but the overall speed dissapoint me a little. So after i have followed these (http://www.pcmtechhelp.com/2011/07/16/20-amazing-windows-7-performance-boosting-tips-in-under-10-minutes/) steps to increase overall speed, the boot speed was still slow. After some searching i saw this topic and followed your steps. Boot time increased from Bootdoneviapostboot= 200270 to Bootdoneviapostboot=102626 , but even after that ik takes long to go from the login screen to the desktop. So i am wondering if the steps that i followed (and the results above) were only for the boot time to your login screen or the ''total time'' from start up to desktop? And how can i inprove the speed from login screen to desktop and is it normal for an new notebook to have this kind of problems or should i bring it back?

Thank you for your help,

Yannick

0

Share this post


Link to post
Share on other sites

Do you map network drives? They often cause slow login.

You can also upload the latest ETL file, so that I can take a look what is wrong with your Windows.

0

Share this post


Link to post
Share on other sites

Do you map network drives? They often cause slow login.

You can also upload the latest ETL file, so that I can take a look what is wrong with your Windows.

Im not familiar with both terms, but map network driver are that maps where you can store things over the internet? So you can share files between computers stored in a map? I can pick files from my old computer using wireless internet, if thats what you mean? I have attached two pictures of it.

How can i get an ETL file of windows and how can i upload such a file?

post-367757-0-87993800-1354736104_thumb.

post-367757-0-94151500-1354736110_thumb.

0

Share this post


Link to post
Share on other sites

Im not familiar with both terms, but map network driver are that maps where you can store things over the internet? So you can share files between computers stored in a map? I can pick files from my old computer using wireless internet, if thats what you mean? I have attached two pictures of it.

How can i get an ETL file of windows and how can i upload such a file?

in the directory where you run the command, you'll see several ETL and CAB files. Upload the oldest and newest files. SO I can see what happens before the optimization and how Windows boots after the optimization.

0

Share this post


Link to post
Share on other sites

Im not familiar with both terms, but map network driver are that maps where you can store things over the internet? So you can share files between computers stored in a map? I can pick files from my old computer using wireless internet, if thats what you mean? I have attached two pictures of it.

How can i get an ETL file of windows and how can i upload such a file?

in the directory where you run the command, you'll see several ETL and CAB files. Upload the oldest and newest files. SO I can see what happens before the optimization and how Windows boots after the optimization.

Hope these are the good files... Thank you for your help!

<a href=http://www.filedropper.com/etlcabfiles1><img src=http://www.filedropper.com/download_button.png width=127 height=145 border=0/></a><br /><div style=font-size:9px;font-family:Arial, Helvetica, sans-serif;width:127px;font-color:#44a854;> <a href=http://www.filedropper.com >file upload</a></div>

or

http://www.filedropper.com/etlcabfiles1

0

Share this post


Link to post
Share on other sites

I can't download from your link, it always stops. Please upload it to Dropbox, Skydrive or a faster hoster liek Mediafire.com or Zippyshare.com.

0

Share this post


Link to post
Share on other sites

RequestCredentials takes very long. Enter the password faster or use AutoLogon to automatically logon.

Because of this, Windows takes 77s to the desktop and 92s to be fully booted.

<timing bootDoneViaExplorer="77026" bootDoneViaPostBoot="102626"

0

Share this post


Link to post
Share on other sites

RequestCredentials takes very long. Enter the password faster or use AutoLogon to automatically logon.

Because of this, Windows takes 77s to the desktop and 92s to be fully booted.

<timing bootDoneViaExplorer="77026" bootDoneViaPostBoot="102626"

Maybe when i perform the tests, i was doing some other stuff so i don't enter the password immediately.

The problem is that when i entered the password, it takes long to go to the desktop(bleu ''loading'' circle for a long time). You can't see this problem in the files i send you?

If you don't, thanks for helping me. Appreciate it.

Can i delete the ETL & CAB files from my computer?

0

Share this post


Link to post
Share on other sites

configure Windows to do autologon and make a new boot trace so that I can see what is slow.

0

Share this post


Link to post
Share on other sites

Hello Andre , i have been trying to figure out u do i have a slow boot , i tried the readyboot optimization tutorials u posted but all in vain , so please can u take a look at my etl file and try to figure out hat is the problem?

ETL file

0

Share this post


Link to post
Share on other sites

MSE (MsMpEng.exe) causes huge disk IO during boot. Try a different AV tool also install all the hotfixes that I've linked and run the optimization again.

0

Share this post


Link to post
Share on other sites

Hi Andre, I just found this forum and your extremely informative posts. Thank you for sharing your expertise!

I am currently running a new desktop with AMD 4100 quad core processor, 3.6GHz overclocked to 4ghz with 32gb of high speed ram and a 1tb seagate hard drive running at 7200rpm. I am using Windows 7 professional. It's a clean install and when I first booted it up it booted in just over 43 seconds. This has now gone up to around 125-150 seconds according to the Event Viewer. This is really insane considering how much power my system has and how few apps are installed. I was wondering if you could help find out what is going on and how I can get it back down again?

I have applied all the patches you recommend, gone through the superfetch training and cleaned up my startup apps using msconfig and defragged but it has only really cut off about 15 seconds from the boot sequence.

I have created a boot trace which I have uploaded here: https://skydrive.live.com/redir?resid=36C44C03C4D93E47!2799&authkey=!AO4jKn0ovzxMNC0

And here is what happened before the optimisation: https://skydrive.live.com/redir?resid=36C44C03C4D93E47!2803&authkey=!APxdvN9DixgsFkU

and after: https://skydrive.live.com/redir?resid=36C44C03C4D93E47!2804&authkey=!AEltdbnbzRMDMZg

Any advice you can give would be much appreciated as I cannot fathom why my computer boots so slow given how much power it has.

Edited by JC1975
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.