Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

How to speed up boot process under Windows Vista or Windows 7

- - - - -

  • Please log in to reply
663 replies to this topic

#26
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

Hi Chris,

the boot is 5 seconds slower. The prefetcher has several misses. Did you run the optimization again?
Posted Image


How to remove advertisement from MSFN

#27
BahrainChris

BahrainChris
  • Member
  • 4 posts
  • Joined 13-August 10
  • OS:Windows 7 x64
  • Country: Country Flag
Oops - I missed the part when the optimisation process had to be run again.

I've now done it and put the results here: http://rapidshare.co...ERS_POWER_1.zip


Chris

#28
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

Hi Chris,

good news, the boot is now faster. Your Windows boots completely in 40 seconds and the prefetcher is working better. That's an improvement of 20 seconds.

Now you can enjoy your faster Windows.

André
Posted Image

#29
maxXPsoft

maxXPsoft

    MSFN Master

  • Developer
  • 2,888 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag
Gave this a try and looks like it went from 74 down to 34 seconds which is great for reboot. :hello:
but cold boot is 54 and didn't look before

Edited by maxXPsoft, 15 August 2010 - 04:47 AM.

Download ++> Windows 7 + 8 Unattended DVD + App Installer + Services Disabler + Load All Button + XML Creator
Jump2Reg - Registry: - Oct 4, 2013 - Version 3.0.4 - 98, ME, NT, 2K, XP, VISTA, Seven, Windows 8+ and 32 or 64 bit

XP Unattended CD/DVD creator - Version 4.1.7
Sample xml + Setupcomplete + Add Right click .wim Windows 7 or Windows 8/8.1

#30
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

if you think it's still too much, make a complete trace and share the file.
Posted Image

#31
maxXPsoft

maxXPsoft

    MSFN Master

  • Developer
  • 2,888 posts
  • Joined 14-November 03
  • OS:Windows 7 x64
  • Country: Country Flag
I imaged back to see and cold boot before was over 90 seconds so good enough for me. Just through bios on this dell takes 20 seconds so not much can do there. I know how to look at them things cause I used bootvis in XP
Download ++> Windows 7 + 8 Unattended DVD + App Installer + Services Disabler + Load All Button + XML Creator
Jump2Reg - Registry: - Oct 4, 2013 - Version 3.0.4 - 98, ME, NT, 2K, XP, VISTA, Seven, Windows 8+ and 32 or 64 bit

XP Unattended CD/DVD creator - Version 4.1.7
Sample xml + Setupcomplete + Add Right click .wim Windows 7 or Windows 8/8.1

#32
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

ok :)
Posted Image

#33
Kingben363

Kingben363
  • Member
  • 6 posts
  • Joined 16-October 10
  • OS:Windows 7 x86
  • Country: Country Flag
I got a error code something with can not load kernel logger. This happen after the first boot when i was going to prepare the system. It failed 5 times :(

#34
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

what's the complete error message? Look into the xbootmgr.log.
Posted Image

#35
Kingben363

Kingben363
  • Member
  • 6 posts
  • Joined 16-October 10
  • OS:Windows 7 x86
  • Country: Country Flag
Where do you find that?

Never mind! found it.

[2010/10/02-22:25:39.694] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/02-22:25:39.741] Registering for auto-run with a 120000 msec delay...
[2010/10/02-22:25:39.744] Completed auto-run change.
[2010/10/02-22:25:39.769] Starting trace...
[2010/10/02-22:25:41.981] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1_km_premerge.etl'
[2010/10/02-22:27:46.798] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/02-22:27:46.814] Stopping trace...
[2010/10/02-22:27:50.230] Stopped kernel logger.
[2010/10/02-22:27:50.340] Stopped user-mode logger.
[2010/10/02-22:27:50.340] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people.
[2010/10/02-22:28:07.812] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl'
[2010/10/02-22:28:07.812] Waiting for prefetcher...
[2010/10/02-22:28:07.827] Waiting for Win7RTM prefetcher done.
[2010/10/02-22:28:07.827] Saving prefetcher data...
[2010/10/02-22:28:07.843] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0)
[2010/10/02-22:28:12.024] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive.
[2010/10/02-22:28:12.024] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive.
[2010/10/02-22:28:12.351] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_1.ppf.newPlan in cab archive
[2010/10/02-22:28:12.351] Starting trace...
[2010/10/02-22:28:12.382] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2_km_premerge.etl'
[2010/10/02-22:30:58.030] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/02-22:30:58.046] Stopping trace...
[2010/10/02-22:31:01.384] Stopped kernel logger.
[2010/10/02-22:31:01.493] Stopped user-mode logger.
[2010/10/02-22:31:01.493] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people.
[2010/10/02-22:31:20.556] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl'
[2010/10/02-22:31:20.572] Waiting for prefetcher...
[2010/10/02-22:31:20.572] Waiting for Win7RTM prefetcher done.
[2010/10/02-22:31:20.572] Saving prefetcher data...
[2010/10/02-22:31:20.603] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0)
[2010/10/02-22:31:28.247] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive.
[2010/10/02-22:31:28.247] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive.
[2010/10/02-22:31:28.606] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_2.ppf.newPlan in cab archive
[2010/10/02-22:31:28.622] Preparing system...
[2010/10/02-22:31:28.622] Launching attempt #1 to defragment disk...
[2010/10/02-22:32:24.844] ProcessIdleTasks returned.
[2010/10/02-22:32:24.844] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-22:32:24.844] Launching attempt #2 to defragment disk...
[2010/10/02-22:32:43.705] ProcessIdleTasks returned.
[2010/10/02-22:32:43.705] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-22:32:43.705] Launching attempt #3 to defragment disk...
[2010/10/02-22:33:03.501] ProcessIdleTasks returned.
[2010/10/02-22:33:03.501] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-22:33:03.501] Launching attempt #4 to defragment disk...
[2010/10/02-22:33:23.391] ProcessIdleTasks returned.
[2010/10/02-22:33:23.391] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-22:33:23.391] Launching attempt #5 to defragment disk...
[2010/10/02-22:33:43.172] ProcessIdleTasks returned.
[2010/10/02-22:33:43.172] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-22:33:43.172] Failed to defragment disk after 5 attempts.
[2010/10/02-22:33:43.172] PrepareSystem failed.
[2010/10/02-22:33:43.172] Stopping trace...
[2010/10/02-22:33:43.266] Couldn't find kernel logger in active logger list.
[2010/10/02-22:33:43.266] Couldn't find user-mode logger in active logger list.
[2010/10/02-22:33:43.266] Unregistering auto-run...
[2010/10/02-22:33:43.266] Completed auto-run change.
[2010/10/02-23:27:38.545] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/02-23:27:38.583] Registering for auto-run with a 120000 msec delay...
[2010/10/02-23:27:38.583] Completed auto-run change.
[2010/10/02-23:27:38.608] Starting trace...
[2010/10/02-23:27:39.330] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1_km_premerge.etl'
[2010/10/02-23:30:42.295] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/02-23:30:42.311] Stopping trace...
[2010/10/02-23:30:45.665] Stopped kernel logger.
[2010/10/02-23:30:45.774] Stopped user-mode logger.
[2010/10/02-23:30:45.774] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people.
[2010/10/02-23:31:03.153] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl'
[2010/10/02-23:31:03.168] Waiting for prefetcher...
[2010/10/02-23:31:03.168] Waiting for Win7RTM prefetcher done.
[2010/10/02-23:31:03.168] Saving prefetcher data...
[2010/10/02-23:31:03.215] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0)
[2010/10/02-23:31:08.082] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive.
[2010/10/02-23:31:08.082] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive.
[2010/10/02-23:31:08.425] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_1.ppf.newPlan in cab archive
[2010/10/02-23:31:08.425] Starting trace...
[2010/10/02-23:31:08.472] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2_km_premerge.etl'
[2010/10/02-23:33:58.928] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/02-23:33:58.943] Stopping trace...
[2010/10/02-23:34:01.861] Stopped kernel logger.
[2010/10/02-23:34:01.970] Stopped user-mode logger.
[2010/10/02-23:34:01.970] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people.
[2010/10/02-23:34:14.559] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl'
[2010/10/02-23:34:14.575] Waiting for prefetcher...
[2010/10/02-23:34:14.575] Waiting for Win7RTM prefetcher done.
[2010/10/02-23:34:14.575] Saving prefetcher data...
[2010/10/02-23:34:14.606] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0)
[2010/10/02-23:34:21.532] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive.
[2010/10/02-23:34:21.532] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive.
[2010/10/02-23:34:21.829] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_2.ppf.newPlan in cab archive
[2010/10/02-23:34:21.844] Preparing system...
[2010/10/02-23:34:21.844] Launching attempt #1 to defragment disk...
[2010/10/02-23:35:16.865] ProcessIdleTasks returned.
[2010/10/02-23:35:16.865] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-23:35:16.865] Launching attempt #2 to defragment disk...
[2010/10/02-23:35:36.494] ProcessIdleTasks returned.
[2010/10/02-23:35:36.494] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-23:35:36.494] Launching attempt #3 to defragment disk...
[2010/10/02-23:35:56.141] ProcessIdleTasks returned.
[2010/10/02-23:35:56.141] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-23:35:56.141] Launching attempt #4 to defragment disk...
[2010/10/02-23:36:10.852] ProcessIdleTasks returned.
[2010/10/02-23:36:10.852] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-23:36:10.852] Launching attempt #5 to defragment disk...
[2010/10/02-23:36:27.488] ProcessIdleTasks returned.
[2010/10/02-23:36:27.488] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/02-23:36:27.488] Failed to defragment disk after 5 attempts.
[2010/10/02-23:36:27.488] PrepareSystem failed.
[2010/10/02-23:36:27.488] Stopping trace...
[2010/10/02-23:36:27.582] Couldn't find kernel logger in active logger list.
[2010/10/02-23:36:27.582] Couldn't find user-mode logger in active logger list.
[2010/10/02-23:36:27.582] Unregistering auto-run...
[2010/10/02-23:36:27.582] Completed auto-run change.
[2010/10/03-19:32:45.074] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/03-19:32:45.167] Registering for auto-run with a 120000 msec delay...
[2010/10/03-19:32:45.167] Completed auto-run change.
[2010/10/03-19:32:45.187] Starting trace...
[2010/10/03-19:32:47.482] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1_km_premerge.etl'
[2010/10/03-19:36:09.329] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/03-19:36:09.329] Stopping trace...
[2010/10/03-19:36:11.825] Stopped kernel logger.
[2010/10/03-19:36:11.949] Stopped user-mode logger.
[2010/10/03-19:36:11.949] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people.
[2010/10/03-19:36:25.069] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl'
[2010/10/03-19:36:25.085] Waiting for prefetcher...
[2010/10/03-19:36:25.085] Waiting for Win7RTM prefetcher done.
[2010/10/03-19:36:25.085] Saving prefetcher data...
[2010/10/03-19:36:25.116] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0)
[2010/10/03-19:36:37.549] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive.
[2010/10/03-19:36:37.549] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive.
[2010/10/03-19:36:37.799] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_1.ppf.newPlan in cab archive
[2010/10/03-19:36:37.814] Starting trace...
[2010/10/03-19:36:37.861] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2_km_premerge.etl'
[2010/10/03-19:37:34.283] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started.
[2010/10/03-19:37:34.299] Stopping trace...
[2010/10/03-19:37:37.871] Stopped kernel logger.
[2010/10/03-19:37:37.980] Stopped user-mode logger.
[2010/10/03-19:37:37.980] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people.
[2010/10/03-19:37:44.657] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl'
[2010/10/03-19:37:44.673] Waiting for prefetcher...
[2010/10/03-19:38:24.734] Waiting for Win7RTM prefetcher done.
[2010/10/03-19:38:24.734] Saving prefetcher data...
[2010/10/03-19:38:24.780] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0)
[2010/10/03-19:38:40.006] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive.
[2010/10/03-19:38:40.006] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive.
[2010/10/03-19:38:40.271] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_2.ppf.newPlan in cab archive
[2010/10/03-19:38:40.287] Preparing system...
[2010/10/03-19:38:40.287] Launching attempt #1 to defragment disk...
[2010/10/03-19:38:59.803] ProcessIdleTasks returned.
[2010/10/03-19:38:59.803] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/03-19:38:59.803] Launching attempt #2 to defragment disk...
[2010/10/03-19:39:18.170] ProcessIdleTasks returned.
[2010/10/03-19:39:18.170] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/03-19:39:18.170] Launching attempt #3 to defragment disk...
[2010/10/03-19:39:33.523] ProcessIdleTasks returned.
[2010/10/03-19:39:33.523] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/03-19:39:33.523] Launching attempt #4 to defragment disk...
[2010/10/03-19:39:50.013] ProcessIdleTasks returned.
[2010/10/03-19:39:50.013] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/03-19:39:50.013] Launching attempt #5 to defragment disk...
[2010/10/03-19:40:04.505] ProcessIdleTasks returned.
[2010/10/03-19:40:04.505] Failed to determine if defrag worked - couldn't query registry key. Retrying.
[2010/10/03-19:40:04.505] Failed to defragment disk after 5 attempts.
[2010/10/03-19:40:04.505] PrepareSystem failed.
[2010/10/03-19:40:04.505] Stopping trace...
[2010/10/03-19:40:04.599] Couldn't find kernel logger in active logger list.
[2010/10/03-19:40:04.599] Couldn't find user-mode logger in active logger list.
[2010/10/03-19:40:04.599] Unregistering auto-run...
[2010/10/03-19:40:04.599] Completed auto-run change.

Edited by Kingben363, 17 October 2010 - 11:46 AM.


#36
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

couldn't query registry key


Set the value Enable in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimize to Y
Posted Image

#37
Kingben363

Kingben363
  • Member
  • 6 posts
  • Joined 16-October 10
  • OS:Windows 7 x86
  • Country: Country Flag
Thanks i will try it out, it was set to N and i changed it to Y. Going to try it again now, i share with you if it works or not =)

#38
Kingben363

Kingben363
  • Member
  • 6 posts
  • Joined 16-October 10
  • OS:Windows 7 x86
  • Country: Country Flag
Looks like i still dosen't work, however i´m going to try on another computer later this day.

#39
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

have you disabled the integrated defragmenation tool/service?
Posted Image

#40
Kingben363

Kingben363
  • Member
  • 6 posts
  • Joined 16-October 10
  • OS:Windows 7 x86
  • Country: Country Flag
omg yes i have. I'm using a lite version of windows 7 made by me and i deleted the standar defragmenation tool becuase i'm using another better one. Crap! = /


Sorry about bothering you :(

Edited by Kingben363, 18 October 2010 - 10:25 AM.


#41
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

this is bad. Other tools are useless. Only use the integrated one. This is great.
Posted Image

#42
Kingben363

Kingben363
  • Member
  • 6 posts
  • Joined 16-October 10
  • OS:Windows 7 x86
  • Country: Country Flag
Ok i will re-install windows 7 and then try it out again




Thanks for posting this :thumbup

Edited by Kingben363, 18 October 2010 - 10:49 AM.


#43
crookadile

crookadile

    Newbie

  • Member
  • 19 posts
  • Joined 15-March 08
Hi I have followed your instructions to speed up my boot time but I have come across a problem.
In my command prompt window I get the message " xbootmgr is not recognised as an internal or external command, operable program, or batch file. "

Can anyone shed any light on this and help me out please.

Thanks in advance, Brian.

#44
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

you have to install the Windows Performance Toolkit first. Read the first sentence.
Posted Image

#45
crookadile

crookadile

    Newbie

  • Member
  • 19 posts
  • Joined 15-March 08

you have to install the Windows Performance Toolkit first. Read the first sentence.



I did install the WPT. But I tried to do the speed up before rebooting ( Stupid I know ).

I have since rebooted and the problem has gone away. Thanks for your help.

#46
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

The Installer updates the System-PATH variable. This is only updated after reboot.
Posted Image

#47
aboto

aboto
  • Member
  • 8 posts
  • Joined 01-November 10
  • OS:Windows 7 x86
  • Country: Country Flag
I tried to do as your instruction, but it displayed:

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>xbootmgr -trace boot -prepSystem -verboseReadyBoot
'xbootmgr' is not recognized as an internal or external command,
operable program or batch file.

C:\Windows\system32>


Please let know what happened
thanks

Posted Image

#48
aboto

aboto
  • Member
  • 8 posts
  • Joined 01-November 10
  • OS:Windows 7 x86
  • Country: Country Flag
I am sorry for ignoring the first sentence :D

#49
aboto

aboto
  • Member
  • 8 posts
  • Joined 01-November 10
  • OS:Windows 7 x86
  • Country: Country Flag
It really takes time when preparing, but I see a significant improvement when Windows starting! About 30s is reduced (from 2' to 1'30", it includes the time for starting up some services as Gadgets, ...)
Thanks

#50
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,036 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

90s are still a bit to high, make a boot trace (http://www.msfn.org/...howtopic=140247), zip and and upload it. Maybe I can find something to reduce the time again.
Posted Image




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users



How to remove advertisement from MSFN