Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

How to speed up boot process under Windows Vista or Windows 7

- - - - -

  • Please log in to reply
663 replies to this topic

#651
ghost1993

ghost1993
  • Member
  • 4 posts
  • OS:Windows 7 x64
  • Country: Country Flag

HI

I have optimize boot using windows performance toolkit and time was 20 sek but after some restart it slow and goes 1 miN.

My laptop is dell n5010. Earlier I have installed iolo system mechanic and thi slow startup. I uninstalled but nothing




How to remove advertisement from MSFN

#652
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

compress the ETL file as 7z/RAR, upload it (Skydrive, dropbox) and post a link.


Posted Image

#653
ghost1993

ghost1993
  • Member
  • 4 posts
  • OS:Windows 7 x64
  • Country: Country Flag

ok here are the files

boot_BASE+CSWITCH+DRIVERS+POWER_1:   http://www.mediafire...VERS+POWER_1.7z

bootPrep_BASE+CSWITCH_6:  http://www.mediafire...SE+CSWITCH_6.7z



#654
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

your HDD is busy all the time.

 

 

 

HDD_Busy.png

 

the Queue Depth is 300, everything over 10 is bad.

 

The 5400rpm WD drive is simply too slow. Replace it with a SSD.


Posted Image

#655
ghost1993

ghost1993
  • Member
  • 4 posts
  • OS:Windows 7 x64
  • Country: Country Flag

First thank for analysing.

Sir I don't blelieve that HDD sata 1 IS THE PROBLEM BECAUSE I have another pc with an hdd ata and I have made it to boot for 13s. THis pc has 2gbram but laptopo 4gb.The problem is showe when I  installed iolo.

This hdd has inteliwrite. If i uninstall its driver and make defrag and then reinstall driver can solve the problem. Perhaps iolo inteliwrite and dell intelli write are crashed.

Also has any problem with drivers or any other proicess?


Edited by ghost1993, 04 February 2014 - 12:50 PM.


#656
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

no, the HDD is the cause. Nothing else.


Posted Image

#657
ghost1993

ghost1993
  • Member
  • 4 posts
  • OS:Windows 7 x64
  • Country: Country Flag

ok sir thanks



#658
vladv

vladv

    Newbie

  • Member
  • 21 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Can I use this tutorial for Windows 8/8.1 too? Thanks!



#659
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

yes. I created an extra topic for  Windows 8:

 

http://www.msfn.org/...howtopic=158252

 

But in Win8 you should use the HybridBoot which is very fast:

 

http://www.msfn.org/...howtopic=152937


Posted Image

#660
DaVinci

DaVinci
  • Member
  • 3 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Hello MagicAndre1981.

 

I reduced my boot time from ~190 sec to 130-140 sec. It's a big difference, but still boot time is so long. I would be grateful if you could take a look at my .xml log and tell me what can cause that. I know there could be some rubbish which slow my computer, but maybe you will help me to localize it. :)

 

https://www.dropbox....ummary_boot.xml

 

Thanks in advance.



#661
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

I need the large ETL file to see more details.


Posted Image

#662
DaVinci

DaVinci
  • Member
  • 3 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Here it is:

 

https://www.dropbox....ERS+POWER_1.rar



#663
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

the disk is busy for a very long time. Seams like your HDD is the bootleneck. Take a look at this SSD:

 

http://cenowarka.pl/...1-a1122682.html

 

to improve performance a lot.


Posted Image

#664
DaVinci

DaVinci
  • Member
  • 3 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Just as I thought, that it could be a HDD problem.

 

Anyway thx for analysis. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN