MyKey0815

Windows 7 and DriverForge 5.0

2 posts in this topic

I using DriverForge to install all drivers after the deployment of an OS-Image (until now I using Windows XP)

Now I want to deploy Windows 7. When I start DriverForge then open the device manager and a error commes up ("Syssetup.dll has no paramter UpdatePnpDeviceDrivers" - sorry I using the german OS and i want to translate it ;-) )

Did someone have the same problems with DriverForge 5.0? Did someone have a tool that have the same functions (unpacking driver packages - install the drivers silently - run per script => runonce)?

0

Share this post


Link to post
Share on other sites

I using DriverForge to install all drivers after the deployment of an OS-Image (until now I using Windows XP)

Now I want to deploy Windows 7. When I start DriverForge then open the device manager and a error commes up ("Syssetup.dll has no paramter UpdatePnpDeviceDrivers" - sorry I using the german OS and i want to translate it ;-) )

Did someone have the same problems with DriverForge 5.0? Did someone have a tool that have the same functions (unpacking driver packages - install the drivers silently - run per script => runonce)?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.