Siginet

[Release] Siginet's PLoP USB Boot Manager Installer

40 posts in this topic

ey as I have understood "USB Boot Siginet's PLOP" only works when windows is installed.idont have installed windows .my hhd is clear ,no os installed as I can do?

i want to install windows on a pentium 3 that has no cd drive and you have not installed any system os

please helpme

and another thing no one speaks Spanish?

0

Share this post


Link to post
Share on other sites

Some of us do. But forget it, this is an English-only forum.

0

Share this post


Link to post
Share on other sites

I am currently using a floppy disk to use plop on systems without the usb boot bios option.

Sorry to be a noob, but could someone explain how to do this, or provide a link to an explanation? That would fix the problem of trying to use this on a "blank" or "clean" system where Windows is not installed.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Thanks! Hopefully this will help ionbiryu, too.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

i have installed plop into computer and when i try to boot from usb after restart it only displays one msg, XO i dont know what the hell is this and why it doesn't boot from usb.

0

Share this post


Link to post
Share on other sites

i have installed plop into computer and when i try to boot from usb after restart it only displays one msg, XO

Do you get the (PLOP) boot menu then choose "USB" ?

0

Share this post


Link to post
Share on other sites

Siginet's PLoP USB Boot Manager Installer

..........................

Release Notes:

v0.9.9.0 12/17/09

GRUB4DOS removed. Now it uses only PLoP!

Added support for Vista, 2008 and Windows 7!

Fixed a potential bug with the uninstall process.

If you want to use your own PLoP files put them in a folder called PLoP inside the directory with SiginetUSB.exe

Which all PLoP files need to be put inside PLoP folder for using the latest version? Only plpbt.bin?

There is a confusing array of files within PLoP downloads!

0

Share this post


Link to post
Share on other sites

I installed this software and made a win xp bootable USB. When i insert the usb and select Boot from USB, nothing runs. Only two alphaberts, xe comes out. Whats wrong?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.