Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
PC_LOAD_LETTER

[FIXED] Right Click Computer, Select Manage = Nothing happens

Recommended Posts

well not exactly nothing but Computer management doesnt open

Using Process Explorer i can see dllhost.exe opening 2x under svchost for DComLaunch

before:

post-158212-1263075862_thumb.png

during:

post-158212-1263076253_thumb.png

I can still open MMC and load compmgmt.msc and evertything works

Windows 7 Professional x86, UAC at defaults, clean installed 2 days ago

Share this post


Link to post
Share on other sites

No modifications made to anything really. Its kind of pathetic how unmodified my OS is considering.

Ill definitely upload a PM log but that might be a little big. What kind of filtering should I apply in PM?

Share this post


Link to post
Share on other sites

Run this, tell me if it opens properly. I might not know the cause, but I may know a solution.

%SystemRoot%\system32\CompMgmtLauncher.exe

If that file doesn't work, we just need to switch around a few registry settings to change the command that occurs when your Right-Click > Manage. Someone had the same problem last week and we changed the run code to this.

mmc %SystemRoot%\system32\compmgmt.msc

Edited by MrJinje

Share this post


Link to post
Share on other sites
Run this, tell me if it opens properly. I might not know the cause, but I may know a solution.

%SystemRoot%\system32\CompMgmtLauncher.exe

Yup. Nothing. even when run from an elevated command prompt.

If that file doesn't work, we just need to switch around a few registry settings to change the command that occurs when your Right-Click > Manage. Someone had the same problem last week and we changed the run code to this.

mmc %SystemRoot%\system32\compmgmt.msc

OK that fixed it. I was almost hoping that didn't work. Hang on I have to take care of something:

PC_LOAD_LETTER, Please use the Search feature before posting. This issue has been discussed before.

thanks MrJinje and DigeratiPrime

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×