Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Cliffster1157

MicrosoftSearchEnhancementPack.msi missing

7 posts in this topic

When I do a Microsoft Update, it tells me that I should update the Microsoft Search Enhancement Pack. When I do that, it downloads and then tells me that MicrosoftSearchEnhancementPack.msi is missing.

I searched on that, but am so far unable to find it.

0

Share this post


Link to post
Share on other sites

It's a part of the Windows Live Essentials bundle now, specifically it gets installed when you install the Windows Live Toolbar:

http://download.live.com/

0

Share this post


Link to post
Share on other sites

Well, thanks, but no cigar yet. I downloaded that, and installed the parts I was interested in. But it is still telling me that the Update for Microsoft Search Enhancement Pack (that Windows Update says that I need) cannot find MicrosoftSearchEnhancementPack.msi. I search my harddrive and indeed it is not there even after installing the Live stuff. After that it reports Installation Failure ... Error Code: 0x6B2

0

Share this post


Link to post
Share on other sites

hi Cliffster1157! try to uninstall it & download a stand-alone installer & see if same error still comes up. thanks!

0

Share this post


Link to post
Share on other sites

Thanks for the suggestion Kiki. I decided to uninstall that Windows Search 4.0. I was hoping for more options like typical Advanced search. Instead once it found stuff (rapidly I must admit), it did not allow you to go to the folder it was in. It wouldn't be so bad if I could set it to permanently use the Search Companion by default instead of having to select it.

But even after uninstalling (which required me to uninstall Hotfixes, Power Shell, SQL Service Packs, Security Updates for Search 4.0, Windows Updates, Security Updates for XP and MSIE8 updates) the Winoows Update tool tells me that this High Priority Update needs to be installed.

So I might take MrJinje's link and try again. Thanks !!

0

Share this post


Link to post
Share on other sites

my apologies cliffster if it became more complicated. hope you get to resolve this soon. cheers!

Edited by Kiki Burgh
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.