Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
bkrocker1

msiexec /fav switch error - 2003 R2

2 posts in this topic

Any .msi package I try to install with the /fav switch gets the Windows installer switch error window showing the switch options.

This only occurs with 2003 server installed through RIS, no of the other OS's has this issue (XP, Vista, Windows 7 both x86 and x64)

If 2003 is installed via cd the msi with the /fav switch installs without incident.

I've reinstalled 3.1, and even installed 4.5 but the same failure occurs.

Any suggestions?

Thanks

0

Share this post


Link to post
Share on other sites

Why not use the /QN for silent mode ?

/FAV is usually only used for "Re-installing" an application. MSDN advises against first installs using it.

http://msdn.microsoft.com/en-us/library/aa...28VS.85%29.aspx

v - Runs from source and re-caches the local package. Do not use the v reinstall option for the first installation of an application or feature.

Edited by MrJinje
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.