Sacriestory

how i can change de image setup background?

40 posts in this topic

Hi Guys, I deploy a unattend instalation with Server 2008 and Win 7, editing the setup utility from the disk. the unattend file works fine and apply correctly my image from my MDT server but i can´t find the background of the image attached. somebody knows how change it?

Thanks in advance.

post-278218-126694350683_thumb.jpg

0

Share this post


Link to post
Share on other sites

that only gets part of it. I am seeking the rest

0

Share this post


Link to post
Share on other sites

What part are you missing. Only the background after the first reboot ?

0

Share this post


Link to post
Share on other sites

What part are you missing. Only the background after the first reboot ?

After it does the registry stuff, start service and I think it is in RunRegistryDlls:Retrieved section name for this phase as Specialize. Starts out small screen and later goes bigger. Still the Powder puff

Why had you found something else?

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

What part are you missing. Only the background after the first reboot ?

After it does the registry stuff, start service and I think it is in RunRegistryDlls:Retrieved section name for this phase as Specialize. Starts out small screen and later goes bigger. Still the Powder puff

Why had you found something else?

Thanks maxXPsoft I found it.

0

Share this post


Link to post
Share on other sites

Thanks maxXPsoft I found it.

Sacriestory

What did you find the other part?

0

Share this post


Link to post
Share on other sites

Thanks maxXPsoft I found it.

Sacriestory

What did you find the other part?

Hi maxXPsoft, I dont understand what you mean with the other part? but in the Source Folder I found various files with the code *img* for example:

arunimg.dll

spwizmg.dll

w32uiimg.dll

wdsimage.dll

in that file I found all bmp files and I replaced the images with reshack tool.

what part exactly are you looking for? maybe i can help you.

0

Share this post


Link to post
Share on other sites

What part are you missing. Only the background after the first reboot ?

After it does the registry stuff, start service and I think it is in RunRegistryDlls:Retrieved section name for this phase as Specialize. Starts out small screen and later goes bigger. Still the Powder puff

Why had you found something else?

It depends, not exactly sure what you mean by "powder puff", is that the background image with the stupid bird, which does not occur in my setup (anywhere). or is powder puff the little gif animation (firstuxres.wim) that actually isn't that bad ? (which does happen in my build on first boot).

Here is a VMware movie of my install, the first reboot has just occurred and "Setup is updating Registry settings" followed by "Setup is starting services" (after a slight resize). I used to go blue image at about 30s into the video, but not sure what I changed to avoid that.

Edited by MrJinje
0

Share this post


Link to post
Share on other sites

Ok what did you do to replace with black background? Powder Puff was what I call the default MS image like background in Sacriestory first post

arunimg.dll

spwizmg.dll

w32uiimg.dll

wdsimage.dll

I had looked through all those but with Restorator so I'll look again with reshacker

0

Share this post


Link to post
Share on other sites

Ok what did you do to replace with black background? Powder Puff was what I call the default MS image like background in Sacriestory first post

arunimg.dll

spwizmg.dll

w32uiimg.dll

wdsimage.dll

I had looked through all those but with Restorator so I'll look again with reshacker

Ok wait. the loading screen of begin isn´t related with the source folder. is relates to boot manager. make this execise if you replace de bootloader of Win 7 with one of Windows vista the windows logo loading screen changes from Win 7 to windows vista.

0

Share this post


Link to post
Share on other sites

Ok what did you do to replace with black background? Powder Puff was what I call the default MS image like background in Sacriestory first post

arunimg.dll

spwizmg.dll

w32uiimg.dll

wdsimage.dll

I had looked through all those but with Restorator so I'll look again with reshacker

Are you getting the powder puff in the spwizmg.dll that is inside the Mount\Windows\System32 folder ? (HINT: it's inside install.wim)

0

Share this post


Link to post
Share on other sites

Are you getting the powder puff in the spwizmg.dll that is inside the Mount\Windows\System32 folder ? (HINT: it's inside install.wim)

Crud, looked at my code. Had it in there before cause the other dll is there. Think something happened and I went back to a previous version. Will try again.
0

Share this post


Link to post
Share on other sites

Well, don't forget that the WINRE.WIM (inside install.wim) also contain a few copies of these files as well. If you mounted it and changed them, then you have a fully SevenUA recovery environment as well.

0

Share this post


Link to post
Share on other sites

Warning [0x0a011f] UI SpwLoadBitmap failed: Bitmap Id [517], Error code 15100.

FatalError [0x090001] PANTHR Exception (code 0xE0000100: <unknown>) occurred at 0x000007FEFD02AA7D in C:\Windows\system32\KERNELBASE.dll

Crash and burn when you get those :lol:

Need to modify my images

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

Bingo, you can see by the progress bar it's using my image as the background

post-9484-126734683745_thumb.jpg

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.