Sacriestory

how i can change de image setup background?

40 posts in this topic

Where is the powder puff? Or IS this a trade secret?:D John

0

Share this post


Link to post
Share on other sites

Where is the powder puff? Or IS this a trade secret?:D John

powder puff is only what I called the default MS image. the light blue with flowers
0

Share this post


Link to post
Share on other sites

In our forum win-lite.de we now have almost all the files found, for the Install Background.

See here:

Zwischenablage01.png

Klicke ich nun auf "WEITER" und "INSTALLIEREN" :

Zwischenablage02.png

Nachdem das Setup gestartet wurde (ab der EULA Eingabe) wird nun das Bild für das Eingabefenster als Hintergrund gewählt.

Zwischenablage03.png

Zwischenablage04.png

Zwischenablage05.png

Zwischenablage06.png

Zwischenablage07.png

Nach dem ersten Neustart des Setups geht es so weiter:

Hier seht ihr an der Pfadangabe auf dem Bild, dass hier kurz der eigentliche logonscreen geladen wird.

Zwischenablage08.png

Zwischenablage09.png

Nach dem 2.ten Neustart sieht es bisher so aus. Hier ist das Eingabefenster noch nicht entschlüsselt:

Zwischenablage10.png

Zwischenablage11.png

Zwischenablage12.png

beatmaster

0

Share this post


Link to post
Share on other sites

In our forum win-lite.de we now have almost all the files found, for the Install Background.

myselfidem has done all those with French version. myselfidem French pdf and dll's

The Dll's are language specific so do not use any other language dll.

0

Share this post


Link to post
Share on other sites

@beatmaster

Nice background. :wub:

Can you tell me where I can download that background.

I want to use it for my windows DVD.

Thx Glim

0

Share this post


Link to post
Share on other sites

my newest modded dll's to change setup/logon/shutdown screens, available in my Guides\English in my link in my Sig

Looks a lot better even with the all the new 7 animations

x86 and x64 dll's or mod your own

bngo.png

0

Share this post


Link to post
Share on other sites

my newest modded dll's to change setup/logon/shutdown screens, available in my Guides\English in my link in my Sig

Looks a lot better even with the all the new 7 animations

x86 and x64 dll's or mod your own

I hope you don't mind, but I re-wrote your script to mount an image modify it automatically, then unmount it, thus saving myself some time. The script is attached, for anyone else who might want to use it.

PS> I left our the FirstUXRes.wim, as even after editing it, it seemed to ignore my image, so meh lol

PPS> If anyone knows of a utility(or utilities) that can take an image, make multiple copies of it in different resolutions, and then inject those into a dll, I would be happy to hook them up to my script to fully automate the process (basically, you place an image in the folder the *.cmd is in, and run it, and Bob's your Uncle)

Modify Windows 7 Setup Imagery.7z

Edited by Rasengan
0

Share this post


Link to post
Share on other sites

PS> I left our the FirstUXRes.wim, as even after editing it, it seemed to ignore my image,

Have to change the 1 background in the FirstUXRes.wim with my image and it looks real good cause the black background fits real nicely with the new animated logo you see below the 'Setup is preparing..' you see on a setup. You only see this on an actual setup :thumbup

I'll look at your file

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

PS> I left our the FirstUXRes.wim, as even after editing it, it seemed to ignore my image,

Have to change the 1 background in the FirstUXRes.wim with my image and it looks real good cause the black background fits real nicely with the new animated logo you see below the 'Setup is preparing..' you see on a setup. You only see this on an actual setup :thumbup

I'll look at your file

Ah, well, I was using a light-ish image, so maybe that might have something to do with it. I'm gonna tinker at it, and hopefully get the FirstUXRes image sorted. Also, trying to upload a video (sped-up) to Youtube showing the whole setup with a customized background :P

0

Share this post


Link to post
Share on other sites

PS> I left our the FirstUXRes.wim, as even after editing it, it seemed to ignore my image,

Have to change the 1 background in the FirstUXRes.wim with my image and it looks real good cause the black background fits real nicely with the new animated logo you see below the 'Setup is preparing..' you see on a setup. You only see this on an actual setup :thumbup

I'll look at your file

Ah, well, I was using a light-ish image, so maybe that might have something to do with it. I'm gonna tinker at it, and hopefully get the FirstUXRes image sorted. Also, trying to upload a video (sped-up) to Youtube showing the whole setup with a customized background :P

Never mind, I got that problem fixed, had to tell the script to unset the read-only flag on FirstUXBackground.bmp, changed it, then re-set the flag.

Here's an updated script. Pre-edit your files, dump them in the folder and run it. Point it to your WAIK, your DVD source (extracted) and your install.wim image number, and it will do the rest

Modify Windows 7 Setup Imagery.7z

0

Share this post


Link to post
Share on other sites

Show us your image if kewl for forum viewing

0

Share this post


Link to post
Share on other sites

Show us your image if kewl for forum viewing

This is the first image I tried with, gonna upload a video of Setup using that image tomorrow to Youtube. Got the FirstUXRes.wim problem fixed, just had to unset read-only flag on FirstUXBackground.bmp before copying a new one over (via the script)

post-110805-12734098127_thumb.jpg

EDIT: Video here (http://www.youtube.com/watch?v=RBC-lZeM1AE). Sorry about the funky video size, blame VMware

Edited by Rasengan
0

Share this post


Link to post
Share on other sites

Could anyone tell me where i need to look for editting the white backgrounds of these 3 images in setup Windows 7:

post-87234-127403312444_thumb.jpg

Making your account in setup W7

post-87234-127403317093_thumb.jpg

Give a password in setup W7

post-87234-127403319071_thumb.jpg

Completing configuration settings in setup W7 after account and pasword.

Hope someone can help....

Thanks in advance :thumbup

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.