bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

Here is my list of bugs:

Session settings:

Don't work between different versions of windows 7

Some settings don't stay checked between sessions after loading previous settings saved. "Fax" under systems does not. Looking for more.

Not able to make ISO without doing some configuration. Would also be nice to be able to do more configuration and rebuild after making an iso instead of closing and reopening application.

When making iso if you use a file name with a space you get "should not have spaces between words" error and then you can't make iso

Program has errors when opening multiple instances of the program, might want to prevent that more then one instance.

Almost all progress bars get to between 20-30% and then completes.

If you have "Tablet PC" checked under "System" from a previous session not only will it be greyed out but so will the default features

"Tablet PC Components" and you won't be able to check or uncheck either one. I have found that if I uncheck "Tablet PC Components" before selecting Load previous settings that I then do get a checkbox for "Tablet PC".

Not sure how the process differs from vLite but removing components takes significantly longer.

FEATURE REQUEST

Session settings management - delete, rename etc.

If you remove components that they are linked with their control panel links. So if you remove

Component descriptions and size like vlite.

Start menu configuration - like removing help and support.

Also it is my guess that when there is only one image to select from (just Enterprise) the program doesn't do as much compression or removal then if you can select one of many image (select Ultimate or Professional).

I linked permanently removal and default features list. If you selected in the right then it will be disabled in the left side. If you want to select something on left side then you have to unselect that feature from right side.

I will make ISO bootable section available in next build. If you have any doubt please check the video tutorials on rt 7 lite website.

0

Share this post


Link to post
Share on other sites

Temp works for me, you just need to change the temp directory before selecting the Windows7 directory..

BUG

when adding files to be secured.. it says file not found.

which file you tried to add in secure list?

0

Share this post


Link to post
Share on other sites

I linked permanently removal and default features list. If you selected in the right then it will be disabled in the left side. If you want to select something on left side then you have to unselect that feature from right side.

Yes, I know. My problem is that if I selected "Tablet PC" under System and its corresponding Default features component "Tablet PC Components" that the next time I load the program with that sessions settings saved that both of these will be grayed out and I can't uncheck either one.

I will make ISO bootable section available in next build. If you have any doubt please check the video tutorials on rt 7 lite website.

Great! This will be nice for testing new builds.

The other problem I am having is that removing Components is somehow linked to the Control Panel links. What happens is that if you remove something it grey's out the link in the control panel but I don't think it removes it as I can still see the links in my control panel after installing.

0

Share this post


Link to post
Share on other sites

Tried 1.04 BETA now.Defenetly improvement but there are still problems:

*When starting it now asks for WAIK although i have WAIK installed(see spoiler).Anyone else having this or is it only me?.Now i simply close WAIK windows,7 Lite asks to quit and i say no and i can run 7 Lite.Copied waik files to 7 Lite directory but still same:

waikmystery.jpg

*Unable to choose 7 Lite TEMP location...always greyed out

*7 Lite tries to force default Un-Attended settings even if i already have my own custom Autounattend.xml file in DVD root.Un-Attend is unselected from Tasks and section cleared from config file prior to 7 Lite start but it still happens.Why?

*Seems i am unable to integrate themes.No matter what theme i choose i get this cryptic message:

themeintegrate.jpg

*Not enough size reduction?.Removed lots of stuff but size went down only 400-500MB.Also did wim export with max compress.

TEST1 - Nothing removed

TEST2 - Removed lot of stuff(see spoiler):

[Components]

Character Map=True

Clear Type Tuner=True

Credential Manager=True

InboxGames=True

Chess=True

FreeCell=True

Hearts=True

Shanghai=True

Minesweeper=True

Moregames=True

MultiPlayer=True

PurblePlace=True

Solitaire=True

SpiderSolitaire=True

Infrared File Transfer Application=True

Mobility Center=True

On-Screen Magnifier=True

Parental Controls=True

People Near Me=True

Projector Connectivity=True

Sticky Notes=True

Welcome Center=True

Windows Contacts=True

WindowsSideShow=True

Wordpad=True

Write=True

1394 Driver=True

D_ATI Technologies=True

D_Intel Corporation=True

D_NVIDIA=True

Creative Technology=True

Microsoft Audio Home Theatre Effects=True

1394 Desktop Camera=True

M_AFA Technologies=True

M_ATI Technologies=True

M_Aver Media Technologies=True

M_Conexant=True

M_Hauppauge=True

IEEE 1394 DV Camera=True

M_IEEE 1394 Tape Subunit Devices=True

M_Luminate-Angel Devices=True

M_ViXS=True

M_Windows SideShow Driver=True

MO_Agere Systems=True

MO_AIWA=True

MO_Anchor Datacom BV=True

MO_Archtek Telecom=True

MO_ARN=True

MO_Askey and Cardinal=True

MO_ATI Technologies=True

MO_Banksia,Meastro=True

MO_Boca Research=True

MO_Brother=True

MO_BSB Datentechnik=True

MO_Compaq=True

MO_Conexant=True

MO_Creative Labs=True

MO_Creatix Polymedia=True

MO_CPV-Stollmann Datensysteme=True

MO_Digicom=True

MO_Dynalinks and Todos=True

MO_Eiger Labs=True

MO_E-Tech=True

MO_ELSA=True

MO_Fujtisu=True

MO_Gateway 2000=True

MO_GSM Cellular=True

MO_Haeussler DK & NO=True

MO_Hayes Accura=True

MO_Hayes=True

MO_Hot Line Export AB=True

MO_I-O DATA DEVICE=True

MO_Infotel=True

MO_Intertex=True

MO_Ke Kommunikations Elektronic=True

MO_KORTEX=True

MO_LASAT COMMUNICATIONS=True

MO_Lucent=True

MO_Megasoft=True

MO_Megahertz Corporation=True

MO_Metricom=True

MO_Microcom=True

MO_MICRO Research=True

MO_Motorola=True

MO_Modular Technology=True

MO_Multitech Systems=True

MO_NEC=True

MO_Neuhaus Telekommunikation=True

MO_NISSEI=True

MO_Novalink Technologies=True

MO_NTT Docomo=True

MO_OLITEC=True

MO_OMRON=True

MO_OPTION International=True

MO_Ositech Communications=True

MO_Pace=True

MO_Panasonic=True

MO_Penril Datability Networks=True

MO_Practical Peripherals=True

MO_Psion Dacom=True

MO_Racal-Airtech=True

MO_Rockwell & Cirrus=True

MO_Sierra Semiconductor=True

MO_SONY=True

MO_Sony Ericsson=True

MO_Sony Ericsson and Motorola-Bluetooth Modem=True

MO_Suntac=True

MO_Supra Corporation=True

MO_TDK Corporation=True

MO_TOSHIBA=True

MO_Texas Instrument=True

MO_TKR=True

MO_TRON B.V. Datacommunicatie=True

MO_U.S. Robotics-France=True

MO_U.S. Robotics-Europe=True

MO_U.S. Robotics-Sportster=True

MO_U.S. Robotics,Telepath,IBM=True

MO_V.DOT=True

MO_Xircom=True

MO_Zoom Telephonics=True

MO_Zypcom=True

MO_ZYXEL=True

N_ATI Technologies=True

N_Atheros=True

N_Atheros and Gigabyte=True

N_AVM=True

N_Broadcom=True

N_IBM=True

N_Intel Corporation=True

N_Marvell Yukon=True

N_Nvidia=True

N_Realtek=True

N_SiS=True

N_VIA Technologies=True

P_Brother=True

P_Epson=True

P_Fuji Xerox=True

P_Gestetner=True

P_Hewlett-Packard=True

P_Infotec=True

P_KONICA MINOLTA=True

P_Kyocera=True

P_Lanier=True

P_Lexmark International=True

P_Microsoft=True

P_Okidata=True

P_Ricoh=True

P_Samsung=True

P_Savin=True

P_Sharp=True

P_Sony=True

P_TOSHIBA=True

P_Xerox=True

P_XPS Document Writer=True

S_Brother=True

S_Epson=True

S_Hewlett-Packard=True

S_Kyocera Mita=True

S_Lexmark=True

S_Microsoft=True

S_Ricoh=True

S_Samsung=True

S_Xerox Corporation=True

SC_Adaptec=True

SC_ATI Technologies=True

SC_Emulex=True

SC_Hewlett-Packard=True

SC_ICP Vortex=True

SC_Intel Corporation=True

SC_LSI Corporation=True

SC_Promise Technology=True

SC_QLogic Corporation=True

SC_SIS Technologies=True

SC_VIA Technologies=True

TV Tuners=True

TV_ADS Technologies=True

TV_ASUSTEK Computer=True

TV_Aver Media Technologies=True

TV_Bitland=True

TV_Creatix=True

TV_Compro Technology=True

TV_Hauppauge=True

TV_KNC ONE GMBH=True

TV_KWorld=True

TV_NXP Semiconductors=True

TV_Philips Semi-Conductors=True

TV_Pinnacle Systems=True

TV_Terratec Electronic GmbH=True

TV_VidZ Media=True

D_Bluetooth=True

Digital Media Devices=True

Diva Client=True

Floppy Drive=True

ar-SA=True

bg-BG=True

zh-CN=True

zh-TW=True

zh-HK=True

hr-HR=True

cs-CZ=True

da-DK=True

nl-NL=True

fi-FI=True

fr-FR=True

de-DE=True

el-GR=True

he-IL=True

hu-HU=True

it-IT=True

ja-JP=True

ko-KR=True

lt-LT=True

lv-LV=True

nb-NO=True

pl-PL=True

es-ES=True

pt-BR=True

pt-PT=True

ro-RO=True

ru-RU=True

sr-Latn-CS=True

sk-SK=True

sl-SI=True

sv-SE=True

th-TH=True

tr-TR=True

uk-UA=True

Mobile PC Presentation=True

Sample Music and Videos=True

Sample Pictures=True

Connect To Network Projector=True

IIS-WebServerRole=True

Printing-Foundation-InternetPrinting-Client=True

Windows Remote Assistance=True

Remote Desktop Connection=True

Windows Mail=True

Advanced UAC=True

Location and Mobile PC Sensor=True

Microsoft Sync Center=True

TabletPCOC=True

User Account Control=True

Windows Anytime Upgrade=True

Windows Easy Transfer=True

Windows Help=True

Xps-Foundation-Xps-Viewer=True

Zip Folder=True

64549352.jpg

* Did u installed WAIK of windows 7? It will look for wimmount.sys file in system32\drivers or for 64-bit syswow64\drivers

* Temporary folder is not always greyed out. Once you open the application first enable that option by clicking that check box "Change temporary folder" after then it will be visible and change the folder.

* I check the components you removed

" It seems you didn't selected the components which is more bigger like Windows Media player, Windows Media center, Windows DVD Maker, Windows Help....The components you selected all will be less than 300 MB. Thats y the size remains like that.

* Autounattend.xml file will be created not only if you selected unattended section. It will also be used for customization and tweaks

* App will look for that theme msstyle file. If its not in the same directory then that error will popup.

*Yes.WAIK for Windows 7 is installed.I even manually copied wimmount.sys to /sys32 and /sysWOW64 but still i get the prompt.Consider this my own bug unless someone can verify/duplicate this issue :yes:

*Hmm seems to be working now.Odd but nice

*Ok i guess i need to be a little more agressive.DVD Maker must defenetly go but im pretty sure i checked Windows Help for removal.Its just that i removed so many drivers and languages and these two have been always pretty big in the past so i was suprised if i didnt see much reduction.Also checked wim info with GimageX and the "Expanded Size" went down from 13800MB to about 11500MB.I was expecting it to go down to 7000MB or so...

*Ok.I will then copy the RT 7 Lite Autounattended contents to my own Autounattended file.That way i can have both.Besides my file contains some things that are not doable with RT 7 Lite like several custom user accounts will be created with blank passwords.

*Aah i see.Ok now i know what to do.I have customized .msstyles file but i didnt know it was needed for .theme integration

Also thanks for the quick reply.

0

Share this post


Link to post
Share on other sites
Temp works for me, you just need to change the temp directory before selecting the Windows7 directory..BUGwhen adding files to be secured.. it says file not found.
which file you tried to add in secure list?

I had the same problem but i figured it out.There is no need to include path for the protected file like windows\system32\Magnification.dll

Simply add Magnification.dll and thats it.

I added these:

browcli.dll

Magnification.dll

msdrm.dll

msoert2.dll

SystemPropertiesRemote.exe

tbs.dll

wer.dll

werconcpl.dll

wercplsupport.dll

werdiagcontroller.dll

winipsec.dll

wmdrmsdk.dll

firewallapi.dll

protectt.jpg

*What does this Red/Purple mean when i added a driver?.It will not be integrated?:

7ldriverred.jpg

*Also maybe it just seems to me but 7 Lite seems very unstable when i add bunch of drivers.Always collapses with unhandeled exeption :wacko:

Ill try adding from shorter path or drive root, maybe 7 Lite doesent like my long folder names.

*What to think of this error?.Happened during Integration(Hotfixes i think).I clicked Ok and 7 Lite seemed to continue just fine.

1value.jpg

*Also 7 Lite seems unable to resume from minimize.After it starts integrations etc i choose minimize but i am unable to bring it back to foreground until it has finished current operations.

0

Share this post


Link to post
Share on other sites
Also 7 Lite seems unable to resume from minimize.After it starts integrations etc i choose minimize but i am unable to bring it back to foreground until it has finished current operations.

I ran into this as well, although I was able to bring it up after a few tries. I wonder if the cpu priority of the program is such that it is slow to respond.

0

Share this post


Link to post
Share on other sites
Also 7 Lite seems unable to resume from minimize.After it starts integrations etc i choose minimize but i am unable to bring it back to foreground until it has finished current operations.

I ran into this as well, although I was able to bring it up after a few tries. I wonder if the cpu priority of the program is such that it is slow to respond.

Seems so.7 Lite runs with Normal Priority by default.

I changed to High and was able to bring it back up after a few clicks :thumbup

0

Share this post


Link to post
Share on other sites
Also 7 Lite seems unable to resume from minimize.After it starts integrations etc i choose minimize but i am unable to bring it back to foreground until it has finished current operations.

I ran into this as well, although I was able to bring it up after a few tries. I wonder if the cpu priority of the program is such that it is slow to respond.

I was just about to add this myself. It's not every time you minimize but very often it will hang and won't restore. You just have to try back a little bit later.

0

Share this post


Link to post
Share on other sites

Add credui.dll to protected files if you are removing this feature:

Credential Manager

Error windows had WFS and Netsh titles too when reporting missing credui.dll

Either way install failed:

33126410.jpg

Thank god for Virtual machines eh? :thumbup

0

Share this post


Link to post
Share on other sites

A before starting my session I need to enter the username and password and do not put them in the part of the program to oobe anyone can tell me because I get this request?

Here I leave my file to see autounattended mistake committed

<?xml version="1.0" encoding="utf-8"?>
<!--This answer file generated by RT Seven Lite-->
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SetupUILanguage>
<UILanguage>es-ES</UILanguage>
</SetupUILanguage>
<InputLocale>040a:0000040a</InputLocale>
<UserLocale>es-ES</UserLocale>
<UILanguage>es-ES</UILanguage>
<SystemLocale>es-ES</SystemLocale>
</component>
<component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<UserData>
<ProductKey>
<Key>D4F6K-QK3RD-TMVMJ-BBMRX-3MBMV</Key>
<WillShowUI>OnError</WillShowUI>
</ProductKey>
<Organization>URV1</Organization>
<FullName>Vulcan7</FullName>
<AcceptEula>true</AcceptEula>
</UserData>
<ImageInstall>
<OSImage>
<InstallFrom>
<MetaData wcm:action="add">
<Key>/IMAGE/NAME</Key>
<value>Windows 7 ULTIMATE</value>
</MetaData>
</InstallFrom>
<InstallToAvailablePartition>false</InstallToAvailablePartition>
<WillShowUI>OnError</WillShowUI>
</OSImage>
</ImageInstall>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<OOBE>
<HideEULAPage>true</HideEULAPage>
<NetworkLocation>Home</NetworkLocation>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>false</SkipUserOOBE>
</OOBE>
<DisableAutoDaylightTimeSet>true</DisableAutoDaylightTimeSet>
<TimeZone>Romance Standard Time</TimeZone>
<Themes>
<CustomDefaultThemeFile>SiCo Big</CustomDefaultThemeFile>
<DefaultThemesOff>false</DefaultThemesOff>
<ThemeName>SiCo Big</ThemeName>
<WindowColor>Ruby</WindowColor>
</Themes>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<ComputerName>VulcanPC</ComputerName>
<Themes>
<CustomDefaultThemeFile>SiCo Big</CustomDefaultThemeFile>
<DefaultThemesOff>false</DefaultThemesOff>
<ThemeName>SiCo Big</ThemeName>
<WindowColor>Ruby</WindowColor>
</Themes>
</component>
<component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SkipAutoActivation>true</SkipAutoActivation>
</component>
</settings>
</unattend>

0

Share this post


Link to post
Share on other sites

Currently can't remove "Internet Connection Sharing (ICS)" as it throws a component error during install.

One thing that confuses me. If I remove a ton of components, languages, speech, drivers, help, tablet, etc. but don't rebuild for a single version the size of the build actually increases?

Untouched build directly from technet

post-283358-126924405864_thumb.png

After running RT 7lite removing components, some tweaks, and rebuilding for all versions

post-283358-126924412474_thumb.png

Edited by Elmoonfire
0

Share this post


Link to post
Share on other sites
Temp works for me, you just need to change the temp directory before selecting the Windows7 directory..BUGwhen adding files to be secured.. it says file not found.
which file you tried to add in secure list?

I had the same problem but i figured it out.There is no need to include path for the protected file like windows\system32\Magnification.dll

Simply add Magnification.dll and thats it.

I added these:

browcli.dll

Magnification.dll

msdrm.dll

msoert2.dll

SystemPropertiesRemote.exe

tbs.dll

wer.dll

werconcpl.dll

wercplsupport.dll

werdiagcontroller.dll

winipsec.dll

wmdrmsdk.dll

firewallapi.dll

protectt.jpg

*What does this Red/Purple mean when i added a driver?.It will not be integrated?:

7ldriverred.jpg

*Also maybe it just seems to me but 7 Lite seems very unstable when i add bunch of drivers.Always collapses with unhandeled exeption :wacko:

Ill try adding from shorter path or drive root, maybe 7 Lite doesent like my long folder names.

*What to think of this error?.Happened during Integration(Hotfixes i think).I clicked Ok and 7 Lite seemed to continue just fine.

1value.jpg

*Also 7 Lite seems unable to resume from minimize.After it starts integrations etc i choose minimize but i am unable to bring it back to foreground until it has finished current operations.

Red color will appear if the architecture is different from the mounted image.

In next build i will set the priority level.

Which hotfix is that? Can you tell me the KB number?

0

Share this post


Link to post
Share on other sites

I will bring build 1.05 a stable one.....where some of the important system cannot be deleted. Thank you "Tomorrow" for checking by deleting some of the important applications and reporting me.

* I will also make an automatic updates receiver for rt 7 lite. So that you will get the updates directly on your computer and it will download the installer.

Edited by bensam56
0

Share this post


Link to post
Share on other sites

A before starting my session I need to enter the username and password and do not put them in the part of the program to oobe anyone can tell me because I get this request?

Here I leave my file to see autounattended mistake committed

<?xml version="1.0" encoding="utf-8"?>
<!--This answer file generated by RT Seven Lite-->
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SetupUILanguage>
<UILanguage>es-ES</UILanguage>
</SetupUILanguage>
<InputLocale>040a:0000040a</InputLocale>
<UserLocale>es-ES</UserLocale>
<UILanguage>es-ES</UILanguage>
<SystemLocale>es-ES</SystemLocale>
</component>
<component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<UserData>
<ProductKey>
<Key>D4F6K-QK3RD-TMVMJ-BBMRX-3MBMV</Key>
<WillShowUI>OnError</WillShowUI>
</ProductKey>
<Organization>URV1</Organization>
<FullName>Vulcan7</FullName>
<AcceptEula>true</AcceptEula>
</UserData>
<ImageInstall>
<OSImage>
<InstallFrom>
<MetaData wcm:action="add">
<Key>/IMAGE/NAME</Key>
<value>Windows 7 ULTIMATE</value>
</MetaData>
</InstallFrom>
<InstallToAvailablePartition>false</InstallToAvailablePartition>
<WillShowUI>OnError</WillShowUI>
</OSImage>
</ImageInstall>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<OOBE>
<HideEULAPage>true</HideEULAPage>
<NetworkLocation>Home</NetworkLocation>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>false</SkipUserOOBE>
</OOBE>
<DisableAutoDaylightTimeSet>true</DisableAutoDaylightTimeSet>
<TimeZone>Romance Standard Time</TimeZone>
<Themes>
<CustomDefaultThemeFile>SiCo Big</CustomDefaultThemeFile>
<DefaultThemesOff>false</DefaultThemesOff>
<ThemeName>SiCo Big</ThemeName>
<WindowColor>Ruby</WindowColor>
</Themes>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<ComputerName>VulcanPC</ComputerName>
<Themes>
<CustomDefaultThemeFile>SiCo Big</CustomDefaultThemeFile>
<DefaultThemesOff>false</DefaultThemesOff>
<ThemeName>SiCo Big</ThemeName>
<WindowColor>Ruby</WindowColor>
</Themes>
</component>
<component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SkipAutoActivation>true</SkipAutoActivation>
</component>
</settings>
</unattend>

You selected

<SkipMachineOOBE>true</SkipMachineOOBE>

make it as "False"

select this option only if you enabled skip user creation and using adminstrator account

0

Share this post


Link to post
Share on other sites

Currently can't remove "Internet Connection Sharing (ICS)" as it throws a component error during install.

One thing that confuses me. If I remove a ton of components, languages, speech, drivers, help, tablet, etc. but don't rebuild for a single version the size of the build actually increases?

Untouched build directly from technet

post-283358-126924405864_thumb.png

After running RT 7lite removing components, some tweaks, and rebuilding for all versions

post-283358-126924412474_thumb.png

I will make a video tutorial for this. I removed the list of components which I listed out...it removed 1 GB out of 2.5 GB source

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.