Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

Recommended Posts

Ohh shiiii lol i didnt read the message close enough.. sigh

Edited by Quad

Share this post


Link to post
Share on other sites

Guest Zero Tolerance

Howdy,

I've been experimenting with creating a new Install DVD for W7.

I have downloaded version 2.6 - and created an english an a dutch version of the dvd with SP1 integrated. No real problems until that point.

Then I had the idea of installing the POST SP1 language packs for Dutch in the english version and english in the Dutch version.

So I downloaed (via the RockersTeam website) the Language Packs I needed. Did some searching and found exe2cab v 3.2 (that was timeconsuming as the original site doesn't exist anymore)

I created the cab from the exe. And then tried to integrate (still version 2.6) the english language pack into the dutch version. (KB2483139)

I get an error message: "String Reference not set to an instance of a String. Parameter name: Prefix".

When I try to integrate the original english language pack (KB972813) there is no error - at least until you try to install the resulting version of windows - then everything goes boom. (which is ofcoure logical)

Is this a known error or am I doing something wrong?

post-90980-0-81230000-1299424108_thumb.j

Share this post


Link to post
Share on other sites

How can i apply SP1 to all versions of Windows? I slipstreamed the version into the Home Basic but that doesn't apply to the Professional version tho..

Share this post


Link to post
Share on other sites

How can i apply SP1 to all versions of Windows? I slipstreamed the version into the Home Basic but that doesn't apply to the Professional version tho..

This will be possible with the next release RT Seven Lite V3.0 RC

RT Seven Lite v3.0 RC - Changelog

22 febrary 2011

RT Seven Lite v3.0 RC - Changelog

* New GUI

* New Tweaks

* Easy way of selection to remove components - No more checkbox

* Supports Final Service Pack integration

* Slipstream Service Pack to all available images in WIM

* Uninstall Service Pack from WIM (Only if you integrated Service Pack using RT Seven Lite not supports pre-integrated service pack windows 7 by Microsoft)

* Burn images to Blu-ray disc and fully upgraded Bootable task

* Most of the bugs are fixed

* Product key errors during setup. You can now enter your own Genuine product key. [FIXED]

Edited by myselfidem

Share this post


Link to post
Share on other sites

Howdy,

I've been experimenting with creating a new Install DVD for W7.

I have downloaded version 2.6 - and created an english an a dutch version of the dvd with SP1 integrated. No real problems until that point.

Then I had the idea of installing the POST SP1 language packs for Dutch in the english version and english in the Dutch version.

So I downloaed (via the RockersTeam website) the Language Packs I needed. Did some searching and found exe2cab v 3.2 (that was timeconsuming as the original site doesn't exist anymore)

I created the cab from the exe. And then tried to integrate (still version 2.6) the english language pack into the dutch version. (KB2483139)

I get an error message: "String Reference not set to an instance of a String. Parameter name: Prefix".

When I try to integrate the original english language pack (KB972813) there is no error - at least until you try to install the resulting version of windows - then everything goes boom. (which is ofcoure logical)

Is this a known error or am I doing something wrong?

Download your language packs from another source ( i can't link here sorry).They're already in .cab so no need to convert.Then try integrating again.Personally i use DISM for most of my integrations (exept nvidia video drivers that cannot be properly integrated with DISM).

Share this post


Link to post
Share on other sites

Howdy,

I've been experimenting with creating a new Install DVD for W7.

I have downloaded version 2.6 - and created an english an a dutch version of the dvd with SP1 integrated. No real problems until that point.

Then I had the idea of installing the POST SP1 language packs for Dutch in the english version and english in the Dutch version.

So I downloaed (via the RockersTeam website) the Language Packs I needed. Did some searching and found exe2cab v 3.2 (that was timeconsuming as the original site doesn't exist anymore)

I created the cab from the exe. And then tried to integrate (still version 2.6) the english language pack into the dutch version. (KB2483139)

I get an error message: "String Reference not set to an instance of a String. Parameter name: Prefix".

When I try to integrate the original english language pack (KB972813) there is no error - at least until you try to install the resulting version of windows - then everything goes boom. (which is ofcoure logical)

Is this a known error or am I doing something wrong?

Download your language packs from another source ( i can't link here sorry).They're already in .cab so no need to convert.Then try integrating again.Personally i use DISM for most of my integrations (exept nvidia video drivers that cannot be properly integrated with DISM).

Thanks Tomorrow :)

bensam56 replied about this error with RT Se7en Lite:

http://www.rtwincustomize.net/web/index.php?/topic/8325-windows-7-sp1-language-pack-integration/page__pid__66502#entry66502

you will get this [i get an error message: "String Reference not set to an instance of a String. Parameter name: Prefix".] error only if you try to add the same language pack again....

Anyhow its a bug in RT 7 Lite. Some changes was made in SP1 updates. I'm fixing all the things...

Edited by myselfidem

Share this post


Link to post
Share on other sites

Hello

i have one question about this version :

Here is my configuration

Windows Seven Home Premium x64

Core 2 Quad 6600 + 4Go RAM + Velociraptor

WAIK for Seven + SP1 Installed

RT Seven Lite 2.6.0 beta installed

ISO of the Windows version

Working directories for extract etc

So i have followed the guide on this topic, but it was so long ! It seems frozed when

i load the iso file (same if it was a working directory)

Slipstream SP1 (once with an error, other time ok but no response)

Then i have no return of the program. So i have to kill processes and unmount temp wim etc

There someone have an idea why ?

Thanks

You are talking about ISO of the Windows version!

It 's your original Windows 7 version?

Share this post


Link to post
Share on other sites

I keep getting an error every time i try to verify the installation works.

"Setup cannot continue due to a corrupted installation file"...

99kxg4.png

I have tried with vmware and virtualbox, even on a usb but nothing... i think the problem is in the unattended part but I wait some expert to help me...

here's my lastsession.ini

[OS Name= Windows 7 ULTIMATE]

[Date= 3/3/2011 9:07:31 PM]

[Microsoft .NET FrameWork= 3.5]

[Version: Beta 2.6.0]

Blackviper=Default

[update]

C:\Users\Administrator\Desktop\Updates\Critical Updates\Windows6.1-KB2425227-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Server Core SP1;Windows 7.0 Server Core;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 Server SP1;Windows 7.0 Server;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2425227$Security Update$amd64$Un-known

C:\Users\Administrator\Desktop\Updates\Critical Updates\Windows6.1-KB2475792-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Server Core SP1;Windows 7.0 Server Core;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 Server SP1;Windows 7.0 Server;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2475792$Security Update$amd64$Un-known

C:\Users\Administrator\Desktop\Updates\Critical Updates\Windows6.1-KB2479628-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Server Core SP1;Windows 7.0 Server Core;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 Server SP1;Windows 7.0 Server;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2479628$Security Update$amd64$Un-known

C:\Users\Administrator\Desktop\Updates\Critical Updates\Windows6.1-KB2482017-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 Server SP1;Windows 7.0 Server;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2482017$Security Update$amd64$Un-known

C:\Users\Administrator\Desktop\Updates\Critical Updates\Windows6.1-KB2485376-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Server Core SP1;Windows 7.0 Server Core;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 Server SP1;Windows 7.0 Server;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2485376$Security Update$amd64$Un-known

C:\Users\Administrator\Desktop\Updates\Important Updates\Windows6.1-KB917607-x64.msu=Un-known$917607$Hotfix$amd64$ Un-known

C:\Users\Administrator\Desktop\Updates\Important Updates\Windows6.1-KB947821-v10-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Server Core SP1;Windows 7.0 Embedded SP1;Windows 7.0 Server SP1;$947821$Hotfix$amd64$Un-known

C:\Users\Administrator\Desktop\Updates\Important Updates\Windows6.1-KB2484033-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Server Core SP1;Windows 7.0 Server Core;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 Server SP1;Windows 7.0 Server;$2484033$Update$amd64$Un-known

C:\Users\Administrator\Desktop\Updates\Important Updates\Windows6.1-KB2488113-x64.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Server Core SP1;Windows 7.0 Server Core;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 Server SP1;Windows 7.0 Server;$2488113$Update$amd64$Un-known

[Driver]

[Language]

[Application]

[Components]

Ease of Access Center=True

Infrared File Transfer Application=True

Mobility Center=True

On-Screen Magnifier=True

People Near Me=True

Projector Connectivity=True

Speech Recognition=True

Welcome Center=True

bg-BG=True

hr-HR=True

cs-CZ=True

da-DK=True

nl-NL=True

et-EE=True

fi-FI=True

el-GR=True

he-IL=True

hu-HU=True

lt-LT=True

lv-LV=True

nb-NO=True

pl-PL=True

pt-BR=True

pt-PT=True

ro-RO=True

sr-Latn-CS=True

sk-SK=True

sl-SI=True

sv-SE=True

th-TH=True

tr-TR=True

uk-UA=True

Mobile PC Presentation=True

Sample Music and Videos=True

Sample Pictures=True

Natural Language=True

Narrator=True

[Features]

Indexing-Service-Package=True

IIS-WebServerRole=True

IIS-FTPServer=True

IIS-FTPExtensibility=True

IIS-FTPSvc=True

IIS-WebServerManagementTools=True

IIS-IIS6ManagementCompatibility=True

IIS-ManagementConsole=True

IIS-ManagementScriptingTools=True

IIS-WMICompatibility=True

IIS-Metabase=True

IIS-LegacySnapIn=True

IIS-LegacyScripts=True

IIS-ManagementService=True

IIS-WebServer=True

IIS-ApplicationDevelopment=True

IIS-NetFxExtensibility=True

IIS-ASP=True

IIS-ASPNET=True

IIS-CGI=True

IIS-ISAPIExtensions=True

IIS-ISAPIFilter=True

IIS-ServerSideIncludes=True

IIS-CommonHttpFeatures=True

IIS-DefaultDocument=True

IIS-DirectoryBrowsing=True

IIS-HttpErrors=True

IIS-HttpRedirect=True

IIS-StaticContent=True

IIS-WebDAV=True

IIS-HealthAndDiagnostics=True

IIS-CustomLogging=True

IIS-HttpLogging=True

IIS-LoggingLibraries=True

IIS-ODBCLogging=True

IIS-RequestMonitor=True

IIS-HttpTracing=True

IIS-Performance=True

IIS-HttpCompressionDynamic=True

IIS-HttpCompressionStatic=True

IIS-Security=True

IIS-BasicAuthentication=True

IIS-ClientCertificateMappingAuthentication=True

IIS-DigestAuthentication=True

IIS-IISCertificateMappingAuthentication=True

IIS-IPSecurity=True

IIS-RequestFiltering=True

IIS-URLAuthorization=True

IIS-WindowsAuthentication=True

IIS-HostableWebCore=True

MSMQ-Server=True

MSMQ-Container=True

MSMQ-ADIntegration=True

MSMQ-HTTP=True

MSMQ-Triggers=True

MSMQ-Multicast=True

MSMQ-DCOMProxy=True

RasRip=True

ServicesForNFS-ClientOnly=True

NFS-Administration=True

ClientForNFS-Infrastructure=True

SNMP=True

WMISnmpProvider=True

SimpleTCP=True

SUA=True

TelnetClient=True

TelnetServer=True

TFTP=True

WAS-WindowsActivationService=True

WAS-NetFxEnvironment=True

WAS-ConfigurationAPI=True

WAS-ProcessModel=True

TIFFIFilter=True

CorporationHelpCustomization=True

[Control Panel Remove]

[Control Panel Add]

Control panel view=Category

[Desktop]

[Desktop Taskbar]

[Explorer Shortcuts]

[Explorer Context]

[Explorer Views]

Hide File Extensions=Disable

[security]

Anti spyware=Default

UAC=Default

Windows Firewall=Default

[services]

BitLocker Drive Encryption Service=Disable

BranchCache=Disable

Diagnostic Policy Service=Disable

Diagnostic Service Host=Disable

Diagnostic System Host=Disable

Parental Controls=Disable

Problem Reports and Solutions Control Panel Support=Disable

Program Compatibility Assistant Service=Disable

TPM Base Services=Disable

Windows Error Reporting Service=Disable

[system]

[Visual Effects]

[internet Explorer]

[Media Center]

CustomReg=

CustomBat=

[un-Attended]

Skip product key=True

Skip Auto Activation=True

Accept EULA=True

Select this version on install=True

Setup Language=it-IT

Fullname=Carlese

Computername=PC-Carlese

organization=ISI Way

Logon count=1

Network location=Home

Protect your computer=Default

Hide EULA page=True

Specify=True

Keyboard=Italian

Currency and date format=Italian (Italy)

UI Language=it-IT

Timezone=(UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna

[screen Saver]

C:\TEMP\RT_Mount\Windows\System32\Bubbles.scr(Already installed)=0.86

C:\TEMP\RT_Mount\Windows\System32\Mystify.scr(Already installed)=0.23

C:\TEMP\RT_Mount\Windows\System32\PhotoScreensaver.scr(Already installed)=0.46

C:\TEMP\RT_Mount\Windows\System32\Ribbons.scr(Already installed)=0.23

C:\TEMP\RT_Mount\Windows\System32\scrnsave.scr(Already installed)=0.01

C:\TEMP\RT_Mount\Windows\System32\ssText3d.scr(Already installed)=0.32

Wallpaper position=Fill

[Themes]

C:\TEMP\RT_Mount\Windows\Resources\Themes\aero.theme(Already installed)=

C:\TEMP\RT_Mount\Windows\Resources\Themes\architecture. theme(Already installed)=

C:\TEMP\RT_Mount\Windows\Resources\Themes\characters. theme(Already installed)=

C:\TEMP\RT_Mount\Windows\Resources\Themes\landscapes. theme(Already installed)=

C:\TEMP\RT_Mount\Windows\Resources\Themes\nature.theme(Already installed)=

C:\TEMP\RT_Mount\Windows\Resources\Themes\scenes.theme(Already installed)=

Theme frame=Sky

[WallPaper]

C:\TEMP\RT_Mount\Windows\Web\Wallpaper\Windows\ img0.jpg(Already installed)=0.61

[Gadgets]

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\Calendar.Gadget(Already installed)=4

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\Clock.Gadget(Already installed)=$

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\CPU.Gadget(Already installed)=3

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\Currency.Gadget(Already installed)=2

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\MediaCenter.Gadget(Already installed)=$

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\PicturePuzzle.Gadget(Already installed)=$

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\RSSFeeds.Gadget(Already installed)=$

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\SlideShow.Gadget(Already installed)=$

C:\TEMP\RT_Mount\Program Files\Windows Sidebar\Gadgets\Weather.Gadget(Already installed)=1

[Documents]

[sample Musics]

C:\TEMP\RT_Mount\Users\Public\Music\Sample Music\Kalimba.mp3(Already installed)=8.02MB

C:\TEMP\RT_Mount\Users\Public\Music\Sample Music\Maid with the Flaxen Hair.mp3(Already installed)=3.92MB

C:\TEMP\RT_Mount\Users\Public\Music\Sample Music\Sleep Away.mp3(Already installed)=4.62MB

[sound]

Windows Balloon=Default=

Windows Battery Critical=Default=

Windows Battery Low=Default=

Windows Critical Stop=Default=

Windows Default=Default=

Windows Ding=Default=

Windows Error=Default=

Windows Exclamation=Default=

Windows Feed Discovered=Default=

Windows Hardware Fail=Default=

Windows Hardware Insert=Default=

Windows Hardware Remove=Default=

Windows Information Bar=Default=

Windows Logoff Sound=Default=

Windows Logon Sound=Default=

Windows Minimize=Default=

Windows Notify=Default=

Windows Recycle=Default=

Windows Restore=Default=

Windows Shutdown=Default=

Windows Startup=Default=

AppInstallationMode=0

DriverForceIntegration=False

thanks :)

I've made an test with RT Se7en Lite 2.6.0 Beta x86 for my Windows 7x86 Ultimate successfully. No Features and components deleted!

Integrated SP1 and updates.

Here is my Lastsession.inf

[OS Name= Windows 7 ULTIMATE]

[Date= 07/03/2011 20:31:42]

[Microsoft .NET FrameWork= 3.5]

[Version: Beta 2.6.0]

Blackviper=Default

[update]

C:\Update\Windows6.1-KB917607-x86.msu=Un-known$917607$Hotfix$x86$Un-known

C:\Update\Windows6.1-KB958488-v6001-x86.msu=Un-known$958488$Update$x86$Un-known

C:\Update\windows6.1-kb976002-x86.msu=Windows 7.0 Client;$976002$Update$x86$Un-known

C:\Update\windows6.1-kb2393802-x86.msu=Windows 7.0 Client;Windows 7.0 Embedded;Windows 7.0 WinPE;$2393802$Security Update$x86$Un-known

C:\Update\windows6.1-kb2425227-x86.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2425227$Security Update$x86$Un-known

C:\Update\windows6.1-kb2475792-x86.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2475792$Security Update$x86$Un-known

C:\Update\windows6.1-kb2479628-x86.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2479628$Security Update$x86$Un-known

C:\Update\windows6.1-kb2484033-x86.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;$2484033$Update$x86$Un-known

C:\Update\windows6.1-kb2485376-x86.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;Windows 7.0 WinPE 3.1;Windows 7.0 WinPE;$2485376$Security Update$x86$Un-known

C:\Update\windows6.1-kb2488113-x86.msu=Windows 7.0 Client SP1;Windows 7.0 Client;Windows 7.0 Embedded SP1;Windows 7.0 Embedded;$2488113$Update$x86$Un-known

C:\Update\windows6.1-kb976902-x86.msu=Windows 7.0 Client;Windows 7.0 Embedded;Windows 7.0 Server;Windows 7.0 WinPE;$976902$Hotfix$x86$Un-known

[Driver]

[Language]

[Application]

[Components]

[Features]

[Control Panel Remove]

[Control Panel Add]

Control panel view=Category

[Desktop]

[Desktop Taskbar]

[Explorer Shortcuts]

[Explorer Context]

[Explorer Views]

[security]

Anti spyware=Default

UAC=Default

Windows Firewall=Default

[services]

[system]

[Visual Effects]

[internet Explorer]

[Media Center]

CustomReg=

CustomBat=

[un-Attended]

Setup Language=fr-FR

Logon count=1

Network location=Home

Protect your computer=Default

Keyboard=

Currency and date

UI Language=fr-FR

Timezone=

[screen Saver]

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\System32\Bubbles.scr(Already installed)=0,84

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\System32\Mystify.scr(Already installed)=0,21

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\System32\PhotoScreensaver.scr(Already installed)=0,39

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\System32\Ribbons.scr(Already installed)=0,21

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\System32\scrnsave.scr(Already installed)=0,01

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\System32\ssText3d.scr(Already installed)=0,28

Wallpaper position=Fill

[Themes]

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\Resources\Themes\aero.theme(Already installed)=

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\Resources\Themes\architecture.theme(Already installed)=

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\Resources\Themes\characters.theme(Already installed)=

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\Resources\Themes\landscapes.theme(Already installed)=

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\Resources\Themes\nature.theme(Already installed)=

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\Resources\Themes\scenes.theme(Already installed)=

Theme frame=Sky

[WallPaper]

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Windows\Web\Wallpaper\Windows\img0.jpg(Already installed)=0,61

[Gadgets]

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\Calendar.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\Clock.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\CPU.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\Currency.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\MediaCenter.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\PicturePuzzle.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\RSSFeeds.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\SlideShow.Gadget(Already installed)=$

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Program Files\Windows Sidebar\Gadgets\Weather.Gadget(Already installed)=$

[Documents]

[sample Musics]

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Users\Public\Music\Sample Music\Kalimba.mp3(Already installed)=8,02MB

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Users\Public\Music\Sample Music\Maid with the Flaxen Hair.mp3(Already installed)=3,92MB

C:\Users\Antoine\AppData\Local\Temp\RT_Mount\Users\Public\Music\Sample Music\Sleep Away.mp3(Already installed)=4,62MB

[sound]

Windows Hardware Insert=Default=

Windows Information Bar=Default=

Windows Logoff Sound=Default=

Windows Hardware Remove=Default=

Windows Default=Default=

Windows Feed Discovered=Default=

Windows Battery Critical=Default=

Windows Ding=Default=

Windows Error=Default=

Windows Notify=Default=

Windows Exclamation=Default=

Windows Startup=Default=

Windows Minimize=Default=

Windows Logon Sound=Default=

Windows Recycle=Default=

Windows Hardware Fail=Default=

Windows Shutdown=Default=

Windows Balloon=Default=

Windows Restore=Default=

Windows Critical Stop=Default=

Windows Battery Low=Default=

AppInstallationMode=0

DriverForceIntegration=False

Image Windows 7 SP1 with updates

Note: I've made Autounattend.xml without rt7lite!

*Edit: However KB947821 is given with Windows Update and I see one error about Windows 7 SP1 KB976933

Same trouble, as has been experienced by DMD61 and willydejoe1234

Windows Update Image for KB947821

Error detected for Windows 7 SP1 KB976933 Image

CBS MUM Corrupt 0x800B0100 inside %SYSTEMROOT%\Logs\CBS\CheckSUR.log and CheckSUR.persist.log

About System Update Readiness Tool KB947821

Description of the System Update Readiness Tool for Windows Vista, for Windows Server 2008, for Windows 7, and for Windows Server 2008 R2

Edited by myselfidem

Share this post


Link to post
Share on other sites

Hello

i have one question about this version :

Here is my configuration

Windows Seven Home Premium x64

Core 2 Quad 6600 + 4Go RAM + Velociraptor

WAIK for Seven + SP1 Installed

RT Seven Lite 2.6.0 beta installed

ISO of the Windows version

Working directories for extract etc

So i have followed the guide on this topic, but it was so long ! It seems frozed when

i load the iso file (same if it was a working directory)

Slipstream SP1 (once with an error, other time ok but no response)

Then i have no return of the program. So i have to kill processes and unmount temp wim etc

There someone have an idea why ?

Thanks

You are talking about ISO of the Windows version!

It 's your original Windows 7 version?

Hello

Yes ! I made an iso from my DVD for the pratical side :)

So when i use a folder, it's same it freeze.

Going to test the v3.0 ^^

Thanks

Share this post


Link to post
Share on other sites

Hello

Yes ! I made an iso from my DVD for the pratical side :)

So when i use a folder, it's same it freeze.

Going to test the v3.0 ^^

Thanks

Hello! :rolleyes:

I understand why you have made an ISO file, but have you made an test with a fresh Windows 7 DVD copy (no iso file) inside a folder (like C:\Win7) with RT Se7en Lite 2.6.0 x64?

Anyway, I think it's better to wait for the next RT Se7en Lite V3.0 RC release because, for this moment, the Windows SP1 RTM isn't correctly integrated even if the process finish successfuly (error with KB976933).

bensam56 is working to solve some issues!

Cheers

*Edit: about the next release:

http://www.rtwincustomize.net/web/index.php?/topic/8283-rt-seven-lite-v30-rc-upcoming-version-changelog/page__pid__66495__st__50#entry66495

bensam56 said:

I'm re-designing this app. I will...this time will be easy for you people to select components removal. I designed two concepts for RT 7 Lite.

One is on display in forum now and the other one may get office 2010 looks.

Anyhow will be released this month end only.

Lots of changes and new tweaks with service pack uninstallation, export images, slipstream service pack to all images in WIM and more....

Edited by myselfidem

Share this post


Link to post
Share on other sites

I kindly ask,

how does Update Windows6.1-kb976902-x86.cab with RT7Lite 2.60? :(

if you can not make it executable as a normal patch?

Thanks

You can integrate Windows6.1-KB976902-x86.msu with RT Se7en Lite 2.6.0 Beta, but ALWAYS AT LAST for an successful installation.

After selecting all updates for integration, just select inside the window the button: MOVE DOWN.

Image Updates installed (also KB976902)

Edited by myselfidem

Share this post


Link to post
Share on other sites

After doing many tests, I've found that the best way to integrate Windows 7 SP1 is using "sysprep" like explained by ricktendo64 here:

http://www.wincert.net/forum/index.php?/topic/7384-video-windows-7-aikopk-deployment-101-updated/

You can see the New Videos: Preinstalling Applications and Capturing Image

I've only integrated Windows 7 SP1 RTM inside a second partition where Windows 7 has perviously installed, and I've captured the new install.wim, and integrated this one inside my DVD Windows 7 source folder.

All works perfectly and I've no the KB947821 needed to install with Windows Update!

Image: Captured Image using sysprep and imagex

*Edit: We can improve the silent installation - after mounting the new install.wim with SP1 integrated, using:

Dism /Image:"C:\work" /Cleanup-Image /spsuperseded /hidesp

When it's done: use Unmount /Commit

The Windows Servicing Guy

*Edit 2:

We can't use this command, to delete the backup files IN SAFE MODE:

C:\Windows\System32>Dism /online /cleanup-image /spsuperseded

Image:Backup files deleted with DISM /offilne

Edited by myselfidem

Share this post


Link to post
Share on other sites

I have a few suggestions. First is that when you remove windows mail the key HKEY_CLASSES_ROOT\.contact should also be removed otherwise you will get an option to create a contact in the new file menu and doing so will cause an errorr. Second sugestion is to add a warning to the windows presentation foundation host that if removed it will break the installation of .NET 4

Share this post


Link to post
Share on other sites

Hi

Try RT 7 Lite for firt time, all work perfect,

need juste an addons integrator on it, and more option in RT LITE post install wizard

thanks for your work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×