bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

Hi All. Hi Winterstrom and Hi to the Rt7lite programmers and users... And thanks for this forum to be up!

First thanks for these softwares.

Sorry for the weak English.

Well,

After a few days/weeks working with Rt7lite and its boosters I have a few questions.

I Have mananged to make an half working image of Win7 ultimate 64 bit. OS=1.73Gb Ram used 950 1050 mb for system...

I say Half working because It cant pass the sfc /scannow test in windows, even if the os works fine.

It must be normal since many componments were removed. I have 2 kinds of errors with sfc/scannow.

Smalls, and bigs that make it stops

For a better view of the logs (from Microsoft wb site) I have exported the results as txt file with this command


indstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt

There's a tons of errors from the driver removal, but sfc keep its scan untils it falls on a big error and it stops at 13%.

The cbs log stops at POQ 13 . The Txt logs stops at CSI 171, a windows font true type JhengHeiBold; It looks like a chinese or Japanes font.

Maybe it comes form the Japanese language removal or another stuff in RT7booster like "entry for asian support" or something like that ??. I have to try again and let the Asian stuffs . :rolleyes:

My questions are if some of you manage to get the sfc /scannow test go to 100% after removing many componments even if it finds a lots of errors. Mine stop at 13%.

[size="1"]POQ 13 ends.
2012-11-03 18:45:34, Info CSI 0000016a [SR] Verify complete
2012-11-03 18:45:34, Info CSI 0000016b [SR] Verifying 100 (0x0000000000000064) components
2012-11-03 18:45:34, Info CSI 0000016c [SR] Beginning Verify and Repair transaction
2012-11-03 18:45:34, Info CSI 0000016d [SR] Cannot verify component files for Microsoft-Windows-Font-TrueType-MicrosoftYaHeiBold, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, manifest is damaged (FALSE)
2012-11-03 18:45:34, Info CSI 0000016e [SR] Cannot verify component files for Microsoft-Windows-Font-TrueType-MicrosoftJhengHeiBold, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, manifest is damaged (FALSE)
2012-11-03 18:45:34, Info CSI 0000016f [SR] Cannot verify component files for Microsoft-Windows-Font-TrueType-MicrosoftJhengHei, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, manifest is damaged (FALSE)
2012-11-03 18:45:34, Info CSI 00000170 [SR] Cannot verify component files for Microsoft-Windows-Font-TrueType-MalgunGothicBold, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, manifest is damaged (FALSE)
2012-11-03 18:45:34, Info CSI 00000171 [SR] Recovered manifest from backup for Microsoft-Windows-Font-TrueType-MicrosoftJhengHeiBold, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral
2012-11-03 18:45:34, Error CSI 00000172 (F) STATUS_OBJECT_NAME_NOT_FOUND #1010348# from Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysCreateFile(flags = (AllowSharingViolation), handle = {provider=NULL, handle=0}, da = (SYNCHRONIZE|FILE_READ_ATTRIBUTES), oa = @0x94c3c0->OBJECT_ATTRIBUTES {s:48; rd:NULL; on:[122]"\??\C:\Windows\WinSxS\amd64_microsoft-windows-f..crosoftjhengheibold_31bf3856ad364e35_6.1.7600.16385_none_baa58b03c657ca8d"; a:(OBJ_CASE_INSENSITIVE)}, iosb = @0x94c3a0, as = (null), fa = 0, sa = (FILE_SHARE_READ|FILE_SHARE_WRITE|FILE_SHARE_DELETE), cd = FILE_OPEN, co = (FILE_SYNCHRONOUS_IO_NONALERT|0x00004000), eab = NULL, eal = 0, disp = Invalid)
[gle=0xd0000034]
2012-11-03 18:45:34, Error CSI 00000173@2012/11/4:02:45:34.764 (F) d:\w7rtm\base\wcp\sil\merged\ntu\ntsystem.cpp(2057): Error STATUS_OBJECT_NAME_NOT_FOUND originated in function Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysCreateFile expression: (null)
[gle=0x80004005]
2012-11-03 18:45:34, Error CSI 00000174 (F) STATUS_OBJECT_NAME_NOT_FOUND #1010347# from Windows::Rtl::SystemImplementation::CDirectory::OpenExistingDirectory(...)[gle=0xd0000034]
2012-11-03 18:45:34, Error CSI 00000175 (F) STATUS_OBJECT_NAME_NOT_FOUND #1010346# from Windows::Rtl::SystemImplementation::CDirectory_IRtlDirectoryTearoff::OpenExistingDirectory(flags = 0, da = (SYNCHRONIZE), oa = @0x94ccb8->SIL_OBJECT_ATTRIBUTES {s:40; on:"amd64_microsoft-windows-f..crosoftjhengheibold_31bf3856ad364e35_6.1.7600.16385_none_baa58b03c657ca8d"; a:(OBJ_CASE_INSENSITIVE)}, sa = (FILE_SHARE_READ|FILE_SHARE_WRITE|FILE_SHARE_DELETE), oo = (FILE_DIRECTORY_FILE|FILE_SYNCHRONOUS_IO_NONALERT|FILE_OPEN_FOR_BACKUP_INTENT), dir = NULL, disp = Invalid)
[gle=0xd0000034]
2012-11-03 18:45:34, Error CSI 00000176 (F) STATUS_OBJECT_NAME_NOT_FOUND #1010332# from PrimitiveInstaller::CCoordinator::RepairComponent(Component = Microsoft-Windows-Font-TrueType-MicrosoftJhengHeiBold, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral)[gle=0xd0000034][/size]

I have removed the Diva client too... and it was red :wub: :wub: :wub: I might have another sfc issue at 40 %. I will see. :(

Can someone get 100 % at sfc and how heavy is the os? I dont care about minor issues,.

After making sure the os is working even with minor issues (missing drivers componments), is there a way to Fix/update the sfc detection , for example to mark the current version of the system as correct or valid...in order to avoid sfc to try to restore the missing componments?

The /scannow process try to recreate removed files, right ? There is another option like sfc /onlyverifify but it always performes to 100% and its hard to tell whats important or not.

I need sfc to pass the 100% otherwise how would i detect or fix a possible major issue in the future? What componments i should keep to get 100%. I Dont care about minor issues.

I saw 2 lists on the net, if some of you have links or info, tutorials about this, please past it here.

Another one.

Is it possible that removing the welcome windows text avoid the display of another picture during welcome? Because i still have the default windows img even after inserting a new one.

Thanks a lot.

THANK YOU ALL.

Edited by Homeboy76
0

Share this post


Link to post
Share on other sites

Hey all, I'm working on making an install dvd.

I have figure out how I can install files through a script, but not using the program.

Say I want to include sp24324.exe, sp23425.exe, and sp31628.exe and make a script which references them.

How would I do this?

I know how to write the script, I actually have a working one, I just need to know how to reference these files, and how to include them.

I was thinking put them in the sources folder? Then how would I reference those in a script?

Thanks!

You can make an MSI or use a program called almeza multiset wich is very nice, it records mouse clicks and generates maccros.

You could make an exe file that lauch your scripts, even the almeza self installer, or an exe file that copy something in the startup folder, and your pack could be self installed at the next startup. You can zip your files....

Do you need to use the exe commands to make a silent installer? Are these drivers? Why dont you want to include them in the wizard?

Edit

You can make an exe file that generate and execute a *.cmd file that will unzip and lauck the apps you zipped and included in source.

The same or another exe file could even expand the *.cmd file link in the startup folder, then you wont have to click on your driver pack.

You just need to include these 2 exe file in the wizard, if you want this to works alone.

And you can add a third *.exe file in the wizard that will expand a *.cmd file for uninstalling cleanning all the previous scripts or links.

Or you can make a big rar archive in the source but you ll have to click on it.

Why? :D

Edited by Homeboy76
0

Share this post


Link to post
Share on other sites

May i ask some help :

i made the following mistake during the features removal selection :

i remove the "WDM audio driver" 5.1MB package. post-364555-0-74269100-1352030216_thumb.

My Seven OS as no sound support.

-> is it possible to install this missing package directly on my seven OS (without doing the whole process of rt 7 lite iso making, formatting, ...) ?

thank you for your help

0

Share this post


Link to post
Share on other sites

May i ask some help :

i made the following mistake during the features removal selection :

i remove the "WDM audio driver" 5.1MB package. post-364555-0-74269100-1352030216_thumb.

My Seven OS as no sound support.

-> is it possible to install this missing package directly on my seven OS (without doing the whole process of rt 7 lite iso making, formatting, ...) ?

thank you for your help

You screwed up, dude. Make the ISO again.

0

Share this post


Link to post
Share on other sites

May i ask some help :

i made the following mistake during the features removal selection :

i remove the "WDM audio driver" 5.1MB package. post-364555-0-74269100-1352030216_thumb.

My Seven OS as no sound support.

-> is it possible to install this missing package directly on my seven OS (without doing the whole process of rt 7 lite iso making, formatting, ...) ?

thank you for your help

Hi msfnco.

When you remove anything in RT7Lite, it is completely removed. You cannot add it back in.

As billybully so eloquently put it, you will have to redo your iso again

0

Share this post


Link to post
Share on other sites

Rockers Team is alive and the link is here:

http://www.rtwincustomize.net/web/

HTH

0

Share this post


Link to post
Share on other sites

May i ask some help :

i made the following mistake during the features removal selection :

i remove the "WDM audio driver" 5.1MB package. post-364555-0-74269100-1352030216_thumb.

My Seven OS as no sound support.

-> is it possible to install this missing package directly on my seven OS (without doing the whole process of rt 7 lite iso making, formatting, ...) ?

thank you for your help

Hi msfnco.

When you remove anything in RT7Lite, it is completely removed. You cannot add it back in.

As billybully so eloquently put it, you will have to redo your iso again

Also, the best thing to do is to download VirtuaBox, which is free virtual machine software, so you can install your lited OS to that and test, before going through all the hassle of formatting, reinstalling, etc... on your main hard drive!!

Believe me, it is a lifesaver :-)

0

Share this post


Link to post
Share on other sites

Hey all, I'm working on making an install dvd.

I have figure out how I can install files through a script, but not using the program.

Say I want to include sp24324.exe, sp23425.exe, and sp31628.exe and make a script which references them.

How would I do this?

I know how to write the script, I actually have a working one, I just need to know how to reference these files, and how to include them.

I was thinking put them in the sources folder? Then how would I reference those in a script?

Thanks!

You can make an MSI or use a program called almeza multiset wich is very nice, it records mouse clicks and generates maccros.

You could make an exe file that lauch your scripts, even the almeza self installer, or an exe file that copy something in the startup folder, and your pack could be self installed at the next startup. You can zip your files....

Do you need to use the exe commands to make a silent installer? Are these drivers? Why dont you want to include them in the wizard?

Edit

You can make an exe file that generate and execute a *.cmd file that will unzip and lauck the apps you zipped and included in source.

The same or another exe file could even expand the *.cmd file link in the startup folder, then you wont have to click on your driver pack.

You just need to include these 2 exe file in the wizard, if you want this to works alone.

And you can add a third *.exe file in the wizard that will expand a *.cmd file for uninstalling cleanning all the previous scripts or links.

Or you can make a big rar archive in the source but you ll have to click on it.

Why? :D

Yes, they are drivers. I don't really know how to select the correct .inf to add them as drivers. But I have figured out how to launch and run them silently so I figured I could do that.

What would be the best way to install them? Or is there a simple explanation on using the drivers section in the program?

Also, using rt se7en lite I don't know how to launch just an exe unless you mean like under programs.

Edited by mdaccer
0

Share this post


Link to post
Share on other sites

Got all that solved.

Now easier question.

I want an account which is my name, and I don't want an administrator account.

How would I do this?

0

Share this post


Link to post
Share on other sites

Got all that solved.

Now easier question.

I want an account which is my name, and I don't want an administrator account.

How would I do this?

In the Unattended section, you will see a button called "Add another user".
0

Share this post


Link to post
Share on other sites

But doing so still create the administrator account, I don't want that.

If I set it up myself, instead of the administrator account, I just have an account with my name.

0

Share this post


Link to post
Share on other sites

Hi guys,

Just to let you know that I'm working on a totally new WinReducer 7.0 - v3.0 !

It will completely replace RT7-Lite to remove Windows 7 components with many other stuff ... This new software is a standalone software but for the moment it's in "pre-alpha" stage but as the things are progressing faster than I thought, so I will propably release a beta version before the end of March.

If you want more information about it, it's on the WinReducer forum .... http://www.winreducer.net

See you soon and have a good day !

Regards.

winterstorm2050

0

Share this post


Link to post
Share on other sites

Hello i have a custom make windows 7 image made with rt7lite that does not have sp1 when i integrate sp1 with rt7lite and make the image after the windows installation some settings are altered like the default modifeid theme and probably some other that i dont know for the moment my question is if its possible to take from the unmodified image the settings before i integrate sp1 and load them to rt7lite or to any other program to have the same settings before i slipstream sp1 to load the default modified theme etc.or if its possible that the iso has a file with the changes rt7lite did before sp1 installation to know what it changes after sp1 integration.

i don`t have the rt7lite settings file anymore that's why i ask if there is a way that the settings are in the windows iso somewhere inside in a file.

thanks

Edited by dimitris77
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.