• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

could somebody please tell me what is causing this error with microsoft virtual PC? I am using the X64 version too

startuperror.png

Do you have Hardware Virtualization turned on in your PC's BIOS?

0

Share this post


Link to post
Share on other sites

it was not turned on, i am going to try again

0

Share this post


Link to post
Share on other sites

Okay i just did a new test.. with integration of my ati drivers.

I got a ATI Sapphire 5850 TOXIC edition.

And from a fresh install, windows 7 does not have any drivers for me. So im running in a resolution of 800x600 with 16bit.. I decided to integrate my ati drivers, and reformatted my system. It was like the driver newer was integrated. Still showed up in 800x600 with 16 bit, and i had to find my driver in my downloaded drivers map.. How come ben?. I selected multiply drivers so i was sure that i took the correct drivers. I could choose between 10 drivers or something, i took them all..

Note Im running 64bit and the ati file only contain 64 bit drivers.

I think you extracted the exe and located the inf file right? Download the driver from driver packs and check it. Setup will look for related sys and dll files...

Thanks for the quick answer, but what if i want some newer drivers that arent in drivers pack?. Fx some preview ones that works really great on my system.

edit

I can see that its only for vista?. I can safely use those drivers for win7 64?.

Edited by wazer
0

Share this post


Link to post
Share on other sites

Okay i just did a new test.. with integration of my ati drivers.

I got a ATI Sapphire 5850 TOXIC edition.

And from a fresh install, windows 7 does not have any drivers for me. So im running in a resolution of 800x600 with 16bit.. I decided to integrate my ati drivers, and reformatted my system. It was like the driver newer was integrated. Still showed up in 800x600 with 16 bit, and i had to find my driver in my downloaded drivers map.. How come ben?. I selected multiply drivers so i was sure that i took the correct drivers. I could choose between 10 drivers or something, i took them all..

Note Im running 64bit and the ati file only contain 64 bit drivers.

I think you extracted the exe and located the inf file right? Download the driver from driver packs and check it. Setup will look for related sys and dll files...

Thanks for the quick answer, but what if i want some newer drivers that arent in drivers pack?. Fx some preview ones that works really great on my system.

I downloaded the Nvidia drivers for my gfx card. It will be in exe format right...I extracted the files using 7-zip and integrated. But it will not work. So I installed the latest drivers and all its supported files will be in filerepository....I took those files and integrated. It worked.....

0

Share this post


Link to post
Share on other sites

Ben, i have small feature request for you: please, add opportunity to invert selection on the features removal tab like it was in vlite.

0

Share this post


Link to post
Share on other sites

still doesn't work.

The simple answer is MS Virtual PC doesn't support x64 clients never has done, Try VirtualBox.

Edited by urie
0

Share this post


Link to post
Share on other sites

Hi,there some problem that i don't know:

1) I have taken a pure iso of a SysOp Ultimate and i have integrated the updates with RT7. Applied by "Commit" and go done.

2) I have reopened the RT7,and i select the previously updated source for tweak but when the image is loading i receive this warning.

xng707.jpg

This procedure was made also with the 1.04 release without a problem.

BYe

0

Share this post


Link to post
Share on other sites

still doesn't work.

The simple answer is MS Virtual PC doesn't support x64 clients never has done, Try VirtualBox.

Virtualbox works but was iffy last I tried VirtualBox-3.1.4-57640-Win, Vmware workstation works excellent with 64

Edit: iffy with usb jumpdrives but may have improved by now and VirtualBox is free

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

Hi, first of all i wanted so say thanks for this great programm. Its really awesome!

Secondly, i ran into some problems.

I sucessfuly was able to install Windows, but with a few bugs.

When i try to use Windows update i cant select any upgrades. I can download them and install them.

post-289092-127167519841_thumb.jpg

Then when i want to chance the advanced system settings i get an error message, although when i click on ok the advanced system settings opens normally without any problems.

post-289092-127167551898_thumb.jpg

And the third problem i encountered is that my start menu is huge.

post-289092-127167553683_thumb.jpg

If someone could tell me how to fix that would be awesome.

Additionally i will post my inf file

[Update]

[Driver]

[Language]

[Application]

[Components]
Ease of Access Center=True
Aero Cursors=True
Clear Type Tuner=True
Default Computer Program Access=True
Diagnostics Troubleshooting Wizard=True
Disk CleanUp=True
Infrared File Transfer Application=True
On-Screen Magnifier=True
People Near Me=True
Projector Connectivity=True
Speech Recognition=True
Sticky Notes=True
System Informations=True
Welcome Center=True
Windows Contacts=True
FaxServicesClientPackage=True
Windows Repair Disc=True
WindowsGadgetPlatform=True
WindowsSideShow=True
Write=True
1394 Driver=True
D_ATI Technologies=True
D_Intel Corporation=True
D_NVIDIA=True
Modem=True
MO_AIWA=True
MO_Anchor Datacom BV=True
MO_Archtek Telecom=True
MO_ARN=True
MO_Askey and Cardinal=True
MO_ATI Technologies=True
MO_Banksia,Meastro=True
MO_Boca Research=True
MO_Brother=True
MO_BSB Datentechnik=True
MO_Compaq=True
MO_Creative Labs=True
MO_Creatix Polymedia=True
MO_CPV-Stollmann Datensysteme=True
MO_Digicom=True
MO_Dynalinks and Todos=True
MO_Eiger Labs=True
MO_E-Tech=True
MO_ELSA=True
MO_Fujtisu=True
MO_Gateway 2000=True
MO_GSM Cellular=True
MO_Haeussler DK & NO=True
MO_Hayes Accura=True
MO_Hayes=True
MO_Hot Line Export AB=True
MO_I-O DATA DEVICE=True
MO_Infotel=True
MO_Intertex=True
MO_Ke Kommunikations Elektronic=True
MO_KORTEX=True
MO_LASAT COMMUNICATIONS=True
MO_Lucent=True
MO_Megasoft=True
MO_Megahertz Corporation=True
MO_Metricom=True
MO_Microcom=True
MO_MICRO Research=True
MO_Motorola=True
MO_Modular Technology=True
MO_Multitech Systems=True
MO_NEC=True
MO_Neuhaus Telekommunikation=True
MO_NISSEI=True
MO_Nokia=True
MO_Novalink Technologies=True
MO_NTT Docomo=True
MO_OLITEC=True
MO_OMRON=True
MO_OPTION International=True
MO_Ositech Communications=True
MO_Pace=True
MO_Panasonic=True
MO_Penril Datability Networks=True
MO_Practical Peripherals=True
MO_Psion Dacom=True
MO_Racal-Airtech=True
MO_Rockwell & Cirrus=True
MO_Sierra Semiconductor=True
MO_SONY=True
MO_Sony Ericsson=True
MO_Sony Ericsson and Motorola-Bluetooth Modem=True
MO_Standard Modem Drivers=True
MO_Suntac=True
MO_Supra Corporation=True
MO_TDK Corporation=True
MO_TOSHIBA=True
MO_Texas Instrument=True
MO_TKR=True
MO_TRON B.V. Datacommunicatie=True
MO_U.S. Robotics-France=True
MO_U.S. Robotics-Europe=True
MO_U.S. Robotics-Sportster=True
MO_U.S. Robotics,Telepath,IBM=True
MO_V.DOT=True
MO_Xircom=True
MO_Zoom Telephonics=True
MO_Zypcom=True
MO_ZYXEL=True
Printers=True
P_Brother=True
P_Canon=True
P_Epson=True
P_Fuji Xerox=True
P_Gestetner=True
P_Hewlett-Packard=True
P_Infotec=True
P_KONICA MINOLTA=True
P_Kyocera=True
P_Lanier=True
P_Lexmark International=True
P_Microsoft=True
P_Okidata=True
P_Ricoh=True
P_Samsung=True
P_Savin=True
P_Sharp=True
P_Sony=True
P_TOSHIBA=True
P_Xerox=True
P_XPS Document Writer=True
Scanners=True
S_Brother=True
S_Canon=True
S_Epson=True
S_Hewlett-Packard=True
S_Kyocera Mita=True
S_Lexmark=True
S_Microsoft=True
S_Ricoh=True
S_Samsung=True
S_Xerox Corporation=True
TV Tuners=True
TV_ADS Technologies=True
TV_ASUSTEK Computer=True
TV_Aver Media Technologies=True
TV_Bitland=True
TV_Creatix=True
TV_Compro Technology=True
TV_Hauppauge=True
TV_KNC ONE GMBH=True
TV_KWorld=True
TV_Philips Semi-Conductors=True
TV_Pinnacle Systems=True
TV_Terratec Electronic GmbH=True
TV_VidZ Media=True
Fax=True
Floppy Drive=True
Smart Card Drivers=True
Language Packs=True
ar-SA=True
bg-BG=True
zh-CN=True
zh-TW=True
zh-HK=True
hr-HR=True
cs-CZ=True
da-DK=True
nl-NL=True
et-EE=True
fi-FI=True
fr-FR=True
de-DE=True
el-GR=True
he-IL=True
hu-HU=True
it-IT=True
ja-JP=True
ko-KR=True
lt-LT=True
lv-LV=True
nb-NO=True
pl-PL=True
es-ES=True
pt-BR=True
pt-PT=True
ro-RO=True
ru-RU=True
sr-Latn-CS=True
sk-SK=True
sl-SI=True
sv-SE=True
th-TH=True
tr-TR=True
uk-UA=True
Mobile PC Presentation=True
Sample Music and Videos=True
Sample Pictures=True
Screensavers=True
Sound Recorder=True
Aero Theme=True
OpticalMediaDisc=True
Windows ISO Burn=True
MediaCenter=True
Windows Picture Acquisition Wizard=True
Windows Sounds=True
Windows wallpapers=True
Connect To Network Projector=True
Windows Remote Assistance=True
Remote Desktop Connection=True
TCP/IP Applications=True
Windows Mail=True
Windows Presentation Foundation Host=True
Disk Quotta=True
Narrator=True
On-Screen Keyboard=True
Windows System Restore=True
TabletPCOC=True
Windows Anytime Upgrade=True
Windows Help=True
Windows Logon Reminder=True
Windows PowerShell=True
Xps-Foundation-Xps-Viewer=True
Zip Folder=True

[Features]
MediaPlayback=False
Printing-Foundation-Features=False
Printing-Foundation-InternetPrinting-Client=False
MSRDC-Infrastructure=False
Printing-XPSServices-Features=False

[Control Panel Remove]

[Control Panel Add]

Control panel view=Small icon

[Desktop]
Show Desktop Icons=Enable

[Desktop Taskbar]
Display recently opened programs in the start menu=Disable
Taskbar animations=Disable
Taskbar buttons=Never combine
Use small icons=Enable
Show run on start menu=Enable
Display recently opened items in the start menu and taskbar=Disable

[Explorer Shortcuts]

[Explorer Context]
Add Device Manager=Enable
Add MS-Config=Enable
Add Services=Enable
God Mode=Enable
Registry Editor=Enable

[Explorer Views]

[Security]
Anti spyware=Disable
UAC=Disable
Windows Firewall=Disable

[Services]
ActiveX Installer=Disable
Adaptive Brightness=Disable
Application Layer Gateway Service=Disable
Application Management=Disable
BitLocker Drive Encryption Service=Disable
Bluetooth Support Service=Disable
BranchCache=Disable
Certificate Propagation=Disable
Credential Manager=Disable
Diagnostic Policy Service=Disable
Diagnostic Service Host=Disable
Diagnostic System Host=Disable
Distributed Link Tracking Client=Disable
Encrypting File System (EFS)=Disable
Function Discovery Provider Host=Disable
Function Discovery Resource Publication=Disable
Health Key and Certificate Management=Disable
Interactive Services Detection=Disable
IP Helper=Disable
Link-Layer Topology Discovery Mapper=Disable
Microsoft iSCSI Initiator Service=Disable
Netlogon=Disable
Offline Files=Disable
Parental Controls=Disable
Peer Name Resolution Protocol=Disable
Peer Networking Grouping=Disable
Peer Networking Identity Manager=Disable
PnP-X IP Bus Enumerator=Disable
PNRP Machine Name Publication Service=Disable
Portable Device Enumerator Service=Disable
Problem Reports and Solutions Control Panel Support=Disable
Program Compatibility Assistant Service=Disable
Quality Windows Audio Video Experience=Disable
Remote Desktop Configuration=Disable
Remote Desktop Services=Disable
Remote Desktop Services UserMode Port Redirector=Disable
Remote Procedure Call (RPC) Locator=Disable
Remote Registry=Disable
Smart Card=Disable
Smart Card Removal Policy=Disable
SNMP Trap=Disable
Tablet PC Input Service=Disable
TPM Base Services=Disable
WebClient=Disable
Windows Biometric Service=Disable
Windows CardSpace=Disable
Windows Color System=Disable
Windows Connect Now - Config Registrar=Disable
Windows Error Reporting Service=Disable
Windows Media Center Receiver Service=Disable
Windows Media Center Scheduler Service=Disable
Windows Media Player Network Sharing Service=Disable
Windows Remote Management (WS-Management)=Disable
WinHTTP Web Proxy Auto-Discovery Service=Disable

[System]
Auto Restart in the event of BSOD=Disable
Getrid od Windows Mail Splash Screen=Enable
Beep Sound=Disable
Hibernation=Disable

[Visual Effects]

[Internet Explorer]

[Media Center]

[Un-Attended]
Setup Language=en-US
Logon count=1
Network location=Home
Protect your computer=Default
Keyboard=United State
Currency and date format=English (United States)
UI Language=en-US
Timezone=(UTC-08:00) Pacific Time (US & Canada)

[Screen Saver]

[Themes]

Theme frame=Sky
[WallPaper]

[Gadgets]

[Documents]

[Sample Musics]

Any help would be appreciated. Thanks in advance.

best regards

ely

0

Share this post


Link to post
Share on other sites

still doesn't work.

The simple answer is MS Virtual PC doesn't support x64 clients never has done, Try VirtualBox.

Virtualbox works but was iffy last I tried VirtualBox-3.1.4-57640-Win, Vmware workstation works excellent with 64

Edit: iffy with usb jumpdrives but may have improved by now and VirtualBox is free

I use VMware Server under XP x64 but have no experience yet with W7. The VMware forum indicates that a W7 guest can be run as Vista VM (i.e, select Vista (32 or 64) as OS when configuring a VM). I also have seen people there talking about installing VMware Server in a W7 host. The real advantage to VMware Server is that it is free. Enjoy, John.

0

Share this post


Link to post
Share on other sites

Another thing i would like to mention is that i cannot load my previous session settings. The .inf file is in the rt7lite directory and i also choosed the directory in the session settings, but rt7lite still says "file not found".

/edit

Just figured out that i have to rename my .inf file to lastsession.inf. Now it works flawless.

/edit

Then i was just building my image and it was stuck on saving image for hours, till i figured out my C: drive ran out of space. There where no byte left. Maybe you should add an notification or something like that when there is not enough space available.

best regards,

ely

Edited by elytron
0

Share this post


Link to post
Share on other sites

can i with this program, allow user to select which windows7 version they want to install? (like vlite)

and then...hide the serial screen?

0

Share this post


Link to post
Share on other sites

50268535.png

I'm getting this error even though I changed the directory to E:\Mount\

Edit:

This only occurs when closing the program without doing anything by clicking the X on explorer window

also I always need to restart my computer for "Default Features" to show up or else it will crash (see on my screenshot no Default Features)... I really think that it has something to do with wimfltr.sys existence in system32\driver\ or another related bug in Default Features...

I hope that you also add removal related files deletion on winsxs folder for advanced users like us thx

Edited by gendouhydeist
0

Share this post


Link to post
Share on other sites

still doesn't work.

The simple answer is MS Virtual PC doesn't support x64 clients never has done, Try VirtualBox.

Virtualbox works but was iffy last I tried VirtualBox-3.1.4-57640-Win, Vmware workstation works excellent with 64

Edit: iffy with usb jumpdrives but may have improved by now and VirtualBox is free

I use VMware Server under XP x64 but have no experience yet with W7. The VMware forum indicates that a W7 guest can be run as Vista VM (i.e, select Vista (32 or 64) as OS when configuring a VM). I also have seen people there talking about installing VMware Server in a W7 host. The real advantage to VMware Server is that it is free. Enjoy, John.

thank you for tip. i got it vmware to work, now i can test images i make without doing a real install!!! which is what i was doing

0

Share this post


Link to post
Share on other sites

I have been getting the same error as gendouhydeist off and on. It's very unpredictable when using the program which is very frustrating as this program appears to have everything to make a unattended install. Attached is the error picture and error message in txt form. I believe once this program gets all the bugs worked out of it it will definitely excel in the modifying the os world.

Thanks

jd

0

Share this post


Link to post
Share on other sites

These errors above are caused when you have WAIK for VISTA or VLITE installed. Its also why services disappear.

Edited by dridzz
0

Share this post


Link to post
Share on other sites

"These errors above are caused when you have WAIK for vista or vlite installed. Its also why services disappear."

Not in my situation. I have been using WAIK for Windows 7 "File name KB3AIK_EN.iso Windows system manager 6.1.7600"

I have tried adding more ram 4Gigs and still get the same error. Again like I stated in my previous post that when the program does error it is very sporadic and does not give any clues until you hit the commit button.

jd

0

Share this post


Link to post
Share on other sites

How do i add hotfixes/updates i tried looking in this folder C:\Windows\SoftwareDistribution\Download but there isn't any files RT Seven Lite can use is there some program i can use to save updates/hotfixes to harddisk.

0

Share this post


Link to post
Share on other sites

Just install drivers only from WAIK....I need some more testers for next build....Regarding the exception "An invalid name request was made. The name requested cannot be retrieved at this time" from two persons" all will be fixed till we found this error is common....

I know if you changed the mount directory, app could not able to unmount {FIXED NOW}

all other bugs will also be fixed....but i need more testers.....

New features I implemented,

*Add custom registry and you can edit it in the same window

*Blackviper services preset

0

Share this post


Link to post
Share on other sites

Just install drivers only from WAIK....I need some more testers for next build....Regarding the exception "An invalid name request was made. The name requested cannot be retrieved at this time" from two persons" all will be fixed till we found this error is common....

I know if you changed the mount directory, app could not able to unmount {FIXED NOW}

all other bugs will also be fixed....but i need more testers.....

New features I implemented,

*Add custom registry and you can edit it in the same window

*Blackviper services preset

Do you mean BlackViper services setting? Nice!. I Think that is more important doing a good optimization of the services instead than remove because are very delicate.

I have a question: Is possible to delete the folder named "driverstore" or is already modified by removing the driver section in the program?

I have not understood what removes the Snipping Tool.

BYe

Edited by Zumoc
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.