bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

I was wondering how you could add vbscripts into the image and have them kick off after the install or towards the end of the install.

Or even make a section in your program to add files to the image that create the $OEM$ directory to add custom scripts or files.

I would like to create a dir c:\install\tools with bginfo in there, and c:\install\scripts with some vb scripts that can run during or after install.

Thanks for the tool.

0

Share this post


Link to post
Share on other sites

The RT 7 Lite site says Server 2003 with SP2 can be used as a host. I am running XP x64 which is based on Server 2003 and has the same version number (5.2.3790). I have DLed RT 7 Lite and installed it on my VM (Vmware Server, running XP x64) with no problems. When I try to run it, it wants to install WAIK and the link leads to WAIK for Windows 7. I assume that it will not install on my XP x64. Is there a way for me to run RT 7 Lite on my XP x64 system? Does it really work on Server 2003 SP2? Thanks, John.

0

Share this post


Link to post
Share on other sites

Hi,

it's good that someone follows Nuhi's work. It seems 7Lite is "file based" but I think since Vista is better slimming solution based on assemblies. They have manifest file with information about name, processor architecture, dependencies etc. Btw exists somewhere binding between Windows Features and corresponding files/assemblies?

To Ben: I disassembled your application and you really should separate business logic and presentation logic... no offense.

Best regard,

Michal Pavlik

0

Share this post


Link to post
Share on other sites

The RT 7 Lite site says Server 2003 with SP2 can be used as a host. I am running XP x64 which is based on Server 2003 and has the same version number (5.2.3790). I have DLed RT 7 Lite and installed it on my VM (Vmware Server, running XP x64) with no problems. When I try to run it, it wants to install WAIK and the link leads to WAIK for Windows 7. I assume that it will not install on my XP x64. Is there a way for me to run RT 7 Lite on my XP x64 system? Does it really work on Server 2003 SP2? Thanks, John.

its based on dism. So as per Microsoft said I mentioned up ther. Removing components and other tweaks process can be done under XP. Next build i'm not gonna use dism.

0

Share this post


Link to post
Share on other sites

bensam56, thanks for your reply. I still do not understand. After your next release (about when?) will I be able to use XP, and if so, do I need WAIK or some part of it? Thanks, John.

0

Share this post


Link to post
Share on other sites

bensam, when is the next release? interested to see if i can run it in my admin account if you are making it without DISM

0

Share this post


Link to post
Share on other sites

bensam, when is the next release? interested to see if i can run it in my admin account if you are making it without DISM

I'm trying to finish ASAP...i fixed almost what i got in feedback. I added some new features also...I'm going to send this build to 3 beta testers here in MSFN before it reaches the public.

Edited by bensam56
0

Share this post


Link to post
Share on other sites

have you removed the stupid requirement to disable UAC?

0

Share this post


Link to post
Share on other sites

If it really needs elevation, it might be worthwile manifesting the app as requireAdministrator so it runs elevated.

0

Share this post


Link to post
Share on other sites

Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...

Edited by avi952
0

Share this post


Link to post
Share on other sites

im not sure if anyone is interested or not, but i managed to capture the video tutorials off there main site, there in MP4 format so should play on most if not all media players

they are as follows

******************************************************

Getting started

How to Integrate updates, drivers, LP & applications

How to remove components

How to apply tweaks

******************************************************

0

Share this post


Link to post
Share on other sites

I'd be interested to know if you asked the site owners or bensam about doing that before you had.

0

Share this post


Link to post
Share on other sites

Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...

I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts

0

Share this post


Link to post
Share on other sites

Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...

I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts

Alright, I uninstalled this version and strangely version 1.02 works, now the problem is that the program doesn't support my local settings... why the clock there isn't more specific (by writing GMT)? I also noticed that it takes a lot of memory (I have 1GB)

0

Share this post


Link to post
Share on other sites

bensam, when is the next release? interested to see if i can run it in my admin account if you are making it without DISM

I'm trying to finish ASAP...i fixed almost what i got in feedback. I added some new features also...I'm going to send this build to 3 beta testers here in MSFN before it reaches the public.

OK besam,this is a useful tool. Thanks for your commitment ;) .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.