bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

Hi Ben,

Thank you for your fast reply. Actually, I didn't have to do all that stuff because the default feature list just appeared this morning when I tried for the third time to create an iso. The weird thing is that I did nothing to take care of that bug. I noticed one guy in the berginning of the post who had exactly the same bug, I guess you should look into that.

My config is as followed : win 7 x64 ultimate, rt 7 lite 1.05, language english.

Then it means, image is not loaded correctly...the guy who faced this problem was used old version. People who are getting the following errors must check your PC also,

* Windows can't able to mount this WIM image

* Required files are missing. Please reinstall the application

* Default features and services list not appearing

0

Share this post


Link to post
Share on other sites

I have some problem (i think) with the integration of the updates hotfix ecc ecc .

The list of the update are:

Windows6.1-KB971468-x64.msu

Windows6.1-KB972270-x64.msu

Windows6.1-KB974431-x64.msu

Windows6.1-KB974571-x64.msu

Windows6.1-KB975467-x64.msu

Windows6.1-KB975560-x64.msu

Windows6.1-KB976264-v2-x64.msu

Windows6.1-KB976264-x64.msu

Windows6.1-KB976662-x64.msu

Windows6.1-KB977074-x64.msu

Windows6.1-KB977863-x64.msu

Windows6.1-KB978262-x64.msu

Windows6.1-KB978601-x64.msu

Windows6.1-KB978637-x64.msu

Windows6.1-KB979099-x64.msu

Windows6.1-KB979306-x64.msu

Windows6.1-KB979309-x64.msu

Windows6.1-KB979683-x64.msu

Windows6.1-KB980182-x64.msu

Windows6.1-KB980232-x64.msu

Windows6.1-KB980302-x64.msu

Windows6.1-KB981332-x64.msu

The problem is the same (...windows could not configure one or more system components...) describes on

.

I followed the procedure and istallation is ended but the sistem have some problem. Does not match the options that i have selected. Tomorrow i try with the source updated by 7customizer for confirm whether the problem is in the applying of the updates section.

Whether the OS which you are customizing is already don't have some components? Whether you used only components before?

Hi,i have tryed with a original ISO without any modify . First i have try to integrate the update mentioned with RT7 but the istallation have the problems described. Successively i have tryed with iso taht contanin only a ultimate edition with the update integrated with 7customizer and the install goes at end succesfull.

It 's possible that the installation of the update with the RT7 integration not be successful due because the WinSxS folder (cache component) containing the file named pending.xml are not selected and removed?

Why do no delete chinese language?

You can....

OK ben. But my iso it does not reduce more. Howener i will continue to test.

0

Share this post


Link to post
Share on other sites

I'm preparing a patch for that error....I think you selected only components removal and committed right? And tested it you go that error. It's true If you selected Integration and components then you will not get that error. But this is not the correct method actually to remove components. I'm fixing this issue.....

Thank for the reply. Yep, you're right, that's the case.

Just another small question while there is no fix available yet: is it necessary to actually integrate anything into the system to get rid off that error? Or it will be enough to just check integration part as part of the process?

0

Share this post


Link to post
Share on other sites

I am currently running XP x64, have installed WAIK (W7) and RT Seven Lite - no problems. When I open RT 7 Lite, I see the loading page and a window asking me to DL WAIK - does not think I have it installed. This stays forever if I let it. If I click close on the WAIK window then answer No to the prompt about really ending RT 7 Lite, the WAIK window goes away and RT 7 Lite comes up and looks OK. I do not currently have a copy of W7, so I cannot determine if I can really use RT 7 Lite. Earlier, I posted and asked if I could XP x64 for running RT 7 Lite. XP x64 is based on Windows 2003 and shares the same version number (5.2.3790). Based on bensam56's post on the RT forum, I did an install on the two wimmount.inf files and do have a wimmount.sys in my System32 driver folder. Will I be able to run RT 7 Lite under my XP x64? Thanks, John.

0

Share this post


Link to post
Share on other sites

All right. I repeated the installation of the operating system, taking a cue from the inf file of Ben and I changed a little according to my needs. I selected the removal of the winsxs folder. The installation was successful. However, the winsxs folder is not removed. The capture tool is not present. I leave a screen to show the amount of space used, which amounts to about 8g of Cusa in WinSxS folder. My dil also enclose the contents file lastsession.inf "so that it can be useful and may give or receive advice.

Now i'm write on VM system.

121ed15.jpg

0

Share this post


Link to post
Share on other sites

Here the inf file content for italia language of the SysOp :

[update]

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB971468-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;$971468$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB972270-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$972270$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB974431-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$974431$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB974571-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$974571$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB975467-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$975467$Hotfix$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB975560-x64.msu=Windows 7.0 Client;Windows 7.0 Server;$975560$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB976264-v2-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;$976264$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB976662-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$976662$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB977074-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$977074$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB977863-x64.msu=Windows 7.0 Client;Windows 7.0 Server;$977863$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB978262-x64.msu=Windows 7.0 Client;Windows 7.0 Server;$978262$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB978601-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$978601$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB978637-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;$978637$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB979099-x64.msu=Windows 7.0 Client;Windows 7.0 Server;$979099$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB979306-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$979306$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB979309-x64.msu=Windows 7.0 Client;Windows 7.0 Server;$979309$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB979683-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$979683$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB980182-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$980182$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB980232-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$980232$Security Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB980302-x64.msu=Windows 7.0 Client;Windows 7.0 Server;$980302$Update$amd64$Un-known

D:\Microsoft\Windows Seven\update seven x64\update seven x64 al 15-04-10\Windows6.1-KB981332-x64.msu=Windows 7.0 Client;Windows 7.0 Server Core;Windows 7.0 Server;Windows 7.0 WinPE;$981332$Security Update$amd64$Un-known

[Driver]

[Language]

[Application]

[Components]

Ease of Access Center=True

Action Center=True

Aero Cursors=True

Clear Type Tuner=True

Default Computer Program Access=True

Disk CleanUp=True

InboxGames=True

Chess=True

Hearts=True

Minesweeper=True

PurblePlace=True

Solitaire=True

SpiderSolitaire=True

Mobility Center=True

People Near Me=True

Projector Connectivity=True

Speech Recognition=True

Sticky Notes=True

Welcome Center=True

Windows Contacts=True

Windows Repair Disc=True

WindowsSideShow=True

Write=True

D_ATI Technologies=True

D_Intel Corporation=True

D_NVIDIA=True

MO_AIWA=True

MO_Anchor Datacom BV=True

MO_Archtek Telecom=True

MO_ARN=True

MO_Askey and Cardinal=True

MO_ATI Technologies=True

MO_Banksia,Meastro=True

MO_Boca Research=True

MO_Brother=True

MO_BSB Datentechnik=True

MO_Compaq=True

MO_Creative Labs=True

MO_Creatix Polymedia=True

MO_CPV-Stollmann Datensysteme=True

MO_Digicom=True

MO_Dynalinks and Todos=True

MO_Eiger Labs=True

MO_E-Tech=True

MO_ELSA=True

MO_Fujtisu=True

MO_Gateway 2000=True

MO_GSM Cellular=True

MO_Haeussler DK & NO=True

MO_Hayes Accura=True

MO_Hayes=True

MO_Hot Line Export AB=True

MO_I-O DATA DEVICE=True

MO_Infotel=True

MO_Intertex=True

MO_Ke Kommunikations Elektronic=True

MO_KORTEX=True

MO_LASAT COMMUNICATIONS=True

MO_Lucent=True

MO_Megasoft=True

MO_Megahertz Corporation=True

MO_Metricom=True

MO_Microcom=True

MO_MICRO Research=True

MO_Motorola=True

MO_Modular Technology=True

MO_Multitech Systems=True

MO_NEC=True

MO_Neuhaus Telekommunikation=True

MO_NISSEI=True

MO_Nokia=True

MO_Novalink Technologies=True

MO_NTT Docomo=True

MO_OLITEC=True

MO_OMRON=True

MO_OPTION International=True

MO_Ositech Communications=True

MO_Pace=True

MO_Panasonic=True

MO_Penril Datability Networks=True

MO_Practical Peripherals=True

MO_Psion Dacom=True

MO_Racal-Airtech=True

MO_Rockwell & Cirrus=True

MO_Sierra Semiconductor=True

MO_SONY=True

MO_Sony Ericsson=True

MO_Sony Ericsson and Motorola-Bluetooth Modem=True

MO_Suntac=True

MO_Supra Corporation=True

MO_TDK Corporation=True

MO_TOSHIBA=True

MO_Texas Instrument=True

MO_TKR=True

MO_TRON B.V. Datacommunicatie=True

MO_U.S. Robotics-France=True

MO_U.S. Robotics-Europe=True

MO_U.S. Robotics-Sportster=True

MO_U.S. Robotics,Telepath,IBM=True

MO_V.DOT=True

MO_Xircom=True

MO_Zoom Telephonics=True

MO_Zypcom=True

MO_ZYXEL=True

P_Brother=True

P_Canon=True

P_Epson=True

P_Fuji Xerox=True

P_Gestetner=True

P_Infotec=True

P_KONICA MINOLTA=True

P_Kyocera=True

P_Lanier=True

P_Microsoft=True

P_Okidata=True

P_Ricoh=True

P_Samsung=True

P_Savin=True

P_Sharp=True

P_Sony=True

P_TOSHIBA=True

P_Xerox=True

P_XPS Document Writer=True

S_Brother=True

S_Canon=True

S_Epson=True

S_Hewlett-Packard=True

S_Kyocera Mita=True

S_Lexmark=True

S_Ricoh=True

S_Samsung=True

S_Xerox Corporation=True

TV Tuners=True

TV_ADS Technologies=True

TV_ASUSTEK Computer=True

TV_Aver Media Technologies=True

TV_Bitland=True

TV_Creatix=True

TV_Compro Technology=True

TV_Hauppauge=True

TV_KNC ONE GMBH=True

TV_KWorld=True

TV_Philips Semi-Conductors=True

TV_Pinnacle Systems=True

TV_Terratec Electronic GmbH=True

TV_VidZ Media=True

ar-SA=True

bg-BG=True

zh-CN=True

zh-TW=True

zh-HK=True

hr-HR=True

cs-CZ=True

da-DK=True

nl-NL=True

et-EE=True

fi-FI=True

fr-FR=True

de-DE=True

el-GR=True

he-IL=True

hu-HU=True

ja-JP=True

ko-KR=True

lt-LT=True

lv-LV=True

nb-NO=True

pl-PL=True

es-ES=True

pt-BR=True

pt-PT=True

ro-RO=True

ru-RU=True

sr-Latn-CS=True

sk-SK=True

sl-SI=True

sv-SE=True

th-TH=True

tr-TR=True

uk-UA=True

Mobile PC Presentation=True

Sample Music and Videos=True

Sample Pictures=True

Screensavers=True

Sound Recorder=True

OpticalMediaDisc=True

Windows ISO Burn=True

MediaCenter=True

Windows Media Encoders and Decoders=True

Windows Photo Gallery (shimgvw)=True

Windows Photo Viewer=True

Windows Picture Acquisition Wizard=True

Windows Sounds=True

Windows wallpapers=True

Connect To Network Projector=True

Network Explorer=True

Windows Remote Assistance=True

Remote Desktop Connection=True

Task Scheduler=True

Advanced UAC=True

Disk Quotta=True

IMAPIv2 Burning Support=True

Location and Mobile PC Sensor=True

Microsoft Sync Center=True

Narrator=True

On-Screen Keyboard=True

Optional Features=True

Windows System Restore=True

Thumbnail Cache=True

User Account Control=True

Windows Cabinet Maker=True

Windows Cache (winsxs)=True

Windows Easy Transfer=True

Windows Font Viewer=True

Windows Help=True

Windows Portable Device=True

Windows PowerShell=True

Windows Time Zone and Date=True

Workspace Runtime=True

Zip Folder=True

[Features]

InboxGames=False

Chess=False

FreeCell=False

Hearts=False

Minesweeper=False

PurblePlace=False

Shanghai=False

Solitaire=False

SpiderSolitaire=False

MediaPlayback=False

OpticalMediaDisc=False

MediaCenter=False

ScanManagementConsole=True

SearchEngine-Client-Package=False

Printing-XPSServices-Features=False

Xps-Foundation-Xps-Viewer=False

[Control Panel Remove]

[Control Panel Add]

Control panel view=Category

[Desktop]

Show Desktop Icons=Enable

[Desktop Taskbar]

Display recently opened programs in the start menu=Disable

Taskbar buttons=Never combine

[Explorer Shortcuts]

[Explorer Context]

Add MS-Config=Enable

God Mode=Enable

[Explorer Views]

Show Hidden Files and Folders=Enable

[security]

Anti spyware=Disable

UAC=Enable

Windows Firewall=Disable

[services]

Base Filtering Engine=Automatic (Delayed Start)

BranchCache=Disable

Distributed Link Tracking Client=Disable

IP Helper=Manual

IPsec Policy Agent=Disable

Microsoft iSCSI Initiator Service=Disable

napagen=Disable

Offline Files=Disable

Parental Controls=Disable

Remote Procedure Call (RPC) Locator=Disable

Remote Registry=Disable

Smart Card=Disable

Smart Card Removal Policy=Disable

Software Protection=Manual

Volume Shadow Copy=Disable

Windows Connect Now - Config Registrar=Disable

Windows Defender=Manual

Windows Media Player Network Sharing Service=Disable

Windows Search=Manual

[system]

Full Information During Shutting Down=Enable

[Visual Effects]

[internet Explorer]

IE Phishing Filter=Enable

Default Start Page=Custom...

Default Search Page=www.google.com

Use Clear Type=Disable

Show full URL=Enable

Set Maximum downloads to 20=Enable

[Media Center]

[un-Attended]

Setup Language=it-IT

Logon count=1

Color depth=32

Network location=Home

Protect your computer=Recommended Settings

Specify=True

Keyboard=Italian

Currency and date format=Italian (Italy)

UI Language=it-IT

Timezone=(UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna

[screen Saver]

[Themes]

Theme frame=Sky

[WallPaper]

C:\Users\***\Desktop\wallpaper\sfondi-windows-7-14.jpg=1.36

C:\Users\***\Desktop\wallpaper\windows7-promo-wallpaper.jpg=0.37

C:\Users\***\Desktop\wallpaper\windows-seven-energizer.jpg=0.33

W_Set as default=C:\Users\***\Desktop\wallpaper\windows-seven-energizer.jpg

Default logon screen=C:\***\grocele\Desktop\Logon Screen\seven4.jpg

[Gadgets]

[Documents]

[sample Musics]

Remember that i have tryed to protect thi file:

windows\system32\browcli.dll

windows\sysWow64\browcli.dll

windows\system32\Magnification.dll

windows\sysWow64\Magnification.dll

windows\system32\msdrm.dll

windows\sysWow64\msdrm.dll

windows\system32\msoert2.dll

windows\sysWow64\msoert2.dll

windows\system32\SystemPropertiesRemote.exe

windows\sysWow64\SystemPropertiesRemote.exe

windows\system32\tbs.dll

windows\sysWow64\tbs.dll

windows\system32\wer.dll

windows\sysWow64\wer.dll

windows\system32\werconcpl.dll

windows\sysWow64\werconcpl.dll

windows\system32\wercplsupport.dll

windows\sysWow64\wercplsupport.dll

windows\system32\werdiagcontroller.dll

windows\sysWow64\werdiagcontroller.dll

windows\system32\winipsec.dll

windows\sysWow64\winipsec.dll

windows\system32\wmdrmsdk.dll

windows\SysWow64\wmdrmsdk.dll

Thi described by aelibey at this link (page 7) But not all the way full. Only the name extension because the full path was not accepted. So do not really know if these files were protected from deletion.

0

Share this post


Link to post
Share on other sites

Okay i just did a new test.. with integration of my ati drivers.

I got a ATI Sapphire 5850 TOXIC edition.

And from a fresh install, windows 7 does not have any drivers for me. So im running in a resolution of 800x600 with 16bit.. I decided to integrate my ati drivers, and reformatted my system. It was like the driver newer was integrated. Still showed up in 800x600 with 16 bit, and i had to find my driver in my downloaded drivers map.. How come ben?. I selected multiply drivers so i was sure that i took the correct drivers. I could choose between 10 drivers or something, i took them all..

Note Im running 64bit and the ati file only contain 64 bit drivers.

0

Share this post


Link to post
Share on other sites

Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...

I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts

Same problem here, exact same config you got. Seriously hoping for a fix, thanks!

Hi, Just install the flash player from Adobe website, greetings

same issue in 1.05 . i have everything... shrug, what am i missing?

0

Share this post


Link to post
Share on other sites

I'm preparing a patch for that error....I think you selected only components removal and committed right? And tested it you go that error. It's true If you selected Integration and components then you will not get that error. But this is not the correct method actually to remove components. I'm fixing this issue.....

Thank for the reply. Yep, you're right, that's the case.

Just another small question while there is no fix available yet: is it necessary to actually integrate anything into the system to get rid off that error? Or it will be enough to just check integration part as part of the process?

This is for temporary issue ok!....you need to just enable Integration and remove components, you will not get that error

0

Share this post


Link to post
Share on other sites

I am currently running XP x64, have installed WAIK (W7) and RT Seven Lite - no problems. When I open RT 7 Lite, I see the loading page and a window asking me to DL WAIK - does not think I have it installed. This stays forever if I let it. If I click close on the WAIK window then answer No to the prompt about really ending RT 7 Lite, the WAIK window goes away and RT 7 Lite comes up and looks OK. I do not currently have a copy of W7, so I cannot determine if I can really use RT 7 Lite. Earlier, I posted and asked if I could XP x64 for running RT 7 Lite. XP x64 is based on Windows 2003 and shares the same version number (5.2.3790). Based on bensam56's post on the RT forum, I did an install on the two wimmount.inf files and do have a wimmount.sys in my System32 driver folder. Will I be able to run RT 7 Lite under my XP x64? Thanks, John.

I really didn't tested my app in xp....If anyone tested running successfully on XP let me know.....

0

Share this post


Link to post
Share on other sites

All right. I repeated the installation of the operating system, taking a cue from the inf file of Ben and I changed a little according to my needs. I selected the removal of the winsxs folder. The installation was successful. However, the winsxs folder is not removed. The capture tool is not present. I leave a screen to show the amount of space used, which amounts to about 8g of Cusa in WinSxS folder. My dil also enclose the contents file lastsession.inf "so that it can be useful and may give or receive advice.

Now i'm write on VM system.

121ed15.jpg

Yes ofcourse....it will delete only backup files of nearly 460 MB not the whole folders and files. I know we can remove it but its highly not recommended since we need to consider that folder in different angles. If you are customizing manually then you can do that but as for public we need to consider.....You need not to add the files which you listed becoz I deleted from codings itself not to delete

0

Share this post


Link to post
Share on other sites

Okay i just did a new test.. with integration of my ati drivers.

I got a ATI Sapphire 5850 TOXIC edition.

And from a fresh install, windows 7 does not have any drivers for me. So im running in a resolution of 800x600 with 16bit.. I decided to integrate my ati drivers, and reformatted my system. It was like the driver newer was integrated. Still showed up in 800x600 with 16 bit, and i had to find my driver in my downloaded drivers map.. How come ben?. I selected multiply drivers so i was sure that i took the correct drivers. I could choose between 10 drivers or something, i took them all..

Note Im running 64bit and the ati file only contain 64 bit drivers.

I think you extracted the exe and located the inf file right? Download the driver from driver packs and check it. Setup will look for related sys and dll files...

Edited by bensam56
0

Share this post


Link to post
Share on other sites

Okay i just did a new test.. with integration of my ati drivers.

I got a ATI Sapphire 5850 TOXIC edition.

And from a fresh install, windows 7 does not have any drivers for me. So im running in a resolution of 800x600 with 16bit.. I decided to integrate my ati drivers, and reformatted my system. It was like the driver newer was integrated. Still showed up in 800x600 with 16 bit, and i had to find my driver in my downloaded drivers map.. How come ben?. I selected multiply drivers so i was sure that i took the correct drivers. I could choose between 10 drivers or something, i took them all..

Note Im running 64bit and the ati file only contain 64 bit drivers.

Some mods please delete this post. I double posted. Sorry!!!

Edited by bensam56
0

Share this post


Link to post
Share on other sites

Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...

I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts

Same problem here, exact same config you got. Seriously hoping for a fix, thanks!

Hi, Just install the flash player from Adobe website, greetings

same issue in 1.05 . i have everything... shrug, what am i missing?

1.05 never needs flash now....This problem is fixed in new build....Some program is blocking to extract temp files....Please wait for new build

0

Share this post


Link to post
Share on other sites

I am currently running XP x64, have installed WAIK (W7) and RT Seven Lite - no problems. When I open RT 7 Lite, I see the loading page and a window asking me to DL WAIK - does not think I have it installed. This stays forever if I let it. If I click close on the WAIK window then answer No to the prompt about really ending RT 7 Lite, the WAIK window goes away and RT 7 Lite comes up and looks OK. I do not currently have a copy of W7, so I cannot determine if I can really use RT 7 Lite. Earlier, I posted and asked if I could XP x64 for running RT 7 Lite. XP x64 is based on Windows 2003 and shares the same version number (5.2.3790). Based on bensam56's post on the RT forum, I did an install on the two wimmount.inf files and do have a wimmount.sys in my System32 driver folder. Will I be able to run RT 7 Lite under my XP x64? Thanks, John.

I really didn't tested my app in xp....If anyone tested running successfully on XP let me know.....

Thanks, bensam56. I will give it a try and report when I get my copy of W7 if no one has determined the answer by then. Thanks, John.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.