• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

About the swedish translation..

I would write "Komma igång med RT 7Lite" and not "RT Sju Lite"..

And second "1. Hur du startar anpassning av windows med rt sju lite"... I would have "Hur man startar anpassning" or "Hur du startar anpassning" without the "?".

I also see some more, so maybe i should translate it too :P

0

Share this post


Link to post
Share on other sites

Ben can you tell me if winsxs cache removal still breaks .net? Thanks.

0

Share this post


Link to post
Share on other sites

Hi Bilar. Why be breaks .NET? Do you had some problem?

0

Share this post


Link to post
Share on other sites

Hi Bilar. Why be breaks .NET? Do you had some problem?

Yes...in the 1.08 pre-release, the winsxs cache removal option broke .NET. Ben said he thought he could fix that from happening; I'm just checking to see if he got around to fixing it in this release or not.

0

Share this post


Link to post
Share on other sites

Mmm ..are you sure? Because i had tryed the beta but i do not have seen this problem. But there a problem with windows update that do not istalla some update. Nothing of important but the problem there is. Perhaps it can be a problem in the part of cache not removed .

0

Share this post


Link to post
Share on other sites

Mmm ..are you sure? Because i had tryed the beta but i do not have seen this problem. But there a problem with windows update that do not istalla some update. Nothing of important but the problem there is. Perhaps it can be a problem in the part of cache not removed .

Quite sure. This was with x64, if that helps. If I built an image with all of the same options WITHOUT cache removal, 3.5 .NET was okay.

0

Share this post


Link to post
Share on other sites

Oops...just had an exception. Haven't had one of these since 1.04

************** Exception Text **************

System.InvalidCastException: Conversion from string "c:\users\cary\appdata\local\temp" to type 'Boolean' is not valid. ---> System.FormatException: Input string was not in a correct format.

at Microsoft.VisualBasic.CompilerServices.Conversions.ParseDouble(String Value, NumberFormatInfo NumberFormat)

at Microsoft.VisualBasic.CompilerServices.Conversions.ToBoolean(String Value)

--- End of inner exception stack trace ---

at Microsoft.VisualBasic.CompilerServices.Conversions.ToBoolean(String Value)

at RTWin7Lite.RT7LiteHome.permanentlyRemove() in D:\Ben\4-8-2010\Final_state\RTWin7Lite\RTWin7Lite\RT7LiteHome.vb:line 45335

at RTWin7Lite.RT7LiteHome.btn_log_Commit_Click(Object sender, EventArgs e) in D:\Ben\4-8-2010\Final_state\RTWin7Lite\RTWin7Lite\RT7LiteHome.vb:line 3237

at System.Windows.Forms.Control.OnClick(EventArgs e)

at System.Windows.Forms.Button.OnClick(EventArgs e)

at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)

at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)

at System.Windows.Forms.Control.WndProc(Message& m)

at System.Windows.Forms.ButtonBase.WndProc(Message& m)

at System.Windows.Forms.Button.WndProc(Message& m)

at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)

at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)

at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

0

Share this post


Link to post
Share on other sites

Seem to be a erroneus format.Never seen. So i'm lucky :D .

Removing a winsxs cache is a thing that should be made carefully because is a very delicate action. .When i have used Vlite for remove the cache of seven, the procedure works fine but i must removes a pending.xml file manually. Otherwise the setup will breaks. But if i remove the xml file, with vilte on seven,the residual size of the cache folder is about 200mb. But i don't think that is correlate at your "framework" issue.

0

Share this post


Link to post
Share on other sites

Seem to be a erroneus format.Never seen. So i'm lucky :D .

Removing a winsxs cache is a thing that should be made carefully because is a very delicate action. .When i have used Vlite for remove the cache of seven, the procedure works fine but i must removes a pending.xml file manually. Otherwise the setup will breaks. But if i remove the xml file, with vilte on seven,the residual size of the cache folder is about 200mb. But i don't think that is correlate at your "framework" issue.

There was another guy who had similar issues with .NET after using cache removal. He was able to get his .net dependent apps working by creating "sym links." Not sure what he meant...it's beyond me.

I just restarted and will not remove the cache - it's not worth the hassle.

0

Share this post


Link to post
Share on other sites

The cache take more space in the hard drive . My personal choice is that would be removed more as possible. I think that is constantly improved but it wants small steps.

0

Share this post


Link to post
Share on other sites

About the swedish translation..

I would write "Komma igång med RT 7Lite" and not "RT Sju Lite"..

And second "1. Hur du startar anpassning av windows med rt sju lite"... I would have "Hur man startar anpassning" or "Hur du startar anpassning" without the "?".

I also see some more, so maybe i should translate it too :P

Excuse me grabben.....it seems ur so happy....ok fine. Its not translated by me. Its done by a member from Sweden only

Edited by bensam56
0

Share this post


Link to post
Share on other sites

you can remove winsxs....I removed some important files from deletion

P.S You can use advanced option this time....no problems

Edited by bensam56
0

Share this post


Link to post
Share on other sites

Is advanced option modifiable for needs users ? i mean if is possibile check the advanced option and modify the selection of the component removed without lose the effective of the preset ?

0

Share this post


Link to post
Share on other sites

Any ideas about this one, Ben? I tried different options, but this is the second time I ran into this one.

************** Exception Text **************

System.InvalidCastException: Conversion from string "c:\users\cary\appdata\local\temp" to type 'Boolean' is not valid. ---> System.FormatException: Input string was not in a correct format.

at Microsoft.VisualBasic.CompilerServices.Conversions.ParseDouble(String Value, NumberFormatInfo NumberFormat)

at Microsoft.VisualBasic.CompilerServices.Conversions.ToBoolean(String Value)

--- End of inner exception stack trace ---

at Microsoft.VisualBasic.CompilerServices.Conversions.ToBoolean(String Value)

at RTWin7Lite.RT7LiteHome.permanentlyRemove() in D:\Ben\4-8-2010\Final_state\RTWin7Lite\RTWin7Lite\RT7LiteHome.vb:line 45335

at RTWin7Lite.RT7LiteHome.btn_log_Commit_Click(Object sender, EventArgs e) in D:\Ben\4-8-2010\Final_state\RTWin7Lite\RTWin7Lite\RT7LiteHome.vb:line 3237

at System.Windows.Forms.Control.OnClick(EventArgs e)

at System.Windows.Forms.Button.OnClick(EventArgs e)

at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)

at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)

at System.Windows.Forms.Control.WndProc(Message& m)

at System.Windows.Forms.ButtonBase.WndProc(Message& m)

at System.Windows.Forms.Button.WndProc(Message& m)

at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)

at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)

at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

0

Share this post


Link to post
Share on other sites

Error in version 1.0.8

I have just once the new version 1.0.8 (32bit and 64bit tested).

Old version I have previously uninstalled.

It comes at me with Win 7 x86 as well as in Win x64 7 after mount the image the following error message:

post-245271-127694368656_thumb.jpg

someone has an idea why the errors come from?

beatmaster

0

Share this post


Link to post
Share on other sites

I have two suggestions for adapters of the new 1.08 build:

1) If you you have applications that rely on the .NET frameworks, do not remove the winsxs cache. While most of my .NET dependent applications now work under 1.08, there is one that does not. In addition, .NET 4 will not install after cache removal.

2) Do not remove any Tablet PC features. Otherwise you'll throw an exception error, and you will not be able to complete your .iso. This is new to this build. Ben is aware of this issue and will address it in the future.

Good Luck

0

Share this post


Link to post
Share on other sites

About the swedish translation..

I would write "Komma igång med RT 7Lite" and not "RT Sju Lite"..

And second "1. Hur du startar anpassning av windows med rt sju lite"... I would have "Hur man startar anpassning" or "Hur du startar anpassning" without the "?".

I also see some more, so maybe i should translate it too :P

Excuse me grabben.....it seems ur so happy....ok fine. Its not translated by me. Its done by a member from Sweden only

I see the fine art of internet sarcasm here... stop that crap..

I know it was translated by a swedish member. If an online translator wouldve done it, it'd be alot worse :P

Im translating it myself and got half part left.. Not sure how way much better it is but some atleast..

0

Share this post


Link to post
Share on other sites

The only thing i get is "OS image is bad" when running the tool on the source from 7600.16385.090713-1255_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso

The image is perfectly fine, i just installed windows from it.

Running x64 win7, even tried installing WAIK.

0

Share this post


Link to post
Share on other sites

The only thing i get is "OS image is bad" when running the tool on the source from 7600.16385.090713-1255_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso

The image is perfectly fine, i just installed windows from it.

Running x64 win7, even tried installing WAIK.

wimgapi can't able to mount the image. Did u used vlite or vista waik imagex after Win 7 waik installed?

0

Share this post


Link to post
Share on other sites

wimgapi can't able to mount the image. Did u used vlite or vista waik imagex after Win 7 waik installed?

Nope nothing. Installed win7 x64 from the ISO i mentioned into VirtualBox (maybe that could be a problem..?), installed your tool, started it and pointed it to the source on the ISO. After it is done copying it local i get that message.

Just tested another ISO (7600.16384.090710-1945_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso) same problem.

Manually mounting the install.wim using C:\Program Files\Windows AIK\Tools\amd64\imagex.exe works fine.

0

Share this post


Link to post
Share on other sites

any good guide for this? and successfully tested .inf ? keep getting errors or restart while testing in VirtualBox. I removed alot of thing, and again, not sure what can be removed and can not. Therefore, need some help... (any link of good guide?)

Overall, this is a great software! One major issue that I hope could improve in the future version is the processing time. Really take a while to get it done. (CPU P8700, 2.53 Ghz, yet, still experience slow in process..)

Edited by oscar734
0

Share this post


Link to post
Share on other sites

any good guide for this? and successfully tested .inf ? keep getting errors or restart while testing in VirtualBox. I removed alot of thing, and again, not sure what can be removed and can not. Therefore, need some help... (any link of good guide?)

Overall, this is a great software! One major issue that I hope could improve in the future version is the processing time. Really take a while to get it done. (CPU P8700, 2.53 Ghz, yet, still experience slow in process..)

If you don't know what to remove better select Tweaked option and apply. I hope someone will submit a good lastsession for you

0

Share this post


Link to post
Share on other sites

No idea`s at my problem ?

beatmasters

Whats your problem? by the way, what happened about the request?

Edited by bensam56
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.