bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

lol the program hates me. I started over and now there is nothing to remove in services except for Windows Search. I also do not see any grey components at all. Wtf! :D

you wouldn't happen to have vlite installed would you? if so , you need to uninstall both vlite and rt7lite then reinstall rt7lite. i ran into the exact same thing and that was the problem
0

Share this post


Link to post
Share on other sites

No, I just have vLite somewhere, but I never install programs that can be just unpacked and ran. Weird :-O

I know that I ran vLite just to check something though, but how would that give me any problems?

0

Share this post


Link to post
Share on other sites

No, I just have vLite somewhere, but I never install programs that can be just unpacked and ran. Weird :-O

I know that I ran vLite just to check something though, but how would that give me any problems?

you can not have both installed at the same time. there is conflict between them, let me search for what bensam explained about it

0

Share this post


Link to post
Share on other sites

here was bensam's explaination on why vlite can not be installed while rt7lite is installed - YOU NEED TO UNINSTALL VLITE AND WIMFLTR.SYS FILES ALSO AND INSTALL AGAIN WIMMOUNT DRIVER FROM WAIK. i solved it by uninstalling both and installing rt7lite

0

Share this post


Link to post
Share on other sites

..... I'm an absolute minimalist: whatever I don't absolutely need and can remove, will be removed. This goes all the way to stripped drivers etc.

I concur. Pity, the removal components process still gives me some gripes. I've tried to get rid of WMP and Games just to name a few but to no avail.

Didn't try to remove WMP (would that work without the loss of WMV support within browsers?)

I'm running Firefox and the only file I need in this particular case is NPMSWMP.dll.

Have a look here:

http://support.mozilla.com/tiki-view_forum_thread.php?locale=en-US&comments_parentId=540170&comments_offset=20&comments_per_page=20&forumId=1

One can always use something like this, provided you're using Firefox.

https://addons.mozilla.org/es-ES/firefox/addon/446/

Games can be removed without a problem. If they're not removed, then you have the same problem as I described earlier: most of the times the removal process leaves a couple of components untouched, even though they were selected for removal. Really strange.

I hate to say it but that's the case actually, they haven't been removed at all in my case. I could disable them by running Appwiz.cpl but that isn't what I'm looking for.

0

Share this post


Link to post
Share on other sites

..... I'm an absolute minimalist: whatever I don't absolutely need and can remove, will be removed. This goes all the way to stripped drivers etc.

I concur. Pity, the removal components process still gives me some gripes. I've tried to get rid of WMP and Games just to name a few but to no avail.

Didn't try to remove WMP (would that work without the loss of WMV support within browsers?)

I'm running Firefox and the only file I need in this particular case is NPMSWMP.dll.

Have a look here:

http://support.mozilla.com/tiki-view_forum_thread.php?locale=en-US&comments_parentId=540170&comments_offset=20&comments_per_page=20&forumId=1

One can always use something like this, provided you're using Firefox.

https://addons.mozilla.org/es-ES/firefox/addon/446/

If WMP is Removed or Disabled then it doesent matter if you have the nessesary addon installed in Firefox.Embedded WMP media simply refuses to play regardless.I ran into this issue with my previous Windows 7 N edition(N means no WMP and IE by default,N-1 adds IE).Now i use regular edition.Back then i installed the media feature pack to get WMP back and only after this was installed and enabled i was able to view embedded WMP media with firefox.

0

Share this post


Link to post
Share on other sites

..... I'm an absolute minimalist: whatever I don't absolutely need and can remove, will be removed. This goes all the way to stripped drivers etc.

I concur. Pity, the removal components process still gives me some gripes. I've tried to get rid of WMP and Games just to name a few but to no avail.

Didn't try to remove WMP (would that work without the loss of WMV support within browsers?)

I'm running Firefox and the only file I need in this particular case is NPMSWMP.dll.

Have a look here:

http://support.mozilla.com/tiki-view_forum_thread.php?locale=en-US&comments_parentId=540170&comments_offset=20&comments_per_page=20&forumId=1

One can always use something like this, provided you're using Firefox.

https://addons.mozilla.org/es-ES/firefox/addon/446/

If WMP is Removed or Disabled then it doesent matter if you have the nessesary addon installed in Firefox.Embedded WMP media simply refuses to play regardless.I ran into this issue with my previous Windows 7 N edition(N means no WMP and IE by default,N-1 adds IE).Now i use regular edition.Back then i installed the media feature pack to get WMP back and only after this was installed and enabled i was able to view embedded WMP media with firefox.

I can neither confirm nor reproduce this. I don't know how liable WMP is but it should be possible to play inbedded WMP files when using Windows N Edition IMHO. I can't imagine this being impossible.

As already mentioned, you may want to give MediaPlayerConnectivity a shot along with something like Media Player Classic Home Cinema. Just wondering really.

0

Share this post


Link to post
Share on other sites

These are list which I selected for removal.....

[Components]

[Accessories]

Ease of Access Center=True

Action Center=True

Aero Cursors=True

Calculator=True

Clear Type Tuner=True

Default Computer Program Access=True

Windows Time Zone and Date=True

Workspace Runtime=True

Zip Folder=True

crazy remove...

the win 7 should be running quick after install.

but seems cant use windows install way to windows 7 if remove Windows Easy Transfer

i am trying 1.06 ver now.

i have a question right now.

i have been remove the chinese, japanese and korea language pack.

i put back the c_932.nls, c_950nls and some font to the system.

its ok to view jap html and change local area setting.

but dont know why keep miss some word when running the jap game.

and only happen in japanese game or software.

0

Share this post


Link to post
Share on other sites
but dont know why keep miss some word when running the jap game.

and only happen in japanese game or software.

I'm not sure if this is relevant, but did you heed Ben's warning to keep Chinese Simplified?

0

Share this post


Link to post
Share on other sites

yes, i keep it. my working version is simplified chinese of 7600 unltimate

i add english language pack.(because mum want english.)

and kill other language pack.

sad...just found i kill the media player 12 pack after i test the system on vm

is it will cause any problem if remove the media pack for win 7?

if not. i will leave it like that and find some other program such as mplayer or kmplayer.

Edited by fftfelix
0

Share this post


Link to post
Share on other sites

sad...just found i kill the media player 12 pack after i test the system on vm

is it will cause any problem if remove the media pack for win 7?

There are some multimedia apps such as BeyondTV that require WMP to be in place. Otherwise, you should be okay. Media Player Classic, included in the K-lite codec pack, is a remarkably versatile player.

Edited by Bilar Crais
0

Share this post


Link to post
Share on other sites

yes, i dont like windows media player at all from windows 98...

now the problem is winsxs, its about 5G size on my computer...

now searching solve idea for make it smaller and smaller

0

Share this post


Link to post
Share on other sites

yes, i dont like windows media player at all from windows 98...

now the problem is winsxs, its about 5G size on my computer...

now searching solve idea for make it smaller and smaller

don't worry 1.0.7 will decrease the size of winsxs and WIM for sure....wait for that

0

Share this post


Link to post
Share on other sites

lol. 1.07...cant wait to use it.

i love this tools.

it seems winsxs so important for win 7

so i feel a little bit scare to use the most lite win 7 version on the net.

they all remove winsxs, always have some problem such as update, windows feather turn on and off, such as..

anyway, i ghost my system now. and imagex it be a install.win.

wait the new tools out.

hope it not be that long time

Edited by fftfelix
0

Share this post


Link to post
Share on other sites

1.0.6 when I removed the "Windows Help" ,all the ".chm" cannot be opened .Hope the 1.0.7 can solve this problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.