bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

Hey ben,

I used Advanced option with some modification as I wanted to keep some of the components like windows search, paint etc. But when I install my OS Aero theme was not working infact none of the themes were working. I even tried to patch theme files and tried to apply some third party themes but I am unable to apply any theme. Can you please tell how to enable theme?

I am again trying to use advanced option this time I have enable themes lets see how it goes.

Don't forget to set : TWEAKS -> System -> UXTheme patch = Enable

Don't forget to set : Services -> Themes -> Automatic

This one should be set as well : Services -> Desktop Window Manager Session Manager -> Automatic

0

Share this post


Link to post
Share on other sites

Ben: Just FYI...

Sticky notes seems to have a dependency issue -

Problem signature:

Problem Event Name: APPCRASH

Application Name: StikyNot.exe

Application Version: 6.1.7600.16385

Application Timestamp: 4a5bca01

Fault Module Name: StikyNot.exe

Fault Module Version: 6.1.7600.16385

Fault Module Timestamp: 4a5bca01

Exception Code: c0000005

Exception Offset: 0000000000008164

OS Version: 6.1.7600.2.0.0.768.3

Locale ID: 1033

Additional Information 1: bd1c

Additional Information 2: bd1c21a1f46f53d7731f1eb07b613b90

Additional Information 3: 935d

Additional Information 4: 935d1a1d9033b34352a25c63ede49267

I got rid of the gadget thingy; I wonder if it's necessary.

Edited by Bilar Crais
0

Share this post


Link to post
Share on other sites

I have tried Advanced option once again and this time my themes are working but I got another problem, my OS is not showing previews of opened windows in the taks bar.

I am not which component should I keep for previews, please guide me guys.

Please see this screenshot.

2q8wrxt.png

0

Share this post


Link to post
Share on other sites

I have tried Advanced option once again and this time my themes are working but I got another problem, my OS is not showing previews of opened windows in the taks bar.

I am not which component should I keep for previews, please guide me guys.

Please see this screenshot.

IMG]http://i46.tinypic.com/2q8wrxt.png[/img

Previews only show when using an Aero theme; it looks like you are using a Basic theme.

0

Share this post


Link to post
Share on other sites

I am having one more problem in my trimmed OS. Apart from Aero theme my OS is not able to connect to my wifi router. I tried each and everything but problem still persists. When I see wireless Netowork connection status I see 412gbps in speed but there is not connection to my wifi router.

I suppose some service is disabled, I don't know which one.

0

Share this post


Link to post
Share on other sites

@ nice_guy75

Mate, you'd be better off using "Tweaked Settings" instead of "Advanced" as tracing back the lot would end up using different settings than in "Advanced" mode anyway.

Make sure you've got the following enabled as far Themes, Aero Peak and ClearType are concerned.

25jzg3p.jpg

0

Share this post


Link to post
Share on other sites

@ nice_guy75

Mate, you'd be better off using "Tweaked Settings" instead of "Advanced" as tracing back the lot would end up using different settings than in "Advanced" mode anyway.

Make sure you've got the following enabled as far Themes, Aero Peak and ClearType are concerned.

Thanks for your reply brother but I am using advanced option as I wish to keep my OS size as small as I can. But at the same time I also wish to keep some components like paint, wordpad, windows Media Player, Windows Photo Viewer, Windows disk image burner, etc. I managed to trim my OS to 935 mb but Aero theme and wifi problem still not solved. If you can share your lastsession.ini with me that would be great.

Edited by nice_guy75
0

Share this post


Link to post
Share on other sites

@ nice_guy75

Mate, you'd be better off using "Tweaked Settings" instead of "Advanced" as tracing back the lot would end up using different settings than in "Advanced" mode anyway.

Make sure you've got the following enabled as far Themes, Aero Peak and ClearType are concerned.

Thanks for your reply brother but I am using advanced option as I wish to keep my OS size as small as I can. But at the same time I also wish to keep some components like paint, wordpad, windows Media Player, Windows Photo Viewer, Windows disk image burner, etc. I managed to trim my OS to 935 mb but Aero theme and wifi problem still not solved. If you can share your lastsession.ini with me that would be great.

I know what you mean mate but one has to do loads of tests to find out more about dependencies ......

Anyway, here's my last settings file to date ...

Lastsession.inf

0

Share this post


Link to post
Share on other sites

I know what you mean mate but one has to do loads of tests to find out more about dependencies ......

Anyway, here's my last settings file to date ...

Thanks man but can you please tell how big is your OS, as I am trying to trim my OS to about 900 mb.

0

Share this post


Link to post
Share on other sites

I know what you mean mate but one has to do loads of tests to find out more about dependencies ......

Anyway, here's my last settings file to date ...

Thanks man but can you please tell how big is your OS, as I am trying to trim my OS to about 900 mb.

1.7 GB.

0

Share this post


Link to post
Share on other sites

When it comes to reducing the operating system, I think it is useful to specify that 32 or 64bit. A sysop 64bit can not be reduced as a 32bit. Unless you remove the framework , will be very difficult to go below 1.2-1.4GB for a 64bit without losing important features that should inevitably reinstalled. Maybe you can increase the size of the winsxs folder and the folder driverstore. In my case I have managed to bring a sysop 64bit less than 4gb installed . I like to reduce it more, but for now (well in the future) I doubt that there may be further large reductions.

Edited by Zumoc
0

Share this post


Link to post
Share on other sites

1.7 GB.

That is too much, I have already trimmed my OS to 1.4 gb with most of my required components. I wish to go below 1gb mark. I guess you must be talking about 64bit and I am talking about 32bit.

0

Share this post


Link to post
Share on other sites

1.7 GB.

That is too much, I have already trimmed my OS to 1.4 gb with most of my required components. I wish to go below 1gb mark. I guess you must be talking about 64bit and I am talking about 32bit.

Yep, sir ... I'm using Windows 7 Pro x64.

0

Share this post


Link to post
Share on other sites

DELETE

Edited by Zumoc
0

Share this post


Link to post
Share on other sites

I'm waiting too for the new fix to start testing for the first time this app. Looks promising.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.