bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

Just tried 1.0.9 on x64 Enterprise and everything that I had troubles with before is now working smoothly. However, I encountered another issue. After installation was complete I ran Windows Updates and all updates install except the .NET ones. I saw the post about the conflict between removing winsxs and .net but I did not check that for removal.

Attaching my lastsession.inf file for examination.

Lastsession.inf

Edited by Elmoonfire
0

Share this post


Link to post
Share on other sites

Would like to see the ability to do write an Unattended xml file without mounting the WIM file - this takes SOOO long. Any chance this could be modified so you can just select the version from a dropdown and publish the xml in a few seconds.

Other than that everything else is awesome - I tried with with several versions and the ISO build went smooth.

0

Share this post


Link to post
Share on other sites

Mark in red the Action Center in Accessories and add to its description that removing it breaks the System Performance (or whatever it is called in english version. The GUI WinSAT thing ;p) Gui under my computer properties (buttons there stop working and they look odd). Took me 2 days to figure this one out ;p

0

Share this post


Link to post
Share on other sites

On second thought, I think this very telling right here. By merely removing ONE service, you couldn't complete the install? From what I can see, you removed nothing from the system section. I'd be willing to bet it's because you're using it with French Windows 7. Also, are you beginning with a fresh, unmodified W7 disc; not already modified by vLite?

I'm using a clean untouched MSDN french iso of Windows 7 x64 (same problem in x86)

Maybe it's beacause of the french version ...

I have done some tests, i could delete succesfully homegroup services and the installation can complete.

But if i do only one tweak in services tab, it crash at "starting services" screen.

I had this problem since the earlier release of RT 7 Lite.

But if i delete some components WITHOUT touching anything about services, and if i tweak services with vLite, the installation run smoothly to the end without any problem.

This one doesn't work for me (bug at the 2nd stage of the installation)

Lastsession.inf

This one works great ...

7 LITE Valide 2010-06-26.inf

0

Share this post


Link to post
Share on other sites

hi, question on the "Application" tab, some applications require a reboot. if the application reboot will rt7 continue where it was left off? thx

0

Share this post


Link to post
Share on other sites

Is there a way to save settings so that your choices are saved between sessions? I've tried to save my settings in the Session Settings but no INF files ever get created.

0

Share this post


Link to post
Share on other sites

As are generated. Inf files with this program? . VLite is generated in the files of the session you made but it is not meeting

0

Share this post


Link to post
Share on other sites

hi, question on the "Application" tab, some applications require a reboot. if the application reboot will rt7 continue where it was left off? thx

no...

0

Share this post


Link to post
Share on other sites

Is there a way to save settings so that your choices are saved between sessions? I've tried to save my settings in the Session Settings but no INF files ever get created.

INF will be created only after completion of customization.

0

Share this post


Link to post
Share on other sites

Would like to see the ability to do write an Unattended xml file without mounting the WIM file - this takes SOOO long. Any chance this could be modified so you can just select the version from a dropdown and publish the xml in a few seconds.

Other than that everything else is awesome - I tried with with several versions and the ISO build went smooth.

I'm adding this feature in next build

0

Share this post


Link to post
Share on other sites

It would be better if it were created before. So if something goes wrong and RT7 closes prematurely, you still save your custom settings. Otherwise you have to repeat the task manually every time you try ... with the resulting splash of balls . :thumbup

0

Share this post


Link to post
Share on other sites

It would be better if it were created before. So if something goes wrong and RT7 closes prematurely, you still save your custom settings. Otherwise you have to repeat the task manually every time you try ... with the resulting splash of balls . :thumbup

I'm adding another option for this as "Save settings and export Unattended XML" - This will just export the XML.

P.S: In integration you can also give your own command line switch to install the app silently....and if you forgot to select ISO bootable it will automatically popup a window and asks you a confirmation whether you want to create a image or not?....

Server 2008 r2 customizer also ready....sending it for testing....

0

Share this post


Link to post
Share on other sites

Thanks for the reply and your hard work in creating rt7. I try the v1.0.9 but is there anyway it can integrate with DriverPacks(DP). DP is in .7z?

Edited by cat2115
0

Share this post


Link to post
Share on other sites

Thanks for the reply and your hard work in creating rt7. I try the v1.0.9 but is there anyway it can integrate with DriverPacks(DP). DP is in .7z?

You can..just extract the 7z file and locate the folder using rt 7 lite....

0

Share this post


Link to post
Share on other sites

It would be better if it were created before. So if something goes wrong and RT7 closes prematurely, you still save your custom settings. Otherwise you have to repeat the task manually every time you try ... with the resulting splash of balls . :thumbup

I'm adding another option for this as "Save settings and export Unattended XML" - This will just export the XML.

P.S: In integration you can also give your own command line switch to install the app silently....and if you forgot to select ISO bootable it will automatically popup a window and asks you a confirmation whether you want to create a image or not?....

Server 2008 r2 customizer also ready....sending it for testing....

I do not test the app integration feature but i thin'k that are but i think it would be useful to create a list of applications that can be integrated in the installation. A bit like with the Nlite addon or vLite. Well fot 2008R2. I think that is an interesting operating system to change.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.