• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

1,970 posts in this topic

ben, when is the next releaae?

next week....on or before Wednesday

0

Share this post


Link to post
Share on other sites

Hi!

Required files are missing.

Windows 7 Professional x64 Portuguese-Brazilian(Installed in D: )

WAIK for Windows 7 - Installed

.NET Framework 3.5 - Installed

Adobe Flash Player ActiveX - Installed

Edited by zakspeed
0

Share this post


Link to post
Share on other sites

Hi!

Required files are missing.

Windows 7 Professional x64 Portuguese-Brazilian(Installed in D: )

WAIK for Windows 7 - Installed

.NET Framework 3.5 - Installed

Adobe Flash Player ActiveX - Installed

which version you are using?

0

Share this post


Link to post
Share on other sites

Hi!

Required files are missing.

Windows 7 Professional x64 Portuguese-Brazilian(Installed in D: )

WAIK for Windows 7 - Installed

.NET Framework 3.5 - Installed

Adobe Flash Player ActiveX - Installed

which version you are using?

Build 1.04

Uninstall/reboot windows/install again

but don´t work

SOLUTION for me

download version 1.02 found in google!(190 mb), install, repare installation with 1.04 msi

It worked!

I don´t know what is happening with version 1.04 on my PC. Now I will test RT Seven Lite

Congratulations! We need a great successor to the vLite.

Excuse me for my limited English.

Thank you!

Edited by zakspeed
0

Share this post


Link to post
Share on other sites

Hello, I tried this program out earlier this week after reading about it here.

Almost a year ago, I created the 7Slimmer program, because vLite was never more than 80% compatible with Windows 7. I am releasing a new version of it today.

I am VERY relieved to see that some other programmers have taken initiative in a vLite successor. My program is based on hard-coded scripts (hence a 200KB file size). The only way to really choose packages is to recompile it with edited scripts. I am quite happy to see some legit user-selection!

I never really got to successfully make a working image with beta 1.04, but I am confident that bugs will be worked out. As soon as the final stable version is released, I will lock 7Slimmer at whatever version I am on (currently 7Slimmer MMX R2).

Best of luck!

Edited by SausageHack
0

Share this post


Link to post
Share on other sites

thank you very much prior builds to 1.04 kept giving me problems i was finaly able to remove mspaint & few other things

only problem when removing music samples & pics it left the folders other then that im very pleased

0

Share this post


Link to post
Share on other sites

I have cleaned the thread of all rubbish posts and pinned it. Good work, keep it up!

nitropuppy

0

Share this post


Link to post
Share on other sites

thank you very much prior builds to 1.04 kept giving me problems i was finaly able to remove mspaint & few other things

only problem when removing music samples & pics it left the folders other then that im very pleased

Thank you Mr. Nitro

0

Share this post


Link to post
Share on other sites

When integrating the update have this message....

e5moew.png

If i press OK the integration goes forced done but the ISO created and tested on virtualbox give error on the finish istall the SysOp updated and do not work.

2roj195.png

I use seven x64 HomePremium.

Bye

Edited by Zumoc
0

Share this post


Link to post
Share on other sites

i know this error from vlite and removing winsxs

the pending.xml in winsxs dir need to remove

but its need to be applied first

same files from winsxs is missing that why cant be applied

i think

Edited by aviv00
0

Share this post


Link to post
Share on other sites

i know this error from vlite and removing winsxs

the pending.xml in winsxs dir need to remove

but its need to be applied first

same files from winsxs is missing that why cant be applied

i think

Hi,

so i update the SyOP but delete the xml file before the createion of the iso

OR

i copy the original SysOP in the loca folder ,delete the xmlfile , apply the update and create the ISO?

0

Share this post


Link to post
Share on other sites

hey

here a guide

but i duno if its the same problem

Edited by aviv00
0

Share this post


Link to post
Share on other sites

When integrating the update have this message....

If i press OK the integration goes forced done but the ISO created and tested on virtualbox give error on the finish istall the SysOp updated and do not work.

I use seven x64 HomePremium.

Bye

These errors will be fixed in next build which will be available within this week

0

Share this post


Link to post
Share on other sites

hello,

does this program work on win 7 enterprise x86, and are there any others that do?

thank you

michael

since i posted this i found 2 post, one on the 8th stating "no it doesn't work on enterprise" from "w..." and one the day before from "bensam" stating he was using rt7lite

on enterprise or with enterprise, i'm not clear on that. so,

Edited by mchldpy
0

Share this post


Link to post
Share on other sites

When integrating the update have this message....

If i press OK the integration goes forced done but the ISO created and tested on virtualbox give error on the finish istall the SysOp updated and do not work.

I use seven x64 HomePremium.

Bye

These errors will be fixed in next build which will be available within this week

ok thank's

0

Share this post


Link to post
Share on other sites

If for example I compile the index of the Ultimate version, will the other files in this next build clg were erased?

0

Share this post


Link to post
Share on other sites

If for example I compile the index of the Ultimate version, will the other files in this next build clg were erased?

yes...this is a small bug. I missed to add that for deletion. Thank you. It will be fixed

0

Share this post


Link to post
Share on other sites

hey bensam56

u think u goes to support windows server 2008 r2 too ? even in far future ?

0

Share this post


Link to post
Share on other sites

hey bensam56

u think u goes to support windows server 2008 r2 too ? even in far future ?

Yes, definitely would be nice in the future, many of us who spend $300 or more on TechNet each year need a way to reduce the size of our VM's. My guess is Bensam added a software limitation so that 7Lite would only work with 7, which means it shouldn't be too hard for him to allow R2 as well. In operation they are gonna be 99% similar (DISM-wise), so even at this stage I would imagine most of the bugs are worked out.

7Lite has come along way in the past month, so it might be stable enough now to start testing it with R2.

0

Share this post


Link to post
Share on other sites

I was wondering how you could add vbscripts into the image and have them kick off after the install or towards the end of the install.

Or even make a section in your program to add files to the image that create the $OEM$ directory to add custom scripts or files.

I would like to create a dir c:\install\tools with bginfo in there, and c:\install\scripts with some vb scripts that can run during or after install.

Thanks for the tool.

0

Share this post


Link to post
Share on other sites

The RT 7 Lite site says Server 2003 with SP2 can be used as a host. I am running XP x64 which is based on Server 2003 and has the same version number (5.2.3790). I have DLed RT 7 Lite and installed it on my VM (Vmware Server, running XP x64) with no problems. When I try to run it, it wants to install WAIK and the link leads to WAIK for Windows 7. I assume that it will not install on my XP x64. Is there a way for me to run RT 7 Lite on my XP x64 system? Does it really work on Server 2003 SP2? Thanks, John.

0

Share this post


Link to post
Share on other sites

Hi,

it's good that someone follows Nuhi's work. It seems 7Lite is "file based" but I think since Vista is better slimming solution based on assemblies. They have manifest file with information about name, processor architecture, dependencies etc. Btw exists somewhere binding between Windows Features and corresponding files/assemblies?

To Ben: I disassembled your application and you really should separate business logic and presentation logic... no offense.

Best regard,

Michal Pavlik

0

Share this post


Link to post
Share on other sites

The RT 7 Lite site says Server 2003 with SP2 can be used as a host. I am running XP x64 which is based on Server 2003 and has the same version number (5.2.3790). I have DLed RT 7 Lite and installed it on my VM (Vmware Server, running XP x64) with no problems. When I try to run it, it wants to install WAIK and the link leads to WAIK for Windows 7. I assume that it will not install on my XP x64. Is there a way for me to run RT 7 Lite on my XP x64 system? Does it really work on Server 2003 SP2? Thanks, John.

its based on dism. So as per Microsoft said I mentioned up ther. Removing components and other tweaks process can be done under XP. Next build i'm not gonna use dism.

0

Share this post


Link to post
Share on other sites

bensam56, thanks for your reply. I still do not understand. After your next release (about when?) will I be able to use XP, and if so, do I need WAIK or some part of it? Thanks, John.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.