Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0


  • Please log in to reply
1946 replies to this topic

#501
RickSteele

RickSteele

    Rick Steele

  • Member
  • PipPip
  • 259 posts
  • OS:Windows 7 x64
  • Country: Country Flag

is this the update that is causing you the problems? Windows6.1-KB976127-v6-x64.msu if so that is the same one that caused me fits till i figured out that was the one doing it.

No, it's Windows6.1-KB943790-x64; it is an RT7 specific hangup; DISM integrates it correctly.

Thanks,
Rick


How to remove advertisement from MSFN

#502
aviv00

aviv00

    Windowaizer

  • Member
  • PipPipPipPipPip
  • 974 posts
  • OS:none specified
  • Country: Country Flag
hey someone could share his stable working config ? thx

#503
Guillaume

Guillaume

    Junior

  • Member
  • Pip
  • 93 posts

hey someone could share his stable working config ? thx

Here ya go, it's quite rigorous, though.

What I just saw, though, is that I can't add a Bluetooth device. It simply does not show any dialog. Event Viewer shows "Windows cannot store Bluetooth authentication codes (link keys) on the local adapter". Does anyone have an idea due to which component's being absent this is?

A small request, by the way: it would really be nice to have th full service names in the .inf files for readability.

Attached Files


Edited by Guillaume, 06 May 2010 - 07:42 PM.


#504
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Ben, can you tell me very rough estimate of next version's release date? From what I read here, it seems you are close to being done with the program, at least feature-wise?...
I am asking cause I have a PC for my wife, but want to hold onto passing it to her until I can make perfect installation :)

#505
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Ben, can you tell me very rough estimate of next version's release date? From what I read here, it seems you are close to being done with the program, at least feature-wise?...
I am asking cause I have a PC for my wife, but want to hold onto passing it to her until I can make perfect installation :)


yes....hopefully tonight
Posted Image

#506
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Oh excellent. How is the whole thing then? Close to finished? Naturally some amount of bugs will be discovered in time, but that is normal.

#507
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • OS:Windows 7 x64
  • Country: Country Flag
I did some adjustments...

* You can now set priority level
* Change start Menu ORB
* Select logon screen in two ways either by selecting direct DLL or JPG.
* Added two languages like Simplified Chinese and Traditional Chinese
* Some minor errors are fixed

Edited by bensam56, 07 May 2010 - 07:19 AM.

Posted Image

#508
Bilar Crais

Bilar Crais

    Member

  • Member
  • PipPip
  • 264 posts

I did some adjustments...

* You can now set priority level
* Change start Menu ORB


I like those! During the last sequence when the program rebuilds the image, my computer comes to an absolute crawl - completely unresponsive. I guess I can always wait it out, or adjust the priority.

Edited by Bilar Crais, 07 May 2010 - 07:58 AM.

Biostar A770E3 | AMD Phenom II X4 945 | 4gb WINTEC AMPX 4GB Dual Channel DDR3 | Antec SLK3700-BQE | Zotac (Fermi) Zone Edition GT 430 | ATI RW | W7sp1x64 | (2) DMax 10 6L200SO SATA 7200rpm Striped

#509
Win7User

Win7User

    Newbie

  • Member
  • 28 posts
  • OS:Windows 7 x64
  • Country: Country Flag

yes....hopefully tonight

Looking forward to giving it a spin mate, thanks for the efforts.

#510
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Same here! Installing some test environment now :)

#511
Afterimage

Afterimage
  • Member
  • 5 posts
  • OS:Windows 7 x64
  • Country: Country Flag

I did some adjustments...

* You can now set priority level
* Change start Menu ORB
* Select logon screen in two ways either by selecting direct DLL or JPG.
* Added two languages like Simplified Chinese and Traditional Chinese
* Some minor errors are fixed


Could you please add the ability for the user to specify the location of whatever separately installed files/directories RT7Lite requires for operation? (WAIK, WAIK sub-components, dism, etc) It needs to be able to be set BEFORE RT7Lite is shown where the source OS files are.

I have fought with this error for almost a week now with no solution. WAIK-Win7 uninstalled/reinstalled, system32 & SysWOW64 dism directories copied from a separate Win7 x64 machine and used to replaced the ones on my machine. Nothing is working to get RT7Lite to run.


2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmountedimageinfo.cpp:317 - CWimMountedImageInfo::Initialize(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmountedimageinfo.cpp:94 - CWimMountedImageInfo::CreateWimMountedImageInfo(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimimage.cpp:497 - CWimImage::InternalGetStatus(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:1039 - CWimManager::InternalOpUnmount(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:2318 - CWimManager::InternalCmdUnmount(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 Error executing command - CWimManager::InternalExecuteCmd(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:516 - CWimManager::ExecuteCmdLine(hr:0x80070057)

Attached Files



#512
hclarkjr

hclarkjr

    Member

  • Member
  • PipPip
  • 299 posts
  • OS:none specified
  • Country: Country Flag

I did some adjustments...

* You can now set priority level
* Change start Menu ORB
* Select logon screen in two ways either by selecting direct DLL or JPG.
* Added two languages like Simplified Chinese and Traditional Chinese
* Some minor errors are fixed


bensam, could you please increase the startup sound limit to 15 seconds, I BEG YOU!!! :lol:

Cooler master HAF932, Dell 2408WFP, Gigabyte P67A-UD4 B3 REV. 1.1, Intel core I7 2600K@ 4GHZ, XIGMATEK SD-1283 Gaia, Intel X25-M G2 160GB, 16GB DDR3 1600 Gskill Ripjaws ,XFX radeon HD6950, Pioneer BDR-205, Samsung SH-S243N 24X DVD-RW, western digital black 2TB,Antec TPQ-850 850W , windows 8.1 pro X64


#513
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • OS:Windows 7 x64
  • Country: Country Flag


I did some adjustments...

* You can now set priority level
* Change start Menu ORB
* Select logon screen in two ways either by selecting direct DLL or JPG.
* Added two languages like Simplified Chinese and Traditional Chinese
* Some minor errors are fixed


Could you please add the ability for the user to specify the location of whatever separately installed files/directories RT7Lite requires for operation? (WAIK, WAIK sub-components, dism, etc) It needs to be able to be set BEFORE RT7Lite is shown where the source OS files are.

I have fought with this error for almost a week now with no solution. WAIK-Win7 uninstalled/reinstalled, system32 & SysWOW64 dism directories copied from a separate Win7 x64 machine and used to replaced the ones on my machine. Nothing is working to get RT7Lite to run.


2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmountedimageinfo.cpp:317 - CWimMountedImageInfo::Initialize(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmountedimageinfo.cpp:94 - CWimMountedImageInfo::CreateWimMountedImageInfo(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimimage.cpp:497 - CWimImage::InternalGetStatus(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:1039 - CWimManager::InternalOpUnmount(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:2318 - CWimManager::InternalCmdUnmount(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 Error executing command - CWimManager::InternalExecuteCmd(hr:0x80070057)2010-05-07 11:36:25, Error                 DISM   DISM WIM Provider: PID=3012 d:\w7rtm\base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:516 - CWimManager::ExecuteCmdLine(hr:0x80070057)


This is due to wimfltr.sys is registered not wimmount.sys...try installing wimmount.sys driver and restart your PC
Posted Image

#514
Afterimage

Afterimage
  • Member
  • 5 posts
  • OS:Windows 7 x64
  • Country: Country Flag

This is due to wimfltr.sys is registered not wimmount.sys...try installing wimmount.sys driver and restart your PC


Wimmount.sys was re-installed using "WimMountInstall.exe /install" via admin command line.

After rebooting I tried to run RT7Lite and I got the "WAIK Installation" prompt as if RT7Lite did not understand that I did have WAIK-Win7 installed.

Reinstalled WAIK, set wimmount.sys again as described above, and I still get the RT7Lite "WAIK Installation" prompt.

Any ideas?

#515
Zumoc

Zumoc

    Member

  • Member
  • PipPip
  • 173 posts
  • OS:95
  • Country: Country Flag
I do not know if it is a problem already discussed but I have problems to integrate the update. The procedure starts correctly, but in reality does not integrate anything. The green progress bar indicates the progress of integration but ends too soon as if the process was skipped.The source and the update folder are located in a main disk like "C:".

Edited by Zumoc, 08 May 2010 - 03:58 AM.


#516
Zumoc

Zumoc

    Member

  • Member
  • PipPip
  • 173 posts
  • OS:95
  • Country: Country Flag
I uninstalled AIK to 7 and the problem of integration seems to go correctly.

Edited by Zumoc, 08 May 2010 - 04:34 AM.


#517
Tomorrow

Tomorrow

    Advanced Member

  • Member
  • PipPipPip
  • 375 posts
  • OS:Windows 7 x64
  • Country: Country Flag


This is due to wimfltr.sys is registered not wimmount.sys...try installing wimmount.sys driver and restart your PC


Wimmount.sys was re-installed using "WimMountInstall.exe /install" via admin command line.

After rebooting I tried to run RT7Lite and I got the "WAIK Installation" prompt as if RT7Lite did not understand that I did have WAIK-Win7 installed.

Reinstalled WAIK, set wimmount.sys again as described above, and I still get the RT7Lite "WAIK Installation" prompt.

Any ideas?

I had the same problem.Intrestingly i did a complete Win7 reinstall on my machine.Installed 7 Lite and then installed WAIK and behold - no more prompt :thumbup

Edited by Tomorrow, 09 May 2010 - 03:42 AM.


#518
Zumoc

Zumoc

    Member

  • Member
  • PipPip
  • 173 posts
  • OS:95
  • Country: Country Flag
Hey guys,

how do I create an xml file as pendig.xml containing all the folders list updated winsxs folder?

Bye

#519
stefanRTR

stefanRTR

    WinIntegrator Developer

  • Member
  • 29 posts
Hi ben,

i finally tried your tool. The first thing i noticed is that loading the image is very slow.
I think that loading the information from the image can be done alot faster maybe you can look at this.

#520
maxXPsoft

maxXPsoft

    MSFN Master

  • Developer
  • 2,880 posts
  • OS:Windows 7 x64
  • Country: Country Flag

I had the same problem.Intrestingly i did a complete Win7 reinstall on my machine.Installed 7 Lite and then installed WAIK and behold - no more prompt :thumbup

Totally unnecessary
I may be confused to what they have on, hadn't been over here in awhile with adding language to my App
If old waik was on like used with Vlite then Uninstall old waik, delete files and reg and then install new waik if needed

Find and delete all wimmount.sys, wimserv.exe, wimfltr.sys
C:\Windows\System32\drivers
C:\Windows\SysWOW64\drivers
C:\Windows\winsxs\amd64_microsoft-windows-wimgapi.resources_31bf3856ad364e35_6.1.7600.16385_en-us_754c85adda333570
C:\Windows\winsxs\amd64_microsoft-windows-wimgapi_31bf3856ad364e35_6.1.7600.16385_none_e4f094112e8f905d
C:\Windows\winsxs\x86_microsoft-windows-wimgapi.resources_31bf3856ad364e35_6.1.7600.16385_en-us_192dea2a21d5c43a
C:\Windows\winsxs\x86_microsoft-windows-wimgapi_31bf3856ad364e35_6.1.7600.16385_none_88d1f88d76321f27

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WIMMount]
[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_WIMMOUNT]
[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_WIMMOUNT]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_WIMMOUNT]

Thats basic since i can't find the old Waik wimmount.inf here right now but it shows all this

Edited by maxXPsoft, 09 May 2010 - 10:54 AM.

Download ++> Windows 7 + 8 Unattended DVD + App Installer + Services Disabler + Load All Button + XML Creator
Jump2Reg - Registry: - Oct 4, 2013 - Version 3.0.4 - 98, ME, NT, 2K, XP, VISTA, Seven, Windows 8+ and 32 or 64 bit

XP Unattended CD/DVD creator - Version 4.1.7
Sample xml + Setupcomplete + Add Right click .wim Windows 7 or Windows 8/8.1

#521
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Hi ben,

i finally tried your tool. The first thing i noticed is that loading the image is very slow.
I think that loading the information from the image can be done alot faster maybe you can look at this.


Yes...actually in the beginning i used imagex and dism to mount....but from 1.0.5 i jumped to wimgapi.dll

In spanish version it tooks only 30 secs to complete the whole process but in English version but lots of loads, taking some 4 mins....I will check this. Thank you for testing friend...

Edited by bensam56, 09 May 2010 - 11:29 AM.

Posted Image

#522
Tomorrow

Tomorrow

    Advanced Member

  • Member
  • PipPipPip
  • 375 posts
  • OS:Windows 7 x64
  • Country: Country Flag


I had the same problem.Intrestingly i did a complete Win7 reinstall on my machine.Installed 7 Lite and then installed WAIK and behold - no more prompt :thumbup

Totally unnecessary
I may be confused to what they have on, hadn't been over here in awhile with adding language to my App
If old waik was on like used with Vlite then Uninstall old waik, delete files and reg and then install new waik if needed

Find and delete all wimmount.sys, wimserv.exe, wimfltr.sys
C:\Windows\System32\drivers
C:\Windows\SysWOW64\drivers
C:\Windows\winsxs\amd64_microsoft-windows-wimgapi.resources_31bf3856ad364e35_6.1.7600.16385_en-us_754c85adda333570
C:\Windows\winsxs\amd64_microsoft-windows-wimgapi_31bf3856ad364e35_6.1.7600.16385_none_e4f094112e8f905d
C:\Windows\winsxs\x86_microsoft-windows-wimgapi.resources_31bf3856ad364e35_6.1.7600.16385_en-us_192dea2a21d5c43a
C:\Windows\winsxs\x86_microsoft-windows-wimgapi_31bf3856ad364e35_6.1.7600.16385_none_88d1f88d76321f27

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WIMMount]
[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_WIMMOUNT]
[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_WIMMOUNT]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_WIMMOUNT]

Thats basic since i can't find the old Waik wimmount.inf here right now but it shows all this

Well my old install was broken beyond repair anyway and besides clean install isnt something new to me.

#523
navkrs

navkrs
  • Member
  • 3 posts
  • OS:Windows 7 x86
  • Country: Country Flag
I get an unhandled exception on pressing the 'Commit' button after selecting the features for removal.

It says,

An invalid name request was made. The name requested cannot be retrieved at this time.


Here is the detailed error log:
------------------------------------------

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.IO.IOException: An invalid name request was made. The name requested cannot be retrieved at this time.

at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.File.Delete(String path)
at RTWin7Lite.RT7LiteHome.btn_log_Commit_Click(Object sender, EventArgs e) in D:\Ben\4-8-2010\Final_state\RTWin7Lite\RTWin7Lite\RT7LiteHome.vb:line 2888
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
RTWin7Lite
Assembly Version: 1.0.6.0
Win32 Version: 1.0.6.0
CodeBase: file:///C:/Program%20Files/RT%207%20Lite/RTWin7Lite.exe
----------------------------------------
Microsoft.VisualBasic
Assembly Version: 8.0.0.0
Win32 Version: 8.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
RTWin7Lite.resources
Assembly Version: 1.0.6.0
Win32 Version: 1.0.6.0
CodeBase: file:///C:/Program%20Files/RT%207%20Lite/en-US/RTWin7Lite.resources.DLL
----------------------------------------
System.Configuration
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
Accessibility
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Accessibility/2.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


Can someone tell me what is wrong please?


By the way, this is my first post guys, hello to all!

#524
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • OS:Windows 7 x64
  • Country: Country Flag

I get an unhandled exception on pressing the 'Commit' button after selecting the features for removal.

It says,

An invalid name request was made. The name requested cannot be retrieved at this time.


By the way, this is my first post guys, hello to all!


Did you installed wimmount driver from WAIK? Whats your host OS? Which version of rt 7 lite you are using?

Edited by bensam56, 10 May 2010 - 12:03 PM.

Posted Image

#525
Zumoc

Zumoc

    Member

  • Member
  • PipPip
  • 173 posts
  • OS:95
  • Country: Country Flag


Hi ben,

i finally tried your tool. The first thing i noticed is that loading the image is very slow.
I think that loading the information from the image can be done alot faster maybe you can look at this.


Yes...actually in the beginning i used imagex and dism to mount....but from 1.0.5 i jumped to wimgapi.dll

In spanish version it tooks only 30 secs to complete the whole process but in English version but lots of loads, taking some 4 mins....I will check this. Thank you for testing friend...



The italian version is fast enough. 30sec but not even 4 minutes. I think that put us just over a minute. Note that to decompress from 8 to 12GB of image in the temporary folder.

Edited by Zumoc, 10 May 2010 - 12:35 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN