Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0


  • Please log in to reply
1948 replies to this topic

#201
hclarkjr

hclarkjr

    Member

  • Member
  • PipPip
  • 299 posts
  • Joined 21-July 04
  • OS:none specified
  • Country: Country Flag
bensam, when is the next release? interested to see if i can run it in my admin account if you are making it without DISM

Cooler master HAF932, Dell 2408WFP, Gigabyte P67A-UD4 B3 REV. 1.1, Intel core I7 2600K@ 4GHZ, XIGMATEK SD-1283 Gaia, Intel X25-M G2 160GB, 16GB DDR3 1600 Gskill Ripjaws ,XFX radeon HD6950, Pioneer BDR-205, Samsung SH-S243N 24X DVD-RW, western digital black 2TB,Antec TPQ-850 850W , windows 8.1 pro X64



How to remove advertisement from MSFN

#202
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • Joined 24-February 08
  • OS:Windows 7 x64
  • Country: Country Flag

bensam, when is the next release? interested to see if i can run it in my admin account if you are making it without DISM


I'm trying to finish ASAP...i fixed almost what i got in feedback. I added some new features also...I'm going to send this build to 3 beta testers here in MSFN before it reaches the public.

Edited by bensam56, 06 April 2010 - 08:16 AM.

Posted Image

#203
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,164 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

have you removed the stupid requirement to disable UAC?
Posted Image

#204
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,253 posts
  • Joined 09-September 01
  • OS:Windows 8.1 x64
  • Country: Country Flag
If it really needs elevation, it might be worthwile manifesting the app as requireAdministrator so it runs elevated.
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#205
avi952

avi952

    Newbie

  • Member
  • 10 posts
  • Joined 08-March 09
  • OS:Windows 7 x86
  • Country: Country Flag
Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...

Edited by avi952, 06 April 2010 - 02:03 PM.


#206
Jeftek

Jeftek
  • Member
  • 2 posts
  • Joined 06-April 10
  • OS:Windows 7 x86
im not sure if anyone is interested or not, but i managed to capture the video tutorials off there main site, there in MP4 format so should play on most if not all media players



they are as follows


******************************************************
Getting started

How to Integrate updates, drivers, LP & applications

How to remove components

How to apply tweaks
******************************************************




Get Them Here



#207
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 10,022 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

I'd be interested to know if you asked the site owners or bensam about doing that before you had.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg

#208
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • Joined 24-February 08
  • OS:Windows 7 x64
  • Country: Country Flag

Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...


I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts
Posted Image

#209
avi952

avi952

    Newbie

  • Member
  • 10 posts
  • Joined 08-March 09
  • OS:Windows 7 x86
  • Country: Country Flag


Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...


I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts

Alright, I uninstalled this version and strangely version 1.02 works, now the problem is that the program doesn't support my local settings... why the clock there isn't more specific (by writing GMT)? I also noticed that it takes a lot of memory (I have 1GB)

#210
Zumoc

Zumoc

    Member

  • Member
  • PipPip
  • 173 posts
  • Joined 03-July 09
  • OS:95
  • Country: Country Flag


bensam, when is the next release? interested to see if i can run it in my admin account if you are making it without DISM


I'm trying to finish ASAP...i fixed almost what i got in feedback. I added some new features also...I'm going to send this build to 3 beta testers here in MSFN before it reaches the public.


OK besam,this is a useful tool. Thanks for your commitment ;) .

#211
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • Joined 24-February 08
  • OS:Windows 7 x64
  • Country: Country Flag

have you removed the stupid requirement to disable UAC?


Oh yes, I fixed that. No need to disable UAC hereafter
Posted Image

#212
jadtunrau

jadtunrau

    Junior

  • Member
  • Pip
  • 52 posts
  • Joined 12-January 10
Wow Ben, great work with this tool. Amazing how fast you update this incredible program. The first time I used it, I think I removed to many components because the installation failed. But since I figured out which ones "break" the installation, it seems much better. I have two requests.

1.) Would it be possible to "save current settings" using whatever name I choose? I tried to rename the .inf file in the root directory, but it gave me an error when I tried to load it.

2.) Is there a way to add an $OEM$ directory or how can I get a folder to show up on my destop with some files after installation?

Anyway, we're all anxiously awaiting the next release!

#213
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,164 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator


have you removed the stupid requirement to disable UAC?


Oh yes, I fixed that. No need to disable UAC hereafter


ok, fine.
Posted Image

#214
bypasser

bypasser
  • Member
  • 4 posts
  • Joined 10-April 10
  • OS:none specified
  • Country: Country Flag
Hi

While I tried to use RT Seven Lite to make a customized DVD I had a problem, and that is an error message says some error with "Specialized" Parameter in the AutoUnattended.xml file, and now I don't know what to do ? Please Help if you know a solution or a better software, thanks

#215
biatche

biatche

    Member

  • Member
  • PipPip
  • 194 posts
  • Joined 23-November 05


Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...


I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts


Same problem here, exact same config you got. Seriously hoping for a fix, thanks!

#216
TranceEnergy

TranceEnergy

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 963 posts
  • Joined 23-March 06
Any chance of an option in the future to import one's own tweak/removal code ?
This would be interesting if I could write my own removals for stuff, with the registry editing needed etc, that i could then import into the program.

#217
bensam56

bensam56

    RT Seven Lite Developer

  • Member
  • PipPip
  • 275 posts
  • Joined 24-February 08
  • OS:Windows 7 x64
  • Country: Country Flag

Any chance of an option in the future to import one's own tweak/removal code ?
This would be interesting if I could write my own removals for stuff, with the registry editing needed etc, that i could then import into the program.


I will get this to my mind....and will apply it in final.
Posted Image

#218
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
bensam56, is it possible to set up a network adapter with RT7Lite? If not, can you consider that function? Thanks, John.

#219
mrookie

mrookie

    Newbie

  • Member
  • 28 posts
  • Joined 01-January 10
Ben, I see you're hard at work with the RT 7 Lite - keeping doing your things, man. :thumbup

#220
bypasser

bypasser
  • Member
  • 4 posts
  • Joined 10-April 10
  • OS:none specified
  • Country: Country Flag



Hello, I'm using version 1.0.4 on windows xp sp3 and I encounter the error while loading it: "Required files are missing. Please reinstall the application". I reinstalled and this problem is still not solved. It should be noted as well that I run WAIK 7, NET Framework 3.5 SP1 and Adobe Flash Player ActiveX. Did I miss something here? :no:

Sorry if it was asked and answered before...


I'm sure those issues will be solved in next build. But I cannot give assure for XP hosts


Same problem here, exact same config you got. Seriously hoping for a fix, thanks!


Hi, Just install the flash player from Adobe website, greetings

#221
biatche

biatche

    Member

  • Member
  • PipPip
  • 194 posts
  • Joined 23-November 05
same issue. i do have flash in my system, along with all the other prerequisites.

#222
hclarkjr

hclarkjr

    Member

  • Member
  • PipPip
  • 299 posts
  • Joined 21-July 04
  • OS:none specified
  • Country: Country Flag
hopeful that new version will be released soon to fix these issues, looking forward to new install DVD

Cooler master HAF932, Dell 2408WFP, Gigabyte P67A-UD4 B3 REV. 1.1, Intel core I7 2600K@ 4GHZ, XIGMATEK SD-1283 Gaia, Intel X25-M G2 160GB, 16GB DDR3 1600 Gskill Ripjaws ,XFX radeon HD6950, Pioneer BDR-205, Samsung SH-S243N 24X DVD-RW, western digital black 2TB,Antec TPQ-850 850W , windows 8.1 pro X64


#223
grabben

grabben

    -Grabben

  • Member
  • PipPipPipPip
  • 602 posts
  • Joined 20-December 09
  • OS:Windows 7 x64
  • Country: Country Flag
Not sure if its been posted before but here goes.

Integration > Drivers > "Select a multiple drivers"
Thats wrong, either its "Select a multiple driverfolder" or "Select multiple drivers" :P


At the language section im getting this error:
Could not find "C:\users\pet\Appdata\local\temp\update.mum"


Edit: After applying and right before finishing integrating updates i get this:

"Value of '-1' is not valid for 'Value'. 'Value' should be between 'minimum' and 'maximum'
Parameter name: Value

Edit2: At the Tweakspart, i get "the parameter is incorrect" followed by e message:
"Microsft .NET Framework":

"Unhandled exception has occured in your application. If you click continue, the application will ignore this error and attempt to continue. If you glick quit, the application will close immeediately."
 

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.IO.IOException: The parameter is incorrect.

at Microsoft.Win32.RegistryKey.Win32Error(Int32 errorCode, String str)
at Microsoft.Win32.RegistryKey.CreateSubKey(String subkey, RegistryKeyPermissionCheck permissionCheck, RegistrySecurity registrySecurity)
at Microsoft.Win32.RegistryKey.CreateSubKey(String subkey)
at RTWin7Lite.RT7LiteHome.Add_reg_UnAttented() in D:\Ben\Corrected\Final_state\RTWin7Lite\RTWin7Lite\RT7LiteHome.vb:line 9792
at RTWin7Lite.RT7LiteHome.btn_log_Commit_Click(Object sender, EventArgs e) in D:\Ben\Corrected\Final_state\RTWin7Lite\RTWin7Lite\RT7LiteHome.vb:line 2392
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
RTWin7Lite
Assembly Version: 1.0.4.0
Win32 Version: 1.0.4.0
CodeBase: file:///C:/Program%20Files%20(x86)/RT%207%20Lite/RTWin7Lite.exe
----------------------------------------
Microsoft.VisualBasic
Assembly Version: 8.0.0.0
Win32 Version: 8.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
RTWin7Lite.resources
Assembly Version: 1.0.4.0
Win32 Version: 1.0.4.0
CodeBase: file:///C:/Program%20Files%20(x86)/RT%207%20Lite/en-US/RTWin7Lite.resources.DLL
----------------------------------------
AxInterop.ShockwaveFlashObjects
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/RT%207%20Lite/AxInterop.ShockwaveFlashObjects.DLL
----------------------------------------
Interop.ShockwaveFlashObjects
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/RT%207%20Lite/Interop.ShockwaveFlashObjects.DLL
----------------------------------------
Accessibility
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Accessibility/2.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
----------------------------------------
System.Core
Assembly Version: 3.5.0.0
Win32 Version: 3.5.30729.4926 built by: NetFXw7
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

Edited by grabben, 12 April 2010 - 03:28 PM.


#224
hclarkjr

hclarkjr

    Member

  • Member
  • PipPip
  • 299 posts
  • Joined 21-July 04
  • OS:none specified
  • Country: Country Flag
i am surprised bensam has not released new beta yet. wonder what the delay is?

Cooler master HAF932, Dell 2408WFP, Gigabyte P67A-UD4 B3 REV. 1.1, Intel core I7 2600K@ 4GHZ, XIGMATEK SD-1283 Gaia, Intel X25-M G2 160GB, 16GB DDR3 1600 Gskill Ripjaws ,XFX radeon HD6950, Pioneer BDR-205, Samsung SH-S243N 24X DVD-RW, western digital black 2TB,Antec TPQ-850 850W , windows 8.1 pro X64


#225
Zumoc

Zumoc

    Member

  • Member
  • PipPip
  • 173 posts
  • Joined 03-July 09
  • OS:95
  • Country: Country Flag
Don't be hurry. There may be unforeseen problems to be corrected. Remember that the tool is an REAL beta.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users