Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Login fails and suddenly logged out.

- - - - -

  • Please log in to reply
15 replies to this topic

#1
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
I am running XP x64 with SP2 and all current critical updates and IE8. Off and on for some time I cannot login without clearing my cookies and cache. During a reply attempt today, it took three logins to complete. Without leaving the site I found myself logged out when I tried to reply once today. It seems to be worse today, thus this topic. Hope there is some help for us. Thanks, John.


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 10,022 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

This is likely more of a software problem than a board problem. Have you tried another browser yet?
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg

#3
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag

This is likely more of a software problem than a board problem. Have you tried another browser yet?

Tripredacus, I Have tried no other browser. I suspect it is a SW problem on the board considering that I did not have this problem before the big change and I do not have the problem on any other forums, including the ones that use the same basic SW. Thanks, John.

#4
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,253 posts
  • Joined 09-September 01
  • OS:Windows 8.1 x64
  • Country: Country Flag
The only time I remember people complaining of this problem after the changeover was when the MSFN cookie wasn't deleted from the browser's cache - the old cookies "sort of" work, but this is the behavior you run into. Have you cleared out the cache completely for the browser to be sure you're not using the old cookie?
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#5
AnnieMS

AnnieMS

    Junior

  • Member
  • Pip
  • 99 posts
  • Joined 09-September 09
  • OS:XP Pro x86
  • Country: Country Flag
Firefox 3.6.3 w/ NoScript, BetterPrivacy, LinkAlert, WOB & java plug-ins on wink2k sp4

I had the same thing happen to me today - when the logged-in page loaded it immediately went back to the log-in page. Except that I'm posting on the problem of being unable to log out, so after it toggled between log-in and logged-in [without me ever entering un&pw, just clicking the log-in link], I simple clicked on Enter the forums and I was logged in.

I've got both reg and flash cookies set to clear on closing firefox. I'm going to try and find where cookies are stored on the hdd or if I can view the cookies thru firefox like I could w/ IE back when I used IE and see if they are really clearing.
WinXP Pro SP2 on Dell 380 Precision Workstation; 512 RAM
WinXP Tablet ed SP3 on Thinkpad X41; 1.5 GHz RAM
Win2K SP 4 on Sony VAIO GXR600; 512 RAM

This forum needs lots more emoticons - including old geezer/old lady, paranoid, shoulder shrug, I'm really an alien, them's fightin' words, duh [hitting head w/ hand] , Eureka and Epiphany. AND we [I] need a "Bow to your wonderfulness". Thumbs up isn't enough when one's computer's life has been saved.

#6
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag

The only time I remember people complaining of this problem after the changeover was when the MSFN cookie wasn't deleted from the browser's cache - the old cookies "sort of" work, but this is the behavior you run into. Have you cleared out the cache completely for the browser to be sure you're not using the old cookie?

Thanks for your reply. I have cleared cache (completely) many times and deleted all msfn cookies. What has helped is that a few days ago the forums were unavailable for some time. I have had no problems since. I usually never log out. Thanks, John.

Firefox 3.6.3 w/ NoScript, BetterPrivacy, LinkAlert, WOB & java plug-ins on wink2k sp4

I had the same thing happen to me today - when the logged-in page loaded it immediately went back to the log-in page. Except that I'm posting on the problem of being unable to log out, so after it toggled between log-in and logged-in [without me ever entering un&pw, just clicking the log-in link], I simple clicked on Enter the forums and I was logged in.

I've got both reg and flash cookies set to clear on closing firefox. I'm going to try and find where cookies are stored on the hdd or if I can view the cookies thru firefox like I could w/ IE back when I used IE and see if they are really clearing.

Thanks for your reply. It seems like whenever anyone has a problem with a browser (or other applications), people suggest another bowser. My son is trying to talk me into using Chrome, and I have tried it and like it (fast) except for some things I am used to having in IE. I have used Firefox before IE did tabbed browsing and liked it except for the fact that there were several sites I visited regularly that did not work and forced me to go back to IE. This quickly led to shortcuts being out of sync and other settings problems. I do not think I am going to change browsers just because one of the forums I visit has a problem. The fact that it has gotten much better since this forum was down several days ago, and it happened to you, tells me it is a forum problem and not mine. It may have something to do with my settings, but then it should be consistent. Thanks, John.

#7
VideoRipper

VideoRipper

    CSI Eastwood City

  • Member
  • PipPipPip
  • 330 posts
  • Joined 11-February 10
  • OS:none specified
  • Country: Country Flag
[GRUMBLE MODE]
I'm still having login problems since the forum changeover and since
the "Logon problems"-sticky has been locked I have just given up. :whistle:

By examining the traffic (with Fiddler) it looks like my IE7 perfectly
accepts the cookies it gets from the forum (valid until now + 1 year),
but when sending them back, they automatically get cleared because they
are not being accepted :unsure:

Somehow I'm now browsing and replying here using some sort of session-
mode, but that only lasts for around 30 minutes, so when posting a rather
large reply, I get kicked out and I need to re-login.

Ah well... since this is the only forum that's always in a fight with IE
(tested in multiple configurations and computers) I just accept it, because
I don't want to switch to another browser.
(...and frankly: I also always find it a lousy advice given by others to change browsers
if a certain site doesn't want to work with my mine)
:angel

One other thing I don't like here is the GoogleAPI/Ajax/scripting that's in
use here: it makes the forum terribly slow :(
[/GRUMBLE MODE]

Greetz, ;)

Peter.
To C the BASIC things in life, use Delphi

#8
xper

xper

    Insane Clown

  • Administrator
  • 20,190 posts
  • Joined 16-August 01
  • OS:Windows 10 x64
  • Country: Country Flag
Yesterday i used few hours for extensive testing of login/logout feature. Used IE8, Firefox 3 (Newest and without any script or addon), Opera 10 and newest Google Chrome. Everything worked fine. Tried every single browser several times. Not a single issue.

Google API? As for AJAX/JS, that's the way forum is made. Blame IPS. Forum now running fine.

--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#9
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag

Yesterday i used few hours for extensive testing of login/logout feature. Used IE8, Firefox 3 (Newest and without any script or addon), Opera 10 and newest Google Chrome. Everything worked fine. Tried every single browser several times. Not a single issue.

Google API? As for AJAX/JS, that's the way forum is made. Blame IPS. Forum now running fine.

xper, I agree that the forum is now working fine. As I posted above, since the last outage a few days ago, I have been continuously logged in with no problems. Somehow, something is getting out of whack, causing our problems. After the forum is restarted (or whatever causes the outage) I am fine till the next rash. I suggest the next time people report these problems, do your testing right then! Waiting till after the restart has corrected the problem teaches nothing. Thanks and enjoy, John.

VideoRipper, [GRUMBLE MODE]<- great idea!

#10
xper

xper

    Insane Clown

  • Administrator
  • 20,190 posts
  • Joined 16-August 01
  • OS:Windows 10 x64
  • Country: Country Flag
This was huge upgrade and we needed some time to get things right. You will not believe if i say that we still work on optimization, issues etc.

--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#11
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag

This was huge upgrade and we needed some time to get things right. You will not believe if i say that we still work on optimization, issues etc.

Thanks, xper. I don't think any of us are saying that this should be easy and know that it was a huge change. We are just hoping that the login/logout problems can be corrected if they are not already. Things are real stable right now, so perhaps it was fixed recently. I will post again if and as soon as I see a problem. It is really exasperating to click Add Reply, then be told that I am not logged in. Thanks and enjoy, John.

#12
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
We made it almost a month, but I am getting logged out and having login failures again. This started about an hour ago. Hope someone will take a look and see what changed recently. Thanks, John.

Edit: I was just logged out again. 6.1.2010, 07:17 PM
EDIT: Just happened again but this time I could not login without clearing the IE cache and deleting MSFN cookies. 6.1.2010, 08:05 PM

Edited by johnhc, 01 June 2010 - 07:06 PM.


#13
xper

xper

    Insane Clown

  • Administrator
  • 20,190 posts
  • Joined 16-August 01
  • OS:Windows 10 x64
  • Country: Country Flag
Nothing changed on board for a month.

--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#14
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,364 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
I was required to login when I powered up this morning (I did not log out yesterday) and again just now after returning to the MSFN site. It looks like the logged out portion of the title is back. John.

#15
oxyplants

oxyplants
  • Member
  • 1 posts
  • Joined 09-December 10
  • OS:none specified
  • Country: Country Flag

I was required to login when I powered up this morning (I did not log out yesterday) and again just now after returning to the MSFN site. It looks like the logged out portion of the title is back. John.



#16
xper

xper

    Insane Clown

  • Administrator
  • 20,190 posts
  • Joined 16-August 01
  • OS:Windows 10 x64
  • Country: Country Flag
Happened to me to last night. Working on it.

--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users