Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

[MassStorageDrivers] Issues

- - - - -

  • Please log in to reply
No replies to this topic

#1
nuggetbro

nuggetbro
  • Member
  • 1 posts
  • OS:none specified
  • Country: Country Flag
I have a Dell E6410 and a HP DC7100. I am trying to get them to RIS happily together with no luck at all.

Basically, the DC7100 will RIS fine, if I don't have anything but -

[MassStorageDrivers]
"IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = Retail

If I go and add -

"Intel® ICH8M-E/ICH9M-E/5 Series SATA RAID Controller" = OEM

It blue screens with 0x0000007E

If I remove the line it builds fine.

Below is what my TXTSETUP.OEM looks like -
; Copyright © 2003-10 Intel Corporation
;#############################################################################
;#
;# Filename: TXTSETUP.OEM
;#
;#############################################################################
[Disks]
disk1 = "Intel® Rapid Storage Technology Driver", iaStor.sys, \

[Defaults]
scsi = iaStor_8ME9ME5

;#############################################################################
[scsi]


iaStor_8ME9ME5 = "Intel® ICH8M-E/ICH9M-E/5 Series SATA RAID Controller"

;#############################################################################


[Files.scsi.iaStor_8ME9ME5]
driver = disk1, iaStor.sys, iaStor
inf = disk1, iaStor.inf
catalog = disk1, iaStor.cat


;#############################################################################
[Config.iaStor]
value = "", tag, REG_DWORD, 1b
value = "", ErrorControl, REG_DWORD, 1
value = "", Group, REG_SZ, "SCSI Miniport"
value = "", Start, REG_DWORD, 0
value = "", Type, REG_DWORD, 1

;#############################################################################

; iaAHCI.inf

[HardwareIds.scsi.iaStor_8ME9ME5]
id = "PCI\VEN_8086&DEV_282A&CC_0104","iaStor"

Can you guys see anything wrong with what I am doing? How come the DC7100 can build with no mass storage drivers?

Thank you.


How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN