• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
rainyd

Flash Player 10.1

6 posts in this topic

I'v tried to check newest version of it (RC 7).

Uninstallation of the previous one (10.0.45.2) was smooth. No problem with installation of 10.1.

But it doesn't work - looks like it's not detected.

Anyone using it successfully?

0

Share this post


Link to post
Share on other sites

I'v tried to check newest version of it (RC 7).

Uninstallation of the previous one (10.0.45.2) was smooth. No problem with installation of 10.1.

But it doesn't work - looks like it's not detected.

Anyone using it successfully?

No!:no:

I can confirm I have the exact same symptoms, I've tried an installation over the top of 10.0.45.2 and a fresh install, without success. Same symptoms on all the browsers I've tried, FF2, FF3.6.3 and Opera 10.10.

Thought the install went too well! :}

Edit: You probably should have begun this post in one of the KernelEx threads!

Edited by lightning slinger
0

Share this post


Link to post
Share on other sites

I'v tried to check newest version of it (RC 7).

Uninstallation of the previous one (10.0.45.2) was smooth. No problem with installation of 10.1.

But it doesn't work - looks like it's not detected.

Anyone using it successfully?

No!:no:

I can confirm I have the exact same symptoms, I've tried an installation over the top of 10.0.45.2 and a fresh install, without success. Same symptoms on all the browsers I've tried, FF2, FF3.6.3 and Opera 10.10.

Thought the install went too well! :}

Edit: You probably should have begun this post in one of the KernelEx threads!

I can't even start the install_flash_player.exe properly. I got into invalid page fault by running INSTALL_FLASH_PLAYER.

INSTALL_FLASH_PLAYER caused an invalid page fault in

module INSTALL_FLASH_PLAYER.EXE at 0187:0040215c.

Registers:

EAX=00000000 CS=0187 EIP=0040215c EFLGS=00010202

EBX=00000002 SS=018f ESP=008bfbdc EBP=008bfbe4

ECX=008bfbe0 DS=018f ESI=007902e0 FS=575f

EDX=00000000 ES=018f EDI=0000003f GS=0000

Bytes at CS:EIP:

8b 48 0c 85 c9 74 0f 8b 01 6a 00 ff 75 0c ff 75

Stack dump:

00000406 00000000 008bfc10 00404b5c 008bfbf8 0000003f 00000001 007902e0 007902e0 0040be34 007902e0 00000000 00000000 008bfc44 00401c76 008bfc3c

0

Share this post


Link to post
Share on other sites

Yes, that's the exact version that I tried to install: 10,1,53,64

Don't you have problem with invalid page fault? Or this problem just happened to me only?

My KernelEx is 4.0 Final 2 on Win98SE.

0

Share this post


Link to post
Share on other sites

Anyone using it successfully?

See the new post by Xeno86 in the KernelEx thread.

Edited by lightning slinger
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.