Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
Zoom7000

RIS - Setup was unable to format partition

Recommended Posts

I have always created RIS images using a modified unattended Windows XP CD method found over at MSFN.

Basically, I copy an XP CD on to my PC, use nLite to integrate drivers, updates, applications etc. Insert the RIS files (and Answer file) in the I386 folder, copy to RIS server and away you go! It's always worked no problems and my current out of date image also works fine. However, when I tried to create a new image using the same method I've done for years, it formats the hard drive and then gives me an error saying setup cannot format this partition. Yet, if I create an unattended CD/DVD out of the same source (having removed the RIS files and replace with WINNT.sif) it works fine!

In addition to the mayhem I have copied a vanilla XP image, no integration of nothing at all except network card drivers for my VM and it gives the exact same problem!

Any ideas what could be going on here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×