Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

At Start Up -- New Dialog Box Appears

- - - - -

  • Please log in to reply
2 replies to this topic

#1
thecavern

thecavern

    Newbie

  • Member
  • 39 posts
  • Joined 07-April 07
I've recently noticed that a "Dialup Connection" box pops up when I initially boot up (after Windows has loaded). Actually, sometimes it appears and other times it doesn't appear. This most likely started happening when I downloaded one of the periodic updates.

I realize that many of you no longer use a dial up connection but I still have one set up. Therefore, those reading this missive may have never seen this occur recently on their PC.

There may be a general area that I can check concerning this event. Perhaps there has been a change to my executables at start up ?

Any help would be appreciated.


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

If your dial-up connection is your primary way to connect to the internet, and an application tries to go online at boot, this can pop up. You can check these settings that work for XP. Go to Internet Options. Then go to the Connections tab. Never dial a connection should be selected. This way, if you want to go online, you must connect manually.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#3
thecavern

thecavern

    Newbie

  • Member
  • 39 posts
  • Joined 07-April 07
I was just looking at that area this morning. I did notice that "Dial whenever a netwok connection is not present" was selected. I figured that I should change it to "Never dial...". I'm sure that's the solution -- so I did change the setting.

I am pretty sure that one of the weekly/biweekly Windows or Vista updates changed my connection settings. I certainly did not change them myself.

Thanks for the info and confirming my hunch.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN