Sign in to follow this  
Followers 0
salberta

How to set the Boot Timeout Value

2 posts in this topic

Hi Everyone-

I am attempting to set the boot timeout to match or build specification and am running it some difficulty getting this setting to stick.

I have used a task sequence and synchronous commands in the Unattended.xml. The sequence still fails.

I believe it is because the session needs to be elevated to Admin. The command I am using in MDT 2010 task is.

cmd /c bcdedit /timeout 5

%computername%\Scirptuser

Password1

Is this correct, how do you all set this variable.

0

Share this post


Link to post
Share on other sites

i havent tried that setting but almost everything can be set with a .Reg script

and try the HKLM section first so it is system wide instead of user specific

report back if it works!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.