Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

XP Pro - Locked in Place Desktop Icons

- - - - -

  • Please log in to reply
1 reply to this topic

#1
pgollnic

pgollnic
  • Member
  • 2 posts
  • Joined 26-September 10
  • OS:XP Pro x86
  • Country: Country Flag
Several days ago my desktop shortcut icons got re-arranged into a grid allignment. Now they are frozen in that position. I have go to the properties for Allign Icons By and taken the next group and tried all the different combinations. Align to Grid and Auto Arrange are both un-checked. None of the others (name/size/type/modified) are checked either. All the shortcuts work.. I just can not place them into workable groups via drag/drop ... What's up??

Thank you

gollnick


How to remove advertisement from MSFN

#2
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,365 posts
  • Joined 22-November 04
  • OS:none specified
  • Country: Country Flag
1. If you're running a limited ("guest"/"client") user account, you need to upgrade to an administrative [administrator/sysadmin] or "Power User" [only if using XP Home] type account.

2. After logging with administrative privileges, make sure your policies [maybe changed by another user, if more than 1 user share the same machine, or by some program/tweaker] are not restricting Desktop icons display, creation, layout etc. System policies/restrictions how-to:
http://www.mdgx.com/...p9.htm#RESTRICT
To change policies the MS "recommended" way [administrator account + XP Pro or XP Pro install CD-ROM required if using XP Home], you can always use gpedit.msc [MMC snap-in] tool: Start -> Run... -> gpedit.msc -> Enter/OK -> User Configuration -> Administrative Templates -> Desktop -> make sure all desktop icons settings are allowed.

3. To make sure your Desktop icons stay the way you want at all times, install Layout.dll [free from MS]:
http://www.mdgx.com/newtip20.htm#LDI
and you may also wanna try this:
http://www.mdgx.com/newtip4.htm#AUTO

HTH




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users